MSI Endanwender-Forum

Rund um MSI Produkte => Netzwerk und Kommunikation => Thema gestartet von: Leguron am 14. August 2022, 21:52:00

Titel: Erazer Laptop GT70 MS-1762 E2200 Lan-Probleme
Beitrag von: Leguron am 14. August 2022, 21:52:00
Hallo.

Ich habe meinen Erazer Mainboard auf GT70 MS-1762 geflasht.

Aktuell habe ich Lan-Probleme.

Wenn ich zum Beispiel Videospiele spiele oder in einem Onlinegespräch bin, dann verliere ich für ein paar Sekunden die Verbindung und die Verbindung wird wiederherstellt.

Ich bekomme per Lan mein Internet auf dem Laptop. Laut 1 und 1 liegt keine Störung auf deren Seite vor. Im Fritzbox gibt es dazu auch kein Log.

Ich habe die Killer E2200 Gigabit Ethernet Controll Lan-Karte.
Mein Treiberanbieter ist Rivet Networks, mein Treiberdatum 20.09.2018 und meine Treiberversion ist 9.0.0.49.
Gibt es dazu einen neueren Treiber?

Das einzige was ich angezeigt bekomme zum Zeitpunkt, wo der Verbindungsabbruch auftritt ist folgende Meldung:

WLAN-Übertragungsqualität durch reduzierte Kanalbandbreite erhöht (2,4GHz).

Habt ihr eine Idee, was ich dagegen machen kann?

Titel: Re: Erazer Laptop GT70 MS-1762 E2200 Lan-Probleme
Beitrag von: jeanlegi am 14. August 2022, 22:06:15
Ich würde sagen du bist mit LAN und WLAN verbunden so wie sich das liest und anhand der Meldung bezüglich WLAN Qualität. Aktiviere testweise bitte mal den Flugzeugmodus oder deaktiviere dein WLAN und teste noch mal.
Titel: Re: Erazer Laptop GT70 MS-1762 E2200 Lan-Probleme
Beitrag von: Leguron am 31. August 2022, 19:54:12
Ich habe mehrere Sachen gemacht.

Ich habe zuerst der WLAN/Lankarte verboten in den Energiesparmodus zu gehen.

Dann habe ich meinen Laptop sauber gemacht und den Staub entfernt. Dadurch sind die Temperaturen etwas gesunken.

Zuletzt habe ich meine WLAN/Lankarte gewechselt.

Ich brauchte
AWPCIE-AX200U
IPEX/U.FL

und hatte zuerst
AWPCIE-AX200
IPEX4 (MHF4)
bestellt.

Musste also einmal leider zurückschicken.

Man sollte also in den sauren Apfel beißen und seine Wlan/Lankarte ausbauen und gucken welcher Antennentyp verwendet wird.

Treiber funktionieren auch gut. Hab die neuesten bekommen von Intel Treiber und Support Assistent bekommen.

Ich verliere auch keine Lan - und Wlanverbindung mehr.