MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: powergamer am 30. Juli 2004, 15:47:01

Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 30. Juli 2004, 15:47:01
Hi Leute,
habe mich hier angemeldet, weil ich ein Problem mit meiner Hardware habe.

Habe seit gestern in meinem Pc eine Radeon 9800 pro, doch kaum startete ich den Pc und shcon fingen die Probleme an. XP liess sich nicht mehr starten, nachdem ich aber im abgesichertem Modus ein paar Treiber neu installiert habe lief es wieder einigermaßen.
Doch es kam noch besser, mitten im Windowsbestrieb werden Schriften unleserlich pixelig angezeigt und kurze Zeit später Absturz. Aquamark3 lief ohne probleme, aber bei Spielen wie NFS UG oder UT2004 stürzt der Computer nach 20 Sekunden ab. Nun hat man mir gesagt, dass es Treiber Probleme geben könnte, also habe ich formatiert und siehe da, die gleuchen Probleme treten wieder auf (Windows). Auch ist das System unstabiler geworden (manchmal startet xp erst gar nicht). Habe im Moment den neusten Catalst drauf, hatte bevor ich die PLatte formatiert habe, auch Omega usw. probiert, gleiches Problem gehabt.

Nun bin am verzweifeln, in der Suche fand ich nichts hilfreiches, ich hoffe jemand hat das gleiche Problem mit der gleichen Hardware gehabt und hilft mir nun.

System:
AMD Athlon XP 2200+
MSI KT4AV
Radeon 9800pro
512 MB DDR Ram
80 GB HDD
DVD-RW
DVD-Rom
Enermax 350 W NT
Win XP prof.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: Tigerjan am 30. Juli 2004, 21:42:28
AGP8x und Fast Write disable ?
Rechner gut belüftet ? Mal stärkeres NT versucht ?

Wenn alles nicht hilft, probier die Karte in einem anderen Rechner oder laß sie vom Händler testen.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 30. Juli 2004, 22:35:43
agp ist auf 8x, fast write ist disabled.
Rechner wird mit 2x120er Lüfter belüftet, Temps: Mboard 32-34, CPU 41-47°

Stärkeres NT habe ich leider nicht.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: Tigerjan am 30. Juli 2004, 22:50:26
AGP8x auch disable.

Stärkeres NT kann man doch von einem Vororthändler borgen. Der kann auch die Karte auf die Schnelle im anderen PC testen. Am Besten nach Absprache die Kiste hinschleppen.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 30. Juli 2004, 22:52:07
wieviel leistungsverlust habe ich wenn ich auf4x fach stelle ?
kann ich es überhaupt nicht mit 8x betreiben ?
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: Tigerjan am 30. Juli 2004, 22:56:17
8x bringt keine Vorteile, macht aber oft Probleme. Leistung bleibt gleich.

Ist ja nur die Bandbreite des Datenbusses und 4x wird kaum ausgelastet. Daher 8x auch nicht schneller. Vielleicht ein ganz klein wenig ... unmerklich.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 30. Juli 2004, 23:10:49
cooool, ut2004 stürzt nicht mehr ab und windows scheint jetz auch stabiler zu laufen.

habe aber leider 1500 aquamark punkte verloren :(
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: chriss_msi am 30. Juli 2004, 23:12:39
Wie viel vorher, wie viel jetzt?
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 31. Juli 2004, 00:07:57
32xxx (GFX 4800, CPU 4800) AGP8x
305xx (GFX 4400, CPU 4800) AGP4x

meine Aquamark3 Punkte
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: Tigerjan am 31. Juli 2004, 00:17:54
Lumpige 5% ... und wieviel % stabiler ?
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: kinglui am 31. Juli 2004, 08:42:19
dein netzteil ist warscheinlich zu klein es gibt heute nurnoch schalt netzteile
wenn die 12v leitung nicht 24a lifer bricht die spannung zusammen weil das netzteil heiss wird und die leistung abnimt viel glück
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: chriss_msi am 31. Juli 2004, 09:21:50
Jupp, 5% ist der Worst Case von AGP 8x auf AGP 4x. Schlimmer wirds nicht ^^
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 31. Juli 2004, 11:45:49
@ tiger
ich würde sagen 80% stabiler, denn manchmal fährt windows nicht hoch, weis der geier warum. irgendwas scheint immernoch nicht zu stimmen.

@ kinglui
da gibt es freaks die betreiben das ganze noch mit 300 watt nt und die haben auch nicht mehr als 16A auf 12V.  :(

@chriss
da ich von 9200SE auf 9800pro umgestiegen bin, könnte ich auch 10% verkraften  :]
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: chriss_msi am 31. Juli 2004, 15:12:48
> ich würde sagen 80% stabiler, denn manchmal fährt windows nicht hoch, weis der geier warum. irgendwas scheint immernoch nicht zu stimmen.

Manche Wehwehchen von Windows lassen sich nur mit nem Reinstall von XP beheben ^^
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 31. Juli 2004, 15:22:00
windows xp war drauf, lief net (agp8x).....habe formatiert und xp+sp1 drauf gemacht, jetzt nochmal drauf spielen ?

oder vielleichtt ist dieses motherboard einfach völlig inkompatibel zu 9800pro karten. oder warum bringt msi nicht irgendeinen treiber oder so raus, der dieses problemchen aus der welt schafft.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: Tigerjan am 01. August 2004, 08:50:19
Zitat
oder vielleichtt ist dieses motherboard einfach völlig inkompatibel zu 9800pro karten
Völliger Quatsch.
Es könnt eher an deinem NT liegen.
Versuch mal ein stärkeres.
Die oben erwähnten 24A bei 12V sind aber auch übertrieben. 16-18 reichen. Wichtiger ist ne Combined Power von 200-220W, kombinerte Leistung bei 3,3+5V. Die schafft dein jetziges Enerdings nicht.
Wenn Win beim 2.Versuch dann sauber hochfährt, deutet\'s auf das NT.
Tritt das Startproblem nach längerem Betrieb auf, eher Hitze.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: powergamer am 01. August 2004, 14:26:06
es gibt aber ein paar user, die haben mit der gleichen kombination die selben probleme gehabt, denn ich habe jetzt keine lust nochmal 80 € für ein neues NT zu blechen  :irre
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: Tigerjan am 01. August 2004, 18:09:51
Mußt es ja nicht gleich kaufen, erst ausprobieren. Mit dem Händler mal über ein Rückgaberecht reden. Bei OnLine-Shops gibts das sowieso. Vorort spart die Versandkosten.
Titel: Probleme mit kt4av und Radeon 9800pro
Beitrag von: tobeki am 05. August 2004, 19:15:41
klingt etwas abwegig aber bau mal abwechselnd deinen speicher aus falls du zwei module hast, bzw versuch mal nen anderen riegel. vielleicht ist es wider erwarten der ram ?! speicher sollte bei mysteriösen win-abstürzen immer getestet werden!
oder hat sich das prob schon erledigt?!
mfg
tobeki