Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: 1 2 [3] 4 5 ... 10
 21 
 am: Gestern um 08:14:56 
Begonnen von Warlock0601 - Letzter Beitrag von iTzZent
Ein "Danke" wäre vielleicht auch mal toll.... wenn du schon eine Antwort auf deine Beiträge bekommst, welche dir auch helfen, sollte man sich zumindest auch mal bedanken. Zumindest sehe ich bei deinem "Netzteil" und bei deinem "Tastatur" Thread nix davon. Bei deinem vBIOS Problem hast du es zumindest geschafft.... also geb dir nen Ruck und bedanke dich regelmässiger. :!:



Die alten 30 Pin Displays sind leider kaum noch lieferbar, daher sind sie nicht gerade günstig.

Hier ein paar Displays:

https://www.ebay.de/itm/174286723096?epid=847553439&hash=item28944c5818:g:NsEAAOSwFsdgEee7  <--- hier nachfragen, welches Panel genau geliefert wird. Das GT72 gab es mit TN und IPS Panel. Das GT72VR hingegen nur mit IPS.
https://www.ebay.de/itm/182493431309?hash=item2a7d74c60d:g:FKkAAOSw4ZZgEerb <--- auch hier nachfragen, welches Panel genau geliefert wird.
https://www.smatano.de/lp173wf4-spf1-17-3-full-hd-ips-led-notebook-display-matt?gclid=CjwKCAjwwqaGBhBKEiwAMk-FtOszf8B8h4W3MSFiAX5vdOWC_FucVqTfh30u-aX7fc93jb4BvwqipxoCC6gQAvD_BwE <--- das wäre das, was nun verbaut sein sollte.

Wenn du ein gebrauchtes Display suchst, erstelle hier im Marktplatz eine Suche, am besten direkt mit der Bezeichnung von deinem aktuellen Display. Diese findest du z.B. mit HWInfo herraus.

 22 
 am: Gestern um 05:52:07 
Begonnen von Warlock0601 - Letzter Beitrag von Warlock0601
Danke an iTzZent

Habe das Grafikkarten Bios jetzt drauf und bis jetzt sehr gut.

Was Mir aufgefallen ist seit ich die Grafikkarte das neue Bios drauf hat.

Blinkt mein Laptop nicht mehr, wenn er aus ist und am Strom bleibt.

 23 
 am: Gestern um 05:38:54 
Begonnen von Warlock0601 - Letzter Beitrag von Warlock0601
Hallo ich suche das richtige Display für mein MSI Laptop.
Weil meins unten links sich blau färbt.

Genaue Bezeichnung gt72vr-6reac16h21

Bitte mit link Danke

 24 
 am: Gestern um 02:09:17 
Begonnen von cobanramo - Letzter Beitrag von cobanramo
Hallo Leute,

Ich brauche eine kurze Unterstützung, ich weiss nicht, irgendwie verstehe ich es nicht oder sitze grad auf der Leitung.

Ich will mir demnächst den  Mainboard "MSI MEG Z590 ACE" & den Monitor "MSI Optix MPG341CQR" zulegen.

Zurzeit möchte ich keine Dedizierte Graphickarte zulegen und werde die nächsten paar Monate den CPU integrierten Graphic benutzen.

Nun, mit dem "HDMI vom Mainboard" zu "HDMI Monitor" ist es ja klare sache, sollte kein ding sein.

Da ja das Mainboard keine Display Port besitzt wäre meine frage;
kann ich den Thunderbolt™ 4 (USB-C) Ports vom MEG-Z590-ACE mit Type-C Port der Optix MPG341CQR verbinden?
Würde das klappen und bekäme ich da ein Bild? oder mache ich da einen Denkfehler?
Kann man überhaupt vom CPU Integrierten Graphic über Thunderbolt USB-C Port´s des MEG-Z590-ACE Bild bekommen?

Vielleicht kennt oder hat das schon jemand getestet.

Ich danke für den Unterstützung mal im voraus.

Gruss Coban

 25 
 am: 16. Juni 2021, 21:15:41 
Begonnen von Warlock0601 - Letzter Beitrag von iTzZent
Es gab ne Zeit, da wurden leicht fehlerhafte GTX1070 Karten verbaut. Dieser Fehler wurde mit einem passenden vBIOS behoben.

 26 
 am: 16. Juni 2021, 19:46:20 
Begonnen von Onix - Letzter Beitrag von Blechner
Nimm den Treiber von AMD, das mache ich so seit es I-Net gibt, einfach immer von dem Hersteller direkt und meisten gut ist.

 27 
 am: 16. Juni 2021, 18:42:32 
Begonnen von Warlock0601 - Letzter Beitrag von Warlock0601
Seit ich das Neue Grafikkarten Bios drauf gemacht habe blinkt er nicht mehr wenn er aus ist.

 28 
 am: 16. Juni 2021, 16:58:29 
Begonnen von xdev4711x - Letzter Beitrag von Nonac
Danke für die ausführliche Erklärung. :thumbup:
Wenn es sich ergibt, komme ich gern auf Deine Ausführungen zurück. :thumbsup:

 29 
 am: 16. Juni 2021, 16:50:58 
Begonnen von Onix - Letzter Beitrag von Onix
Hallo,

ich wollte heute mal sehen ob es neue Treiber für mein MB gibt. Und siehe da, es gibt heute (16.06.2021) ein neuen Chipset Treiber. Dieser hat die Versionnummer 2.15.7.2229. Soweit so gut, dachte ich. Denn auf der Seite von AMD finde ich besagten Treiber mit der Version 2.17.25.506 seid dem 2.6.2021.

Wie kann ich das verstehen? Nutzt MSI andere/eigene Versionnummern, Sind die Treiber angepasst worden extra an das MB oder ... ?

Also lange Rede kurzer Sinn. Sollte ich den Treiber jetzt von AMD oder MSI nehmen?


Vielen Dank
Onix


 30 
 am: 16. Juni 2021, 15:42:04 
Begonnen von xdev4711x - Letzter Beitrag von xdev4711x
Hallo Nonac, hallo zusammen,

das Problem ist gelöst.

Das MSI Board erwartet in dem EFI-Verzeichnis von Manjaro eine bootx64.efi vorzufinden - es findet dort ein Grubx64.efi und kommt damit nicht zurecht, wenn man die Bootpriorisierung über das BIOS vornimmt. Warum auch immer kommt es aber damit zurecht, wenn man sie über F11 auswählt. MMn. ist das ein Bug, kein Feature, daher wäre es schön wenn das gefixt würde.

Wenn man nun bspw. via efibootmgr die Bootpriorisierung setzt, merkt es sich diese Bootpriorisierung nicht, weil es scheinbar - wieso auch immer - im EFI/Manjaro Verzeichnis nach bootx64.efi sucht und nicht im EFI/boot-Verzeichnis bootx64.efi abgreift.

Eine Lösung ist wie folgt:
Copy erstellen von grubx64.efi mit der Bezeichnung bootx64.efi - das funktioniert.

Nonac, um auf Deine Frage zurückzukommen:
Zuerst installiere ich immer Windows, dann installiere ich Linux. Wenn ich Linux installiere, dann erkennen die meisten Distributionen, dass Windows bereits vorinstalliert ist. Du kannst dann bei der Installation bestimmen, wo das EFI für die Linux Distribution installiert werden soll. Ich habe irgendwann gemerkt, dass es wesentlich weniger Ärger bereitet, wenn man eine eigene EFI-Partition für Linux erstellt (FAT32, 100 bis 250 MB, 250 MB bereitet weniger Probleme, wenn man bspw. EFI-Dateien duplizieren muss, weil das Mainboard damit nicht zurecht kommt, usw.) Wenn man die EFI-Dateien von Linux in die Windows-EFI-Partition packt, zerschießt Windows manchmal bei Updates die Linux-EFI-Dateien.

Linux nutzt bei den meisten Distributionen Grub als Boot Loader. In Grub wird dann ein Eintrag für Windows gesetzt. Du kannst in Grub dann die Prio festlegen, mit der Windows / Linux geladen werden soll. Da ich Windows auf dem Server nur für spezielle Sachen nutze, die ich auf Linux nicht kann, aber in der Regel Linux läuft, ist dann bei mir Linux als Standardsystem eingestellt. Mir persönlich gefällt Grub wesentlich besser als der Windows Bootloader - er ist einfacher und auch besser beherrschbar und bereitet Windows keinen Ärger - darüber hinaus ist er sofort da ohne das ein Teil des Betriebssystems im Hintergrund geladen werden muss bis man zur Auswahl des Betriebssystems kommt.

Wenn es bei der Installation von Dir auf Anhieb auf einem x570-a pro geklappt hat, kann sein, dass der Installationsalgorithmus des von Dir dazuinstallierten Linux intelligenter war als der vom Manjaro - allerdings ist es sehr schwierig, das so hinzukriegen, dass es mit allen Boards auf Anhieb funktioniert, weil viele Mainboard viele besondere "Eigenheiten" aufweisen. Das Thema den Bootloader sauber zum Funktionieren zu kriegen ist mit das Thema, was bisher bei mir am meisten Zeit gekostet hat, egal welche Distribution ich verwendet habe...

Wenn Du Fragen dazu haben solltest schreib gerne eine PM.

Liebe Grüße

D.

Seiten: 1 2 [3] 4 5 ... 10