MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: cirte86 am 20. Juni 2021, 13:05:46

Titel: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: cirte86 am 20. Juni 2021, 13:05:46
Grüß euch,

hab seit sehr langer Zeit mal ein Bios Update gemacht und das Ergebnis ist ziemlich ernüchternd.

Es funktioniert zwar alles aber irgendwie scheinen die ... ja Grafiktreiber im Bios nicht mehr gegeben zu sein.

Als Beispiel sah es ursprünglich aus wie 1024x768 und jetzt sieht es aus wie 640x480

Auch während der Installation von Windows das selbe Phänomen. Die Ursprüngliche Auflösung ist einfach nicht mehr gegeben.
Nach der Installation wurde Windows mit der normalen Auflösung von 2560x1440 gestartet, jetzt aber wie zuvor erwähnt sieht es aus wie 640x480, Windows 98 zeiten :D
Kann man diese Grafiktreiber irgendwie noch in das Bios implementieren?
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: der Tobi am 20. Juni 2021, 13:11:05
Nein im UEFI BIOS kann man keine Grafiktreiber installieren oder austauschen.

Mache mal einen CMOS Clear mit gezogenem Netzstecker und schaue mal, ob sich das Problem dann aufgelöst hat.
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: cirte86 am 20. Juni 2021, 13:34:54
hat leider nicht gebracht.

Hab ein Foto gemacht was der im Bios ausgibt, ist als Anhang dabei  :-(
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: der Tobi am 20. Juni 2021, 13:38:22
Ok,
sieht für mich aus wie immer.
Ein vorher Bild hast Du nicht zufällig?
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: cirte86 am 20. Juni 2021, 14:01:38
Direkt von mir nicht aber vom Kollegen, der hat das selbe Board, Anhang ist dabei
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: der Tobi am 20. Juni 2021, 14:13:48
I see,
Du kannst das BIOS nochmal neu flashen.
Achte dann darauf, dass Du UEFI und nicht Legacy/CMS im BIOS aktiviert hast.

Hat der Kumpel die gleiche BIOS Version drauf?
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: cirte86 am 20. Juni 2021, 19:30:52
I see,
Du kannst das BIOS nochmal neu flashen.
Achte dann darauf, dass Du UEFI und nicht Legacy/CMS im BIOS aktiviert hast.

Hat der Kumpel die gleiche BIOS Version drauf?

Ich versuchs mal, kleinen moment. Kumpel antwortet gerade nicht also... kann ich dazu jetzt keine antwort geben, ggf später  :|
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: HKRUMB am 20. Juni 2021, 19:38:14
im stromlosen Zustand  mal die Pufferbatterie beim CMOS Reset rausnehmen und mit Jumper brücken !
liste mal alle Komponenten hier auf
Titel: Re: x570 Edge Wifi - Bios "Grafiktreiber"
Beitrag von: cirte86 am 20. Juni 2021, 20:03:10
Hab die Firmware nochmal neu aufgespielt, funktioniert wieder. Danke für die Unterstützung  :thumbsup: