MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für Intel CPUs => Thema gestartet von: Nice_Stuff am 26. April 2009, 19:33:11

Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 26. April 2009, 19:33:11
Hallo ihr Lieben.

Langsam bin ich am verzweifeln!

Seit ich auf Intel umgestiegen bin(ist jetzt schon 1 Jahr her) habe ich ständig mit Frezess zu tun.


Zuerst war es das X38 und nun mein X48. Ich habe schon den Speicherhersteller von OCZ auf Geil gewechselt, da sie von MSI getestet wurden sind.

Ein fixieren der Timmings bei den Geil bringt gar nix, da der Rechner tausend mal bootet aber nicht startet. Also habe ich im Bios alles auf Auto gelassen, so wie es der msi SUPPORT geraten hat.

Doch leider hörten die Frezess nicht auf ! Manchmal direkt bei starten von Windows Vista 64bit, machmal mitten drin. Ich kann schon fast vorhersagen, ob das System beim starten gleich den geist aufgibt oder nicht. (Sehe ich wie die einzelnen Programme in welcher reihenfoge hochgeladen werden).

Der Support meint, es könnte ein Treiberproblem sein, doch habe ich alle Treiber auf dem neusten Stand.

Als Fehlerpuelle fällt mir nur noch das Netzteil ein, das evtl. Einbrüche in der Spannung hat oder die Festplatte, die einfach stehenbleibt!?

FB habe ich bereits mit dem Tool getestet, keine Fehler.

Stresstest im normalen wie im abgesicherten Modus, keine Fehler.


Riegel im Singel oder im Dual, spielt keine Rolle, immer wieder Freezes.


Fixierte Spannungswerte im Bios: Speicher auf 1.71V usw. alles unzähligen Möglichkeiten und Varianten getestet, kein stabiles Ergebnis, imer wieder Freezes.

Hat jemand noch eine Idee???

Info: Der Rechner ist komplett Wassergekühlt, Temps OK !!!

Hier die Übersicht:

SiSoftware Sandra

System
Hostname : BÜROAKKURAT
Benutzer : Oliver Ziebarth
Arbeitsgruppe : HOME

Prozessor
Modell : Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16GHz
Geschwindigkeit : 4.00GHz
Kerne pro Prozessor : 2 Einheit(en)
Threads pro Kern : 1 Einheit(en)
Typ : Dual-Core
Interner Datencache : 2x 32kB, Synchron, Write-Thru, 8-weg Satz, 64 Byte Zeilengröße
L2 Onboard Cache : 6MB, ECC, Synchron, ATC, 24-weg Satz, 64 Byte Zeilengröße, 2 geteilte Threads

System
System : MICRO-STAR INTERNATIONAL CO.,LTD MS-7353
Mainboard : MICRO-STAR INTERNATIONAL CO.,LTD MS-7353
Bus(se) : ISA PCI PCIe IMB USB FireWire/1394 i2c/SMBus
MP Unterstützung : Nein
MP APIC : Ja
System BIOS : American Megatrends Inc. V2.4
Gesamtspeicher : 4GB DIMM DDR2 DDR3

Chipsatz
Modell : MSI X48 Processor to I/O Controller
Front Side Bus Geschwindigkeit : 4x 421MHz (1.68GHz)
Gesamtspeicher : 4GB DIMM DDR2 DDR3
Speicherbusgeschwindigkeit : 2x 505MHz (1.01GHz)

Speichermodul(e)
Speichermodul : Golden Empire CL7-7-7 2GB DIMM DDR3 PC3-10700U DDR3-1334 (7-7-7-24 4-33-10-5)
Speichermodul : Golden Empire CL7-7-7 2GB DIMM DDR3 PC3-10700U DDR3-1334 (7-7-7-24 4-33-10-5)

Grafiksystem
Adapter : NVIDIA GeForce 8800 GTX (768MB DDR3, 566MHz/1.31GHz/2x999MHz, PCIe 1.00 x16, SM4.0)

Grafikprozessor
Adapter : GeForce 8800 GTX (1.00, 768MB, 1.35GHz)

Physische Speichergeräte
SAMSUNG HD300LJ 300GB (SATA300, 3.5\", 7200rpm, NCQ, 8MB Cache) : 279GB (D:) (H:) (I:)
SAMSUNG HD501LJ 500GB (SATA300, 3.5\", 7200rpm, NCQ, 16MB Cache) : 466GB (C:) (E:) (F:) (G:)
HL-DT-ST DVDRAM GSA-H42L (ATA66, DVD+-RW, CD-RW, 2MB Cache) : k.A. (J:)
ELBY CLONEDRIVE (SCSI, SCSI-2, BD-R, DVD-R, CD-R, 256kB Cache) : k.A. (K:)

Logischer Speichergeräte
Windows Vista (C:) : 98GB (NTFS) @ SAMSUNG HD501LJ 500GB (SATA300, 3.5\", 7200rpm, NCQ, 16MB Cache)
Arbeitsplatz (E:) : 127GB (NTFS) @ SAMSUNG HD501LJ 500GB (SATA300, 3.5\", 7200rpm, NCQ, 16MB Cache)
Anwendungen (F:) : 120GB (NTFS) @ SAMSUNG HD501LJ 500GB (SATA300, 3.5\", 7200rpm, NCQ, 16MB Cache)
Sicherungen (G:) : 121GB (NTFS) @ SAMSUNG HD501LJ 500GB (SATA300, 3.5\", 7200rpm, NCQ, 16MB Cache)
MUSIK (D:) : 98GB (NTFS) @ SAMSUNG HD300LJ 300GB (SATA300, 3.5\", 7200rpm, NCQ, 8MB Cache)
SPIELE (H:) : 98GB (NTFS) @ SAMSUNG HD300LJ 300GB (SATA300, 3.5\", 7200rpm, NCQ, 8MB Cache)
FILME (I:) : 84GB (NTFS) @ SAMSUNG HD300LJ 300GB (SATA300, 3.5\", 7200rpm, NCQ, 8MB Cache)
CD-ROM/DVD (J:) : k.A. @ HL-DT-ST DVDRAM GSA-H42L (ATA66, DVD+-RW, CD-RW, 2MB Cache)
3.5\" 1.44MB (A:) : k.A.
CD-ROM/DVD (K:) : k.A. @ ELBY CLONEDRIVE (SCSI, SCSI-2, BD-R, DVD-R, CD-R, 256kB Cache)

Peripherie
LPC Hub Controller 1 : MSI (ICH9) LPC Interface Controller
Audio Gerät : MSI (ICH9) HD Audio Controller
Audio Codec : Realtek Semiconductor 888 High Definition Audio
Audio Gerät : Creative Labs [SB X-Fi Xtreme Audio] CA0110-IBG
Serielle Port(s) : 1
Laufwerkscontroller : MSI (ICH9) 4 port Serial ATA Storage Controller 1
Laufwerkscontroller : MSI (ICH9) 2 port Serial ATA Storage Controller 2
Laufwerkscontroller : Marvell 6121 SATA2 Controller
USB Controller 1 : MSI (ICH9) USB Universal Host Controller
USB Controller 2 : MSI (ICH9) USB Universal Host Controller
USB Controller 3 : MSI (ICH9) USB Universal Host Controller
USB Controller 4 : MSI (ICH9) USB2 Enhanced Host Controller
USB Controller 5 : MSI (ICH9) USB Universal Host Controller
USB Controller 6 : MSI (ICH9) USB Universal Host Controller
USB Controller 7 : MSI (ICH9) USB Universal Host Controller
USB Controller 8 : MSI (ICH9) USB2 Enhanced Host Controller
FireWire/1394 Controller 1 : MSI VT6306 VIA Fire II IEEE-1394 OHCI Link Layer Controller
System SMBus Controller 1 : Intel 801xx/63xx SMBus

Drucker- und Faxgeräte
Drucker : Microsoft XPS Document Writer (600x600, Farbwiedergabe)
Drucker : Amyuni Document Converter 2.50 (1200x1200, USB, Farbwiedergabe)
Fax : Microsoft Shared Fax Driver (200x200)
Drucker : Canon MP610 series Printer (USB, Farbwiedergabe)
Drucker : Adobe PDF Converter (4000x4000, Farbwiedergabe)

Netzwerkdienste
Netzwerkadapter : Intel(R) 82566DC-Gigabit-Netzwerkverbindung
Netzwerkadapter : Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

Energieverwaltung
Stromnetzstatus : Angeschlossen

Betriebssystem
Windowssystem : Microsoft Windows Vista Ultimate 6.00.6001 (Service Pack 1)
Platform Compliance : x64

Windows Leistungsindex
Aktuelles System : 5.7

Leistungstipps
Tipp 2546 : Große Speichermodule sollten ECC/Parity-Funktion unterstützen.
Tipp 2 : Drücken Sie die Eingabetaste oder doppelklicken Sie auf einen Tipp, um mehr Informationen zu erfahren.

Wenn noch jemand detailierte Infos braucht, kann ich gerne auslesen und liefern!

Vielen Danke für eure Hilfe!!!!!

Gruß
Oliver

 

Nachtrag: Manchmal startert das System nicht sauber, braucht unzählige Angläufe, bist der Rechner überhaupt hochfährt. gerade, wenn ich das Netzteil vom Strom getrennt habe. Also ob er das Bios nicht mehr wüsste, was ich vorher eingestellt habe. Evtl. könnte die Info nützlich sein. Doch wenn er erstamal hochfährt, hat er die Einstellungen im Bios auch wieder....
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 26. April 2009, 19:39:02
Coole Auflistung, aber welche Bios Version nutzt du?
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Kingnemesis am 26. April 2009, 19:41:59
Kommt dies auch bei non OC vor ?
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 26. April 2009, 19:45:03
Ist doch klar, wenn du das Netzteil vom Strom trennst, vergisst das Board den FSB Strap. Das solltest du nicht machen da sonst der FSB Strap immer neu gesucht werden muß. Das wurde aber schon oft besprochen und ich dachte du weißt das.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 26. April 2009, 19:49:04
Die letzet, ein Beta Bios vom Support gibt es nicht mehr und wird es auch nicht mehr geben!

Also die Version 2.4.

Ja das mit dem Strap ist mir wohl bekannt, doch dass das System sich derart unschick verhält indem ich bestimmt 10 an und aus schalten muss, kann ja nicht Ordnung sein.




Ist egal ob OC oder nicht, Freezet bei beiden.


Gruß
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 26. April 2009, 19:52:44
Also ich sehe hier ein Beta Bios in der Version 2.57

Es ist vom 26.03.2009

Das hast du anscheinend nicht.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 26. April 2009, 19:55:40
Huch, aber bitte nicht mit dem X48 C verwechseln, meines ist noch aus er ersten Generation !!!!



Ansonsten bitte her damit..lach
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 26. April 2009, 19:58:07
Ich habe es nicht verwechselt. X48C hat die Biose 7.XX

Deines, das X48 hat 2.XX

Willst du es haben? Hier ist es:

Beta Bios X48 Platinum (MS7353) (http://\'http://www.msi-forum.de/index.php?page=Thread&postID=700404#post700404\')
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 27. April 2009, 07:44:09
Hi, ich habe nun mehrfach versucht das Bios mittels MSIHQ auf den Stick zu schreiben, doch leider kommt immer die Fehlermeldung:

 

ERROR 1220: Invalid BIOS File

 

The Specified ´file is everythink else, BUT not a valid Bios file.

 Pleas try again and select a correct Bios file.

 

Die Datei, die du mir geschickt hast ist auch nur ca. 60k groß. Ist das so richtig?

 

Gruß

Olli
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: red2k am 27. April 2009, 08:33:47
nein 60kb sind definitiv zu wenig.

das bios file sollte genau 1MB groß sein.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Jack am 27. April 2009, 10:56:46
Ich habe den entsprechenden Dateianhang repariert.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 27. April 2009, 15:44:50
Ich habe gestern bloß die 76 kb vom Server heruntergekriegt. Habe es noch mal gezogen und an dich gemailt. Jack hat es auch schon repariert.

Ein Rückmeldung ob es jetzt geht wäre schön.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 28. April 2009, 10:37:50
Der Download hat geklappt, Bios erfolgreich eingespielt.

 

Doch leider hören die Freezes nicht auf, heute hatte ich schon wieder 4 Stück. Ist wohl eher schlimmer geworden.

 

Ich weiß nicht mehr weiter, ich kann doch nicht schon wieder alles ausbauen und auf Verdacht an die Händler schicken. Wenn ich doch nur die Fehlerquelle einkreisen könnte!

 

So hab jetzt alles auf Auto gestellt. Ergebnis Frezzes nach kurzer Laufzeit. Habe dann den Speicher auf 1,71V fixiert, nun läuft er schon etwas länger. An OC ist derzeit leider nicht zu denken, da er mir releativ schnell wieder einfriert. Hatte ihn vor einiger Zeit mit den OCZ mal gut auf 4,2 GHz laufen, auch recht lange, so ein halbes Jahr. Doch irgendwann fingen die Freezes wieder an und ich habe den Speicher ausgetauscht. Tja, das Problem will sich einfach nicht beseitigen lassen. Sollte wieder ein Beta Bios auftrauchen immer her damit, irgendwann muss die Kiste doch mal stabil laufen.

 

Mal sehen wann er mir jetzt wieder einfriert.

 

Gruß und danke bis dato.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 28. April 2009, 10:45:50
Laß doch den Speicher mal mit 1066Mhz laufen. Geht es dann besser?
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 29. April 2009, 15:22:46
So beide Varianten getestet. Ob auf Auto mit 1333Mhz oder auf 1:6 runtergeschraubt auf 1067Mhz.

 

Bei beiden Freezes.

 

Was mir halt immer wieder auffällt ist, das die Festplatte nochdem alle Programme hochgeladen wurden sind, immer noch sehr stark ausgelastet ist. Das ja eigentlich wiederum auf den Speicher zurückzuführen ist, da die Platte alle Cached, oder liege ich da falsch?!

 

Danke für weitere Hilfen-

 

Gruß

Oliver
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 29. April 2009, 16:00:55
Bei mir sind Freezes eigentlich immer dann aufgetreten, wenn die CPU zu warm wurde. Ich hoffe da ist alles bei dir in Ordnung.

Andern Speicher zum testen hast du nicht zur Verfügung?

Wenn es wirklich der RAM ist, denke ich er hat einen weg oder das Board mag ihn nicht.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 29. April 2009, 16:26:20
Díe Temp der CPU läuft stabil bei 32 C durch die Wasserkühlung.

Den Speicher habe ich ja extra nach Referenz durch MSI gekauft, es sei denn ich hab ne Montagsproduktion...lach.


Ich meine die Preformance von Intel ist gut, ich bin aus der Sicht sehr zufrieden, gerade weil ich viel mit Grafikanwendungen mache, aber im Gegensatz zu AMD auch sau empfindlich.....

Leider gibt es keine Möglichkeit den Freez aufzuzeichnen, kein Bluescreen oder sonst was...

Ich meine was passiert da eigenlich bei dem Freez...das System beleibt komplett stehen, friert ein, nur noch das Bild ist für ca. 30 Sek. zu erkennen, dann folgt der automatische Neustart des Systems. Große Spannungsschwankungen kann man doch ausschließen, da er ansonsten ja sofort neu starten würde und kein Bild mehr anzeigen würde. Ich bin total sprachlos, mir fällt nix mehr ein. Vielleicht sollte ich den Rechner ja mal in ne Werkstatt bringen, aber das kostet ja wieder Geld ! Und davon gibts es leider nicht so viel...


Hm, aber so macht das Arbeiten weniger Spaß.....


MSI meinte es könnte ein Treiber sein, aber welch ein Treiber verursacht solch ein Problem, und wenn das so wäre, müsste ich doch nicht der einzige mit dem Problem sein, meine Hardware ist ja keine Sonderware.....aber überall ist es immer wieder ein Rätzel warum diese Freezes passieren...und es schein ehr immer ein Zufall zu sein, warum andere es gelöst bekommen, bzw. die unterschiedlichsten Fehlerquellen dafür verantwortlich gewesen zu sein.


Nun ja, bin weiterhin an einer Lösung interessiert....selbstverständlich =)



Gruß

....und danke weiterhin für Unterstützung.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 29. April 2009, 16:38:50
Unter der Southbridge und Northbridge hast du genügend WLP? Und keine Lüft in der Wakü auf dem Board?

Ich hatte mal einen PC, der immer zu unterschiedlichen Zeitpunkten ausgestiegen ist wenn man mit dem DSL Modem gearbeitet hat. Beim entfernen des Southbridge-Kühlers stellten wir dann fest, das fast keine WLP da war oder der Kühler nicht richtig auflag. Einen anderen Montiert und das Problem war weg.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 29. April 2009, 23:36:31
Die berühmte Stecknadel im Heuhaufen...lach.

 

Also den North- und Southbrigde sind wie auf meinem Photo mit dem vom X38 Board montierten Kühler von Watercool gekühlt. Das Mainboard hat ne Temp von 30C. Wärmeleitpaste habe ich bereits geprüfet. Ist hauchdünn aufgestrichen und nirgens fehtl etwas.

 

Ich habe insgesamt 3 WLAN Sticks von Fritz und alle mal nacheinander ausprobiert. Ändern tut sich nix.

 

Vielleicht hat auch das Board einen weg, ist aber schwer nachzuvollziehen.

 

Gruß

Oiver
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 30. April 2009, 07:37:22
Dann bleibt als Alternative eigentlich nur noch ein Treiberproblem.
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: Nice_Stuff am 02. Mai 2009, 00:18:09
Hallo ihr Lieben...ich hoffe das Problem nun entlich entgültig gefunden zu haben....und ich war sehr überrascht, von den Angaben vieler Anbieter auf ihren Angebotsseiten!!!

 

Die Speicherspannung meines Speichers wird überall mit 1.7V angegeben.......nach einem flüchtigen Blick auf den kleinen Aufkleber der Speicher fiel mir auf, das dort nur die Rede von 1.5V ist.... Nun kann man es meine Dummheit nennen oder nicht....aber damit habe ich letzlich gar nicht gerechnet.

 

So habe die Speicher auf 1.5V gestellt und das System läuft unter den Werksangaben recht ordentlich!

 

Bei dem Beta Bios Version 4.57 ist von einem Overloocking aber nicht mal zu denken, bereits ein anheben des FSB ab 334 (Standart 333) bootet der Rechner nur noch so vor sich hin!!!, kein Bootscreen)

 

Ich habe dann die alte(bzw. neuste) Version 2.4 von MSI wieder eingespielt und der PC lässt sich wieder in versiedenen Varianten hochtakten, warum auch immer. Ich kann nur hoffen, dass es jetzt so bleibt....:-)

 

Danke und Gruß an alle Beteiligten....bei Bedarf melde ich mich wieder, versprochen :lol:
Titel: Freezes hören einfach nicht auf !!!
Beitrag von: dalex am 02. Mai 2009, 08:01:56
Gut, das du es geschafft hast, :thumb

Ja, diese kleinen Aufkleber, egal auf welchen Bauteil, sind immer sehr wichtig und nicht umsonst da.