MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für Intel CPUs => Thema gestartet von: edelbrock am 08. November 2020, 17:19:34

Titel: H55M-E33
Beitrag von: edelbrock am 08. November 2020, 17:19:34
Hallo Leute,
habe das Board gebraucht gekauft und habe folgendes Problem:
Dimm1 = PC3 10700H (667 MHz) Corsair wird nur als Ranks single angegeben
Dimm3 = Gleiches wie Dimm1
Sollten eigendlich 4GB Riegel sein.
Bios V1.10 Date: 01/26/2011
Danke
Titel: Re: H55M-E33
Beitrag von: der Notnagel am 09. November 2020, 08:31:29
Richtig installiert ist der Speicher erstmal. Werden beide Speicherriegel richtig erkannt? Der Speicherkontroller sitzt in der CPU. Ist die CPU auch gebraucht oder neu?
Titel: Re: H55M-E33
Beitrag von: edelbrock am 09. November 2020, 12:51:10
 :?:  :?:  :!:
Danke.
Habe testweise 2 andere Riegel verbaut: Kingston PC3 10700 667MHz. je 2GB.
Bei CPUZ werden sie als DUAL angezeigt.
Das Mainboard incl. CPU habe als gebraucht erworben.
Bei den jetzt installierten Riegeln funktioniert alles. Nur bei den von Corsair CMV4GX3M2A1333C9
funktioniert es nicht.
Kann es an der CPU liegen?
Danke  :-D
Titel: Re: H55M-E33
Beitrag von: der Notnagel am 09. November 2020, 16:29:15
Welche Fehlerquellen kann es geben:
CPU hat keinen richtigen Kontakt können wir ausschließen, weil anderer Speicher funktioniert,
bleibt eigentlich nur der Speicher und der Speichersockel.
Am Sockel sollte man sich genau die Kontakte ansehen. Eventuell hat sich im Sockel Staub reingeschlichen. Sind die Kontaktflächen vom Speicher in Ordnung (eventuell mit reinem Alkohol reinigen)?
Speicher auf einem anderen Board testen. Du kannst auch mal Dimm 2/4 probieren.