MSI Endanwender-Forum

Allgemeines Forum => MSI Spezial => Thema gestartet von: Manxx am 29. April 2021, 21:45:02

Titel: Grafikkarte vor 10 Tagen in Polen versand worden, angekommen ist sie nicht.
Beitrag von: Manxx am 29. April 2021, 21:45:02
Hallöchen. Vor 10 tagen wurde meine Karte die in Polen zur Reparatur war wieder versandt. Bisher ist hier nichts angekommen. Ich hatte mal eine Mail geschickt, ob es Trackingnummern gibt o.ä., bisher ohne Antwort.
Im Statusfenster von der MSI RMA Seite steht nur der Ablauf mit Versand am 21.4. Leider gibt keine Trackingnummer und langsam wird mir warm ums Herz, gerade wenn man sieht, was die Karten aktuell kosten und ich hier jetzt schon 2 Wochen auf dem Trockenen sitze.
Bei der Hotline kommt man leider am Ende immer an den Punkt... wenden sie sich an ihren Händler, der aber mit dem ganzen Vorgang nichts zu tun hat.
Was tun?

lg
Titel: Re: Grafikkarte vor 10 Tagen in Polen versand worden, angekommen ist sie nicht.
Beitrag von: iTzZent am 29. April 2021, 21:47:47
Warum hat der Händler mit dem Vorgang nichts zu tun ? Ohne diesen kannst du keine Komponenten zum Service schicken... dies kann nur der Händler machen. Ausnahmen sind da Notebooks, AIO´s und Komplettsysteme, die darf der Endkunde direkt einschicken.
Titel: Re: Grafikkarte vor 10 Tagen in Polen versand worden, angekommen ist sie nicht.
Beitrag von: Manxx am 30. April 2021, 07:00:33
Das wurde mir so angeboten und auch per email so abgewickelt.
Titel: Re: Grafikkarte vor 10 Tagen in Polen versand worden, angekommen ist sie nicht.
Beitrag von: iTzZent am 30. April 2021, 08:11:48
Schicke mit bitte mal die RMA Nummer und die Seriennummer via PN.