MSI Endanwender-Forum

Rund um MSI Produkte => Laptops => Thema gestartet von: developman am 03. Oktober 2002, 14:49:43

Titel: Windows XP auf dem NetPC 6215
Beitrag von: developman am 03. Oktober 2002, 14:49:43
Hallo Leute!

Nachdem ich mit w2k gut gefahren bin (mal ausgenommen vom ACPI) steige ich gerade auf XP um.

Die Treiber-CD enthält natürlich keine XP-Treiber und auf der MSI-Webseite gibt\'s seit XP keine Treiber/BIOS-Updates für das 6215.

Trauriges Ergebins bis heute: Fast alles okay nur die Soundkarte funktioniert nicht. Es zischt und rauscht, als ob digitaler Wirrwarr am Lautsprecherausgang herauskommt. Das Rauschen beginnt immer dann, wenn ein Ton ausgegeben werden sollte.

Kennt da jemand wichtige Treiber, oder Einstellungen, die ich vielleicht vergessen habe? (IRQ 11 wird von Grafik, MPEG2-Karte und USB-Controller geshared, nicht veränderbar)

BIOS 2.0, InfUpdate installiert, 60GB IBM, 2x256 Infineon PC133, P3 1.0GHz EB, Wassergekühlt ;-)

Tausend Dank für Eure Hilfe!

---

Befehl zurück!

Ich habe den InfUpdate wieder entfernt und alle MSI-Treiber durch die Standard-Treiber von XP ersetzt. Jetzt geht alles!

---

Noch nicht perfekt

Programme laufen auf dem 6215 mit den Standard-XP-Treibern nicht so schnell und stabil, wie von w2k gewohnt.

>>  Wenn jemand optimierte Treiber für XP kennt, wäre ich froh.

Original Updates von Intel (für 815 Series) darf man allerdings nicht benutzen, sonst geht nichts mehr.

Außerdem musste ich seit dem Umstieg auf XP im BIOS RAM und FSB auf 100MHz runterschrauben, weil die Kiste im Dauereinsatz unangekündigt den \"bluescreen\" zeigt. (CPU und Gehäuse haben dann etwa 46 Grad) Gut verständlich, warum viele nicht bereit sind, dafür so viel Geld zu bezahlen. Qualität ist durch hohen Preis eben nicht immer garantiert. Und damit meine ich nicht nur die Hardware!
Titel: Windows XP auf dem NetPC 6215
Beitrag von: HKRUMB am 09. Oktober 2002, 00:31:11
Zitat
Außerdem musste ich seit dem Umstieg auf XP im BIOS RAM und FSB auf 100MHz runterschrauben, weil die Kiste im Dauereinsatz unangekündigt den \"bluescreen\" zeigt. (CPU und Gehäuse haben dann etwa 46 Grad) Gut verständlich, warum viele nicht bereit sind, dafür so viel Geld zu bezahlen. Qualität ist durch hohen Preis eben nicht immer garantiert. Und damit meine ich nicht nur die Hardware!
 
100 MHz FSB ... CPU und SYSTEMTemperatur 46 °C ... sorg mal für nen ordentlichen Wind im Gehäuse , mit Hilfe von Gehäuselüfter(n) ... vielleicht geht dann auch wieder nen FSB mit 133MHz  ;)

nur den Prozessor mit Wasser kühlen und den RAM , HDD ,etc grillen wird halt damit bestraft ... :rolleyes: