MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => EFI-Sektion => Thema gestartet von: der Notnagel am 06. März 2012, 09:41:14

Titel: Dual BIOS FAQ
Beitrag von: der Notnagel am 06. März 2012, 09:41:14
Eben gerade das Board so schön geflashgt und auf einmal entdeckt man eine blaue LED, die sonst nie da war. Im System wird nicht das neue sondern ein altes BIOS angezeigt:
(http://msi-ftp.de/EFI/DualBIOS/LED13.JPG)

Was ist hier los? Man hat das BIOS zerschossen, wie es auch immer passiert sein kann. Die blaue LED signalisiert, dass das 2. BIOS arbeitet. Wie kann ich aber wieder das BIOS auf dem ersten Chip nutzen?

Dazu später. Jetzt habe ich die Chance, das 2. BIOS zu aktuallisieren! Das Board läuft auf diesem BIOS und ich kann es flashen.
Mein RAT: flasht ein aktuelles Final, von dem ihr wißt, dass es stabil mit eurer Hardware läuft. Es wird zukünftig eurer Not-BIOS sein. Flashen immer mit einem bootbaren USB-Stick.

Kommen wir wieder zu unseren blauen LED. Die wollen wir ja mal loswerden. Geht im BIOS auf Security. Dort Multi BIOS Auto Update auf enabled:
(http://msi-ftp.de/EFI/DualBIOS/MultiBIOSAutoUpdate.jpg)

F10  mit Yes bestätigen und das Board startet automatisch neu und flasht das BIOS vom 2. Chip auf den 1. Chip.
(http://msi-ftp.de/EFI/DualBIOS/Dual_BIOS.jpg)

Danach Multi BIOS Auto Update wieder auf desabled, sonst kommt das immer wieder.

Ich habe es ausprobiert und war erstaunt wie easy es geht. Bedingung ist aber ein MSI-Board mit zwei BIOS-Chips.