MSI Endanwender-Forum

Allgemeines Forum => Allgemeine Hardwarefragen => Thema gestartet von: Mptech am 27. Februar 2004, 18:49:39

Titel: 12V Wakü-Pumpe und Netzteil
Beitrag von: Mptech am 27. Februar 2004, 18:49:39
Hallo Leute,
ich hab mir vor kurzem eine 12V-Pumpe (Eheim by Innovatek) angeschafft! Die Pumpe läuft nur leider nicht an, ich hab sie schon eingeschickt und bei Innovatek lief sie einwandfrei!

Meine Frage(n):

1.Kann es sein dass, das Netzteil zu schwach ist (400 NoName, 15A auf der +12V-   Schiene, 30A auf der +5V-Schiene)?
   Ich hab nämlich noch eine 9800Pro, WD Raptor, 2 Kathoden, 1 Aerogate            
   LüfterPanel mit 4 Lüftern, und 1 CD-RW an den 12V Steckern!

2.Oder Habt ihr eine andere Vermutung?

3.Welches Netzteil bis 50 € könntet ihr mir empfehlen, wenn es wirklich am NT  
   liegt?


THX im Vorraus  ;)
Titel: RE: 12V Wakü-Pumpe und Netzteil
Beitrag von: AMDAthlon2500+ am 27. Februar 2004, 18:53:45
Es liegt am Netzteil, dass ist ein wenig schwach auf der Brust  :D

cYa
AMDAthlon2500+
Titel: RE: 12V Wakü-Pumpe und Netzteil
Beitrag von: AMDAthlon2500+ am 27. Februar 2004, 19:02:40
So das ist das einzig gute netzteil in dieser Preiskategorie von 50€. Eins von Enermax mit 350W (http://www8.alternate.de/html/nodes_info/tn3x05.html). Es bietet 32A auf der 5V schiene und 26A auf der 12V.

cYa
AMDAthlon2500+
Titel: 12V Wakü-Pumpe und Netzteil
Beitrag von: CaBaL am 27. Februar 2004, 20:30:53
Bloss weil Enermax drauf steht isses noch lange net gut, hol dir das targan mit 380W da haste mehr von
Titel: 12V Wakü-Pumpe und Netzteil
Beitrag von: AMDAthlon2500+ am 27. Februar 2004, 21:11:03
Ja ich habe ja auch auf die Preise geachtet da er ja ein Netzteil haben wollte das um die 50€ kostet. Wäre es nach oben offen hätte ich ihm auch zu anderen geraten.

cYa
AMDAthlon2500+
Titel: 12V Wakü-Pumpe und Netzteil
Beitrag von: CaBaL am 27. Februar 2004, 21:53:09
Hmmm KLICK (http://www.geizhals.at/deutschland/a72175.html) o_O
Titel: 12V Wakü-Pumpe und Netzteil
Beitrag von: AMDAthlon2500+ am 27. Februar 2004, 23:15:53
Ok ich nehme es zurück, dieses Netzteil ist natürlich besser.  :D
Titel: 12V Wakü-Pumpe und Netzteil
Beitrag von: Tigerjan am 28. Februar 2004, 07:01:07
Die realen Werte des Enermax liegen weit unter den Herstellerangaben.
Also nicht blenden lassen.  ;)

Einfach nur mal rechnen:
32Ax5V=160W
26Ax12V=312W
sind wir schon bei 472W! Wie gesagt, wir reden von einem 350W-NT  :rolleyes:

Und da wurde die 3,3V-Schiene noch gar nicht berücksichtigt ...
Titel: 12V Wakü-Pumpe und Netzteil
Beitrag von: Mptech am 28. Februar 2004, 17:35:37
Also liegt es jetzt wirklich am Netzteil und wenn ja kann ich nicht auch das Levicom Netzteil BlueLight - 350W BlueLine nehme! Das gibts bei meir um die Ecke bei Snogard schon für 49€!
Hier (http://www.hardware-rogge.com/neushop/shop.php?action=detail&artnr=0058) gucken! Habt ihr gute oder schlechte Erfahrungen damit?