MSI Endanwender-Forum

Rund um MSI Produkte => Netzwerk und Kommunikation => Thema gestartet von: Gooaly am 27. Oktober 2016, 21:17:15

Titel: Wlan - kein Upload
Beitrag von: Gooaly am 27. Oktober 2016, 21:17:15
Hallo,

ich habe ein GT72 VR 6re Tobii Notebook und kein upload über Wlan.

Mit Lan Kabel habe ich diese Probleme nicht.


System : Win 10 // Wlan Karte Killer 1435 // Wlan verschlüsselung WPA+WPA2 // Fritzbox 7390
Titel: Re: Wlan - kein Upload
Beitrag von: Edisoft am 27. Oktober 2016, 21:45:55
Hast Du mal ein PING nur mit WLAN probiert, also LAN-Kabel abziehen.

Was sagt Die Fritze-Box über die erkannten WLan-Geräte ?
Titel: Re: Wlan - kein Upload
Beitrag von: Gooaly am 27. Oktober 2016, 21:58:56
Ich hab´s über einen Speedtest getestet.

Mit Lan (Wlan aus) habe ich up und Download
Mit Wlan (Lan aus) habe ich nur Download.

Fritzbox erkennt alle Wlan Geräte über andere Geräte habe ich auch upload. Nur über mein MSI Notebook nicht.
Titel: Re: Wlan - kein Upload
Beitrag von: Edisoft am 27. Oktober 2016, 22:12:30
Hast Du die Killer-Software installiert ?
Titel: Re: Wlan - kein Upload
Beitrag von: Gooaly am 29. Oktober 2016, 10:05:02
Ja, Killer Network Manager ist installiert
Titel: Re: Wlan - kein Upload
Beitrag von: Edisoft am 29. Oktober 2016, 13:05:36
Ich kann mich erinnern, das man in den Einstellungen bei der killer-Software etwas falsch machen kann
ohne das man es bemerkte.
Deinstallier bitte mal die killer-Software und teste dann nochmal.
Wenn es dann geht, lags an einer Einstellung der Killer-SW.
Titel: Re: Wlan - kein Upload
Beitrag von: Gooaly am 29. Oktober 2016, 17:17:54
Das war´s nicht. Killer Software deinstalliert und trotzdem über WLan kein Upload.


EDIT: Es liegt wohl an meiner Wlan Verschlüsselung - Da kommt der Treiber wohl nicht mit klar.

mit WPA(TKIP) Habe ich 22Mbit Down - und 6 Mbit Up
mit WPA2(CCMP) Habe ich 70Mbit Down - und 2 Mbit Up
mit WPA+WPA2 habe ich 88Mbit Down und 0 Mbit Up.

Dann nutze ich mal die mit und Büse Downloaf ein habe aber etwas Upload.
Titel: Re: Wlan - kein Upload
Beitrag von: Edisoft am 29. Oktober 2016, 17:30:57
Hmmm,
dann habe ich im Moment auch keine Idee.

Bleibt noch den MSI-Support fragen, was aber erfahrungsgemäß lange dauert, oder gar keine Antwort kommt,
oder das Book zum Händler schicken zwecks Überrüfung.
Oder gleich eine RMA bei MSI, dann geht das Book bei MSI in die Werkstatt.

Edit: Hast Du direkt auf der Herstellerseite des Chipanbieters mal nach neuem Treiber gesucht ?
Und vergleiche mal deine installierte Treiber mit denen auf der MSI-Page:
https://de.msi.com/Laptop/support/GT72VR-6RD-Dominator-Tobii.html#down-driver&Win10%2064

Und hier die Seite von Killer:
http://www.killernetworking.com/product-support/driver-downloads
Titel: Re: Wlan - kein Upload
Beitrag von: SvenMSI am 13. Oktober 2017, 10:17:26
hatte auch das Problem. volles DownloadGeschwindigkeit , aber upload fast null.
Probiert mal an der Fritzbox bei Usb-Einstellungen den Energiesparmodus auszustellen, seitdem hab ich volle Uploadgeschwindigkeit