Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: 1 [2] 3 4 ... 10
 11 
 am: 28. September 2022, 22:12:46 
Begonnen von pois1d - Letzter Beitrag von pois1d
Hi zusammen,

folgender willkürlich auftretender Fehler erscheint bei mir wenn der Monitor per Usb mit meinem
msi gaming laptop "gl75 leopard 10sdr"verbunden ist:

"Unbekanntes Usb-Gerät(Fehler beim anfordern einer Gerätebeschreibung)"
(Fehlercode 43)



Und es ist auch so, dass es mal geht und dann mal nicht.
Egal, was ich versuche/versucht habe..10 neustarts..nix....2 Tage später...usb gerät fehler erkennung.
Angesteckt, abgesteckt, weggestckt umgesteckt andres kabel versteckt...
und dann was gesteckt...und zack, doch wieder fehler...
Ich hab installiert und deinstalliert wie ein grosser...
Nix...mal da, mal nicht

Generell glaube ich, tut es "nichts" was jetzt beinträchtigend wäre....
Alles funzt eigtl normal..osd....geräte am hub etc...
Kein wirklicher Nachteil zu sehen.

Aber mich nervts, wieder und wieder was gelbes im Gerätemanager zu haben, falls ihr versteht.....^^

Ich hab wirklich alles mögliche versucht und kann echt kreativ werden..
bevor ich hier den Post gesetzt habe....


Gibtz den für eure Gaming Monitore bzw diese intern usb-hubs irgendwas Firmware mässiges, was ich nachrüsten könnte?
Paar Screens liegen im Anhang..


Greez gehn raus an die dennoch GEILSTEN MOTHERBOARDHERSTELLER dieser Zeit,
Andi aus dem tiefen Süden...:0)

 12 
 am: 28. September 2022, 21:50:22 
Begonnen von koled4 - Letzter Beitrag von pois1d
j

 13 
 am: 28. September 2022, 20:09:31 
Begonnen von Flugelche - Letzter Beitrag von Flugelche
Habe folgendes Problem.
Wenn ich beim starten die Del Taste drücke scheint er was zu machen aber mein Bildschirm sagt kein Signal und wird nicht angesteuert.
Wenn ich normal starte und er fängt an Windows zu starten schaltet der Bildschirm zu.
Wie bekomme ich das Bios überredet das er mein Monitor ansteuert?
Monitor : Anschluss HDMI
Grafikkarte : gtx 960

 14 
 am: 28. September 2022, 19:12:17 
Begonnen von MSI-Nutzer12 - Letzter Beitrag von MSI-Nutzer12
Hallo zusammen,

ich besitze den Optix MAG27CQ 27 Zoll.
In den Monitor Einstellungen ist die Einstellung „FreeSync“ ausgegraut, weiß hier jemand wieso? Hab die Einstellungen auch auf Werkseinstellungen zurückgesetzt, aber ändert sich nix…
Muss ich da irgendwas spezielles vorher einstellen?
Danke vorab.

(Verbunden mit der ps5)

 15 
 am: 28. September 2022, 17:53:59 
Begonnen von Pummelchen - Letzter Beitrag von wiesel201
Das Programm dürfte noch von Deinem alten Z270-Board stammen. Wenn Du die passende Produktseite bei MSI aufrufst, dann kannst Du dort auch MSI Fast Boot herunterladen.

 16 
 am: 28. September 2022, 17:42:10 
Begonnen von Pummelchen - Letzter Beitrag von Pummelchen
Vielen vielen Dank an wiesel201.
 Mir ist heute wie Weihnachten😊.

Ich habe gestern den ganzen Nachmittaqg nach einem Download-Link gesucht, vergebens. Man landet immer bei Updatestar......

 17 
 am: 28. September 2022, 17:26:47 
Begonnen von Flugelche - Letzter Beitrag von wiesel201
Ja, soweit alles korrekt. Die letzte BIOS-Version reicht aus. Das Update machst Du dann am besten im UEFI über M-Flash.

 18 
 am: 28. September 2022, 17:23:41 
Begonnen von Pummelchen - Letzter Beitrag von wiesel201
https://download.msi.com/uti_exe/FastBoot_mb_1.0.1.15.zip

 19 
 am: 28. September 2022, 16:33:24 
Begonnen von Flugelche - Letzter Beitrag von Flugelche
Besitze seid Dezember ein MSI PRO Z690-A DDR4.
Habe seid einiger Zeit das er nicht gleich startet und öfter den Knopf drücken mus.
Das Bios ist noch das vom Auslieferungszustand
Dezember 2021
Gab ja schon einige Update in der Zeit.
Habe schon Google gesucht.
Das letzte Update was ich gemacht habe war vor 10 Jahren , da ging es noch über Windows.
So wie ich gelesen habe die entpackte Biosdatei auf einen 32 fat Stick kopieren.
Der Stick mus ja in den oberen usb Slot oder?
Und im Bios das Update machen.
Ist da was zu beachten?
Das letzte Update reicht ja aus, müßte ja alle Aktualisierungen drin sein oder?

 20 
 am: 28. September 2022, 13:35:32 
Begonnen von rocket____ - Letzter Beitrag von Micha04
Nochmal zur Ergänzung, das erste Modul muss immer in A2 und das 2. in B2. Das der Dual Channel Modus nicht geht, ist erstmal eine andere Baustelle, aber wenn du schon sagst, dass in B2 kein Modul erkannt wird ist es ein anderes Problem.
Deine Angaben zum Speichern sind leider sehr ungenau. Crucial Ballistix Speicher gibt es unzähligen Version. Schreib doch mal bitte welche IDs auf beiden Modulen drauf stehen. Die ID müsste grob BL16G26C16U4B.16FD, oder BL32G36C16U4B vom Aufbau her sein. Es muss auf beiden Modulen das Selbe stehen. Danach ist noch ein Blick in die RAM Support Liste https://de.msi.com/Motherboard/MAG-B550-TOMAHAWK/support#mem wichtig. Falls die Nummer deines Speichers nicht in der Liste steht, besteht keine Garantie, das der Speicher erkannt wird. Über die Jahre habe ich schon 2-3x funktionierenden Speicher, der von den technischen Daten kompatible war umtauschen müssen, weil das Mainboard ihn nicht erkannt hat.
Zum Schluss besteht auch die Möglichkeit, dass B1/B2 auf dem Mainboard kaputt sind und es ein Fall für eine Retoure ist.

Seiten: 1 [2] 3 4 ... 10