MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für AMD CPUs => Thema gestartet von: Skip am 09. April 2003, 00:37:47

Titel: K7N2-L (MS-6570) kein USB 2.0
Beitrag von: Skip am 09. April 2003, 00:37:47
AMD Athlon XP 2400+
DDR 512 PC333
BIOS 3.3
Windows XP Pro SP1

bei der Installation von XP wurde kein USB 2.0 erkannt. Die D-Bracket 2- Schnittstelle läuft nur im USB 1.0-Modus. D.h. es wurde kein USB 2.0 EHCI Controller im Gerätemanager eingetragen, stattdessen der \"Standard erweiterter PCI-zu-USB universeller Hostcontroller\", der sich auch leider nicht aktualisieren lässt. Es sind keine Ausrufezeichen vorhanden, alle Treiber funktionieren, nur das USB 2.0 nicht. Habe schon versucht die Hardware-Treiber manuell zu erweitern, um den von MSI angebotenen NEC USB 2.0 Treibern, aber ich bekomme immer nur zur Antwort, es wäre keine Hardwareinformation enthalten.
Weiß jemand Rat?

Skip
Titel: K7N2-L (MS-6570) kein USB 2.0
Beitrag von: Xela am 11. April 2003, 05:39:56
Volle USB 2.0 Unterstützung soll laut MS erst mit dem  Service-Pack laufen.... :rolleyes:
Titel: K7N2-L (MS-6570) kein USB 2.0
Beitrag von: Tigerjan am 11. April 2003, 05:41:42
Oben steht Win XP Pro SP1   ;)
Titel: K7N2-L (MS-6570) kein USB 2.0
Beitrag von: Xela am 11. April 2003, 05:45:40
Sorry,

glatt überlesen........ ;(
Titel: K7N2-L (MS-6570) kein USB 2.0
Beitrag von: Rumburak am 11. April 2003, 11:39:14
Bei mir wird auch kein USB 2.0 UHCI Controller im Gerätemanager angezeigt und trotzdem läuft der externe USB 2.0 CDRW-Brenner im USB 2.0 Modus......


Und UHCI is ne Intel-Norm....

Den wirst auf nem nVidia oder Via-Board sowieso kaum finden.....