MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: perededieu am 25. Dezember 2001, 19:06:18

Titel: prozessorauslastung im \"Leerlauf\" bei 50%?
Beitrag von: perededieu am 25. Dezember 2001, 19:06:18
Tag zusammen

Also, mein Board ist das pro2 -ru mit stripe 2+0
(WD400BB), und das System läuft mit Win98SE schon in der zweiten woche stabil-wird nur nebenbei erwähnt, da dies wohl nicht selbstverständlich zu sein schceint :o)
Ich habe alle via-treiber einzeln (von teccentral) installiert, und ert gerade viel mir auf das meine prozessorauslastung( mit 1600+)  laut einigen tools (u.a. dr. hardware) bei 40 bis 70 % liegt, ohne das irgendeine anwendung aktiv wäre....und jetzt wirds ganz kurios:
sobald ich den mauszeiger über den desktop wandern lasse, sinkt der wert auf nur noch 7 %, steht sie still, steigt er wieder...
haben jetzt alle tools den gleichen bug, oder habe ich es nur versäumt an eine bestimmte einstellung zu denken
geizt nicht mit euren vermutungen....obwohl wissen mir lieber wär!

ciao
Titel: prozessorauslastung im \"Leerlauf\" bei 50%?
Beitrag von: 11001111 am 25. Dezember 2001, 22:22:10
MOIN

Das ist ein Bug von Windoof 9x, durch ACPI wird wenn der Prozzi wenig zu tun hat einige Stromsparmodi aktiviert weshalb der Prozzi mit geringerer Rechenleistung läuft - Windoof 9X ist aber leider so doof und bekommt nicht mit das der Stromsparmodus aktiv ist - sondern sieht nur das Die CPU recht wenig rechenleistung bietet bzw. stark ausgelastet ist.

cu
Titel: prozessorauslastung im \"Leerlauf\" bei 50%?
Beitrag von: perededieu am 26. Dezember 2001, 12:49:31
Schon mal vielen Dank für die Info, soweit!

Habe ich dich denn richtig verstanden, dass sobald etwas von der CPU bzw. von WDOOF verlangt wird, sich das Problem in Luft auflöst, oder handelt es sich hier um ein permanenten, quasi performance-reduzierenden bug.
Wenn ja, weisst Du ob dafür ein patch existiert?
Bitte lass mich auch wissen, falls alles \"gut so ist\". Denn soviel Geld auszugeben für nen sportwagen, und dann nur in einer ente zu sitzen ( nichts gegen enten, ich fahre selber eine), hinterlässt schon einen faden beigeschmack.

Auf Antwort hoffend....
Titel: prozessorauslastung im \"Leerlauf\" bei 50%?
Beitrag von: 11001111 am 26. Dezember 2001, 16:11:23
Keine Sorge sobald der Prozzi was zu tun bekommt schaltet ACPI das Tempo\'n Gang höher - zu deutsch: das ist lediglich ein Bug in der Rouitine von Windoof die die CPU-Auslastung misst.