MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für AMD CPUs => Thema gestartet von: petar am 22. Dezember 2001, 23:35:33

Titel: via 4in1 4.37
Beitrag von: petar am 22. Dezember 2001, 23:35:33
Hallo Leute,
habe heute gesehen, daß es einen neuen via 4in1 treiber gibt. Der soll sogar den AGP x4 modus bei nvidia Karten ermöglichen. Gilt das auch für Asus gf3 Karten auf MSI Boards? Den ausbleibenden Jubelstürmen hier im Forum nach zu urteilen eher nicht?
Oder?

Ich wünsche auf diesem Wege allen Forum-Teilnehmern ein Frohes Fest und ein gesundes Neues Jahr mit schneller und fehlerfrei laufender Hardware.

Petar
Titel: via 4in1 4.37
Beitrag von: Bluebird am 24. Dezember 2001, 10:53:17
Ne, Jubeln kann ich nicht.......

Hat sich nix getan.
AGP 4-fach geht immer noch nicht.

Keiner der Benchmarkwerte hat sich verbessert/verschlechtert.

Obwohl...es ist nicht schlechter geworden, also sollte man vielleicht doch Jubeln ? :D
Titel: Via
Beitrag von: DSL-Hexe am 25. Dezember 2001, 21:56:10
Naja habt ihr schon mal den Agp 4.10 Treiber probiert? Muss man sich extra downloaden, laut Via ist das der Treiber für schwierigkeiten am Agp-Port!
Titel: Ich bin etwas verwundert ...
Beitrag von: silent.reader am 25. Dezember 2001, 22:33:30
Hi Leute,

als ich dieses Posting gesehen und gelesen habe, war ich doch etwas verwundert. Wo gibt es denn Probleme mit AGP 4x? Oder habe ich etwas Wichtiges überlesen.
Also ich hatte bis vor 2 Monaten eine GeForce 2 MX und seitem eine GeForce 2 TI. Mit dem AGP 4x hatte ich mit beiden Karten keine Probleme. WCPUID und auch Sandra 2001 sagen 4x.  Meine Punktzahlen unter 3DMark 2000 (10100 mit der TI) sprechen meiner Meinung nach auch eine deutliche Sprache. Sollte also tatsächlich 4x sein. Allerding habe ich die Einstellung im BIOS nicht auf Auto sonder auf 4x stehen.

Klärt mich doch evtl. mal auf was es für Probleme gibt.

mfg silent.reader
Titel: via 4in1 4.37
Beitrag von: petar am 25. Dezember 2001, 23:40:24
Probleme mit AGPx4 haben hauptsächlich Leute die vesuchen eine Asus GeForce 3 auf dem MSI Motherboard zu betreiben und andere Grakas die nicht dem Nvidia Referenzdesign entsprechen.
Also, ich hab mir auch die 4.37 installiert. Und nichts da. Von wegen AGPx4. The same procedure as every time.
Also weiter warten.