MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: Svond am 21. Juni 2022, 16:56:10

Titel: 3080 Suprim X 10G LHR - Afterburner: kein Zero Fan, immer 30% - 516.40
Beitrag von: Svond am 21. Juni 2022, 16:56:10
Hallo zusammen,

laut google scheine ich nicht der einzige zu sein: Ich bekomme mit MSI Afterburner & Windows 10 kein Zero Fan hin, sprich die Lüfter drehen sich immer mit mindestens 30%.

Was ich bis jetzt versucht habe:
- Treiber durchprobiert ab Version 496? - aktuell 516.40.
- Energieverwaltungsmodus im Treiber Normal / Maximale Performance (nur diese beiden Optionen vorhanden?)
- Defaults, kein OC und mehrfach neu gestartet
- Hardwareswitch Silent / Gaming
- In den Settings im Afterburner "Erzwinge Lüftergeschwindigkeitsupdate..", "Override zero fan speed", "Use firmware control mode" in diversen Kombinationen durchgetestet: Ohne Effekt.

Laut Datenblatt hat die GraKa "dB-Zero-Fan-Modus".

Eine Idee?

(https://i.imgur.com/vWJwZxJ.png)
Titel: Re: 3080 Suprim X 10G LHR - Afterburner: kein Zero Fan, immer 30% - 516.40
Beitrag von: Svond am 21. Juni 2022, 19:02:27
Ich erweitere mal die Ausführung:

Nach der rausschmeißen sämtlicher Autostart Einträge und potentieller Services (Treiber jetzt mal nicht deaktiviert) - das Verhalten lässt sich reproduzieren - Lüfterkontrolle exkludiert:

Karte schaltet die Lüfter aus, sobald Windows gebootet hat - ich nehm an, der Treiber geladen ist.
Das ganze hab ich überwacht mit bspw. dem Libre Hardware Monitor: Lüfter gehen bei 60° an - soweit so ok. Sie schalten nur nicht mehr aus. Auch nicht bei unter 50°. Ich kann niedrigere Temperaturen und Lüftereinschalten ganz gut mit Lüftersteuerung wie z.b. FanControl kontrollieren, ohne Afterburner zu bemühen.
Demnach funktioniert Zero-Fan in meinem Fall genau einmal - bis zum Reboot.
Titel: Re: 3080 Suprim X 10G LHR - Afterburner: kein Zero Fan, immer 30% - 516.40
Beitrag von: jeanlegi am 21. Juni 2022, 20:13:23
Beim DC gab es früher die Option den Zero Fan zu aktivieren ironischerweise ließ sich Zero Fan bei einem MSI Komplett System nur mit dem DC aktivieren.
Als ich dann eine Zeitlang ein AsRock Board hatte funktionierte Zero Fan ohne Probleme  :-D .
Titel: Re: 3080 Suprim X 10G LHR - Afterburner: kein Zero Fan, immer 30% - 516.40
Beitrag von: Svond am 21. Juni 2022, 22:39:19
Update!

Mitterweile hab ich den Schweinehund - vielleicht für den ein oder anderen interessant:

- Im Afterburner muss Override Zero ausgewählt sein (logisch)
- Ab 60° setzt immer der Lüfter ein 30% - immer!
- Fällt die Graka unter 45°, schaltet sich der Lüfter nach ca 30s aus - immer!

Mein 3. Monitor war auf über 144hz konfiguriert, mit 144hz sinkt die Taktrate auf 210Mhz, der Speicher auf 405Mhz, d.h.: Der Idle Powerstate (auf 144hz+ kann ich beim 3. Screen verzichten).
Unterm Strich: Darauf achten, dass der Idle so aussieht:

(https://i.imgur.com/BtcnEsv.png)

Lüfterkurve:

(https://i.imgur.com/RHeTxVG.png)

Temp Limit ist auf max 89° konfiguriert, Temp ist priorisiert.

System wieder lautlos.

@MSI: Diese Infos wären für Leute wie mich schon sehr hilfreich. Außerdem stellt sich für mich die Frage, ob an der Stelle wirklich so restriktiv vorzugehen ist.
Ich könnte mir gut vorstellen, dass 60° -> 55° + 30sec delay durchaus ausreichend wären.

Viel besser wäre aber die Möglichkeit, den Lüfter vor den 60° dynamisch zwischen 0 und 30% regulieren zu können.
Damit wäre die Karte genauso "geschützt" & ein großer Vorteil für hellhörige Kunden. Bios update möglich? :)
Titel: Re: 3080 Suprim X 10G LHR - Afterburner: kein Zero Fan, immer 30% - 516.40
Beitrag von: Svond am 24. Juni 2022, 13:02:12
Ach MSI ..

Antwort vom Support: "Technisch nicht möglich dies zwischen 0-30% Regel zu lassen, dies könnte zu Problemen führen."

Dachte ich mir schon, dass da kein Entwickler am anderen Ende sitzt, aber eine in sich widersprüchliche Aussage hätte ich jetzt nicht erwartet.