MSI Endanwender-Forum

Rund um MSI Produkte => Motherboards für Intel CPUs => Thema gestartet von: RogerW am 09. Dezember 2021, 01:51:49

Titel: MSI Z690 Tomahawk DDR4
Beitrag von: RogerW am 09. Dezember 2021, 01:51:49
Ich hätte da ein Problem und zwar:

Wenn ich unter Windows 10 in den Energiesparmodus gehe und das System wieder aufwecke, läuft alles ganz korrekt. Wenn ich dann aber den Rechner herunterfahre und versuche den Computer wieder anzuschalten, dann geht dies nicht. Beim Drücken des Powerschalters passiert überhaupt nichts. Da bekommt man natürlich erst einmal einen Schreck. Aber ich konnte den Fehler jetzt reproduzieren, das ist ja schon mal was. Also erst wenn ich das Netzteil komplett ausschalte, manchmal auch zweimal dann lässt sich der Rechner wieder ganz normal über den Powerschalter anschalten. Keine Ahnung, ob dies ein Mainboard Problem ist. Sowas hatte ich noch nie. Jemand einen Tipp was das sein könnte?

Meine Zusammenstellung:

Be Quiet Silent Base 802 (Gehäuse)
MSI Z690 Tomahawk DDR4
G. Skill 3200 CL 16 32GB
Intel I5 12600k
Arctic 360er AIO
Crucial P5 1 TB
WD Blue SN550 Tb
Seasonic Focus PX Modular 80+ Platinum 750 Watt  Netzteil
Titel: Re: MSI Z690 Tomahawk DDR4
Beitrag von: RogerW am 09. Dezember 2021, 15:55:18
Zwischenbericht:

Hatte mein Problem mal MSI gepostet. Deren Lösung brachte mich vom Regen in die Traufe. Die Lösung lautete mach mal ein neues Bios drauf (also anstatt 1.00 die Version 1.15).
Danach wurde mein Speicher nicht mehr richtig erkannt und bei jedem Booten musste ich zwangsweise ins Bios, weil dieses meinte meine CPU oder mein Speicher hätte sich geändert.
Nach 3 Stunden Fummelei im Bios und zeitweise dem Gefühl es wäre ein Befreiungsschlag den Rechner samt Board aus dem Fenster zu schmeißen, hab ich Bios Version 1.00 wieder drauf gemacht und
es läuft wieder wie gewohnt. Nur mein Problem mit der Stromsparfunktion bleibt.