PC extrem langsam!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC extrem langsam!  (Gelesen 34510 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #160 am: 14. Dezember 2006, 21:58:00 »

Das ganze Thread hier bezieht sich auf das P965 Platinum und die Empfehlungen sind nicht 1zu1 auf das 975X PUE übertragbar.

Sprich: RAID Mode ich nicht notwendig, IDE Mode sollte reichen. Eventuell hilft auch ein Biosupdate.
Gespeichert

y0dA

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
PC extrem langsam!
« Antwort #161 am: 15. Dezember 2006, 11:39:04 »

Danke, kannst du das bitte konkretisieren - sprich wo ich was im bios umstellen soll - bin halt im bezug auf hw nicht wirklich sattelfest.

**EDIT**
Wie soll ich das DVD Laufwerk einbinden?
-) Bios wie anpassen
-) JMicron sowie welche Version bzw soll ich das überhaupt einbinden?

mfg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1166181523 »
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #162 am: 15. Dezember 2006, 16:35:41 »

Einbinden musst du da gar nichts.


+) Onboard JMP361 Mode auf IDE

Den Aktuellsten JMIcron (von der MSI TW HP oder aus FAQ) laden und installieren.
Gespeichert

y0dA

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
PC extrem langsam!
« Antwort #163 am: 15. Dezember 2006, 16:47:30 »

Und was soll ich unter SATA Devices einstellen?
SATA Mode ? im Moment auf IDE
On-Chip Serial ATA ? im Moment auf Enhanecd Mode
SATA Port Speed Settings ? im Moment auf Disabled.

Bin halt nur ein wenig verwirrt, da ich ja ein IDE Gerät habe und trotzdem sind diese SATA Devices \"von Haus aus\" nicht auf Disabled?

mfg
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
PC extrem langsam!
« Antwort #164 am: 15. Dezember 2006, 17:10:26 »

Wenn du keine SATA Geräte verwendest, kannst du die SATA Ports natürlich auch abschalten.
Gespeichert

y0dA

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
PC extrem langsam!
« Antwort #165 am: 16. Dezember 2006, 10:01:23 »

Hab es nun hinbekommen, wenn auch anders als gewollt. Irgendwie erkennt er das Laufwerk nicht wenn ich es am sekundär IDE hänge, habe nun HD u Laufwerk auf primär und da erkennt er nun das Laufwerk und es läuft im Ultra DMA Modus 4. Aufgefallen ist mir, dass er nun beim booten nicht nur die HD auflistet sondern auch das Laufwerk. Naja es läuft und ich werde es auch so lassen.

mfg
Gespeichert