S-ATA und nur 1 IDE-Bus ? Stimmt das wirklich ?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: S-ATA und nur 1 IDE-Bus ? Stimmt das wirklich ?  (Gelesen 2502 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

white indian

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
S-ATA und nur 1 IDE-Bus ? Stimmt das wirklich ?
« am: 16. November 2004, 23:41:44 »

Hallo,
ich habe in meinem 865PE neo 2 jetzt auch den S-ATA-Bus aktiviert und festgestellt, das jetzt nur noch ein IDE-Bus aktiviert ist. Saublöd, schliesslich ist es doch viel netter DVD-Player und Brenner gemeinsam zu haben und auch noch ein paar Festplatten, gibt es durch ein Software Update eine Lösung, hat jemand ähnliche Probleme ?
Ich würde mich über eine Antwort sehr freuen.
Gespeichert

MEhrismann

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 63
S-ATA und nur 1 IDE-Bus ? Stimmt das wirklich ?
« Antwort #1 am: 17. November 2004, 17:26:18 »

Welcher Modus ist im Bios eingestellt ? ompatible Mode, Enchanced ? Welche hast du zur Auswahl ?
Gespeichert

white indian

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re-S-ATA
« Antwort #2 am: 17. November 2004, 21:04:17 »

Hallo und vielen Dank nach Pforzheim für die schnelle Antwort.
Im BIOS ist unter dem Punkt Integrated peripherals, Submenu on-chip IDE configuration der on-chip ATA(s) operate mode als legacy mode angegeben. Bei Kombination von P-ATA und S-ATA ist dann leider entweder der P-ATA als first channel oder aber der S-ATA als first channel zu wählen, mit dem genannten  Effekt. Zum Verändern gibt es dann nur noch die Wahl bei den S-ATA Ports zwischen P0 als Slave oder Master und umgekhrt für P1, mehr Einstellungen werden mir da nicht geboten.
Meine AMIBIOS New Setup Utility Version ist die3.31a
Gespeichert

derdanne

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 117
RE: Re-S-ATA
« Antwort #3 am: 18. November 2004, 00:51:55 »

ich glaube es geht wenn du legacy mode, p-ata only  und dann s-ata keep enabled einstellst...
Gespeichert
    [/li]
  • MSI 6758 875P FISR PCB 2.0 BIOS  V3.6  @ Turbo Mode PAT active
  • P4 2,8 Ghz Prescott @ 3,05 Ghz @ Zalman 7700 Cu
  • 1024 MB TwinMos Dual Twister @ 2,5 3 3 6 @ 218 Mhz
  • Sapphire Radeon 9800 XT 128 MB
  • Samsung 1614C (149 GB) & Maxtor 6Y160M0 (152 GB)
  • BeQuiet P4-400W-S1.3 (+3.3V@28A/+5V@40A/+12V@20A/-12V@1A/-5V@0,8A/+5VSB@2,5A)
  • Samsung SyncMaster 204B