Lüfter - Pc fährt nicht hoch
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Lüfter - Pc fährt nicht hoch  (Gelesen 2107 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Rita

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 60
Lüfter - Pc fährt nicht hoch
« am: 02. Februar 2002, 14:42:48 »

Durch Einbau eines Wechselschalters zwischen Netzteil und Lüfter fährt der PC auf 7 Volt hoch, bei 12 Volt nicht.
Netzteil Enermax 465.
Woran kann das liegen?.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.395
    • Wunschliste
Lüfter - Pc fährt nicht hoch
« Antwort #1 am: 02. Februar 2002, 23:39:21 »

Was schalteste den wie ! welche Farben sind denn an den Kontakten des Wechselschalters ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Rita

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 60
Hallo Toxic
« Antwort #2 am: 02. Februar 2002, 23:59:30 »

@ HKRUMB

rot auf gelb (12V)

schwarz auf Masse = 12 Volt
schwarz auf rot (5V) = 7 Volt
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.395
    • Wunschliste
Lüfter - Pc fährt nicht hoch
« Antwort #3 am: 03. Februar 2002, 00:09:00 »

Du soltest mal den Schalter ausbauen und ihn mal auf Durchgang überprüfen ! oder ...
Vieleicht hast Du ihn falsch angeschlossen ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

Rita

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 60
Hallo
« Antwort #4 am: 03. Februar 2002, 00:15:27 »

@ HKRUMB

Ohne Schalter funktioniert es bei 7 Volt und 12 Volt, hatte ich ja vorher.
Natürlich habe ich bei 7 Volt keine Lüfterüberwachung, bei 12 Volt ja.
Habe jetzt das Überwachungskabel abgezogen und dann geht es.
Seltsam!!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.395
    • Wunschliste
Lüfter - Pc fährt nicht hoch
« Antwort #5 am: 03. Februar 2002, 00:20:17 »

Dann machs doch einfach so! ( Wenns niemanden stört und es fuktioniert , Hauptsache dein Lüfter steigt nicht aus ! )  :)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC