Einsteigerfrage/Problem :MAG Z690 TOMAHAWK WIFI DDR4 Lüfter Erkennung/Steuerung?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Einsteigerfrage/Problem :MAG Z690 TOMAHAWK WIFI DDR4 Lüfter Erkennung/Steuerung?  (Gelesen 1531 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

BerndHB

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Lüfterexperten :

Ich habe an meinem MSI Tomahawk DDR4 (Intel 12700K) 6 Lüfter angeschlossen (Corsair ICuel - über diesen mitgelieferten Controller läuft die RGB Beleuchtung) und die Ansteuerung über einen Aqua Computer Splitty 9 Active Splitter für PWM Lüfter.

Leider zeigt er mir nun, alle angeschlossen über SYS FAN 1 keine Umdrehungen an. Die Pumpe (Wasserkühlung) läuft über SYS3 direkt (wird angezeigt). Könnt ihr mir helfen? Weder die MSI Software, noch das Bios zeigen etwas an?

Ich bin Einsteiger und habe da nicht wirklich den Plan von, was ich falsch mache. Funktionieren tun die Lüfter und drehen auch hoch und runter.

-> Smart Fan habe ich aktiviert und auch überall PWM = Keine Änderung

Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.834

Moin!

Erst einmal solltest Du Deine Pumpe nicht an SYS3 anschließen, sondern an PUMP1. PUMP1 ist für höhere Stromstärken ausgelegt als die anderen Anschlüsse und wurde speziell für Wasserpumpen konzipiert.

Zu Deiner eigentlichen Frage: Ich habe mir mal Deine Fotos von der Lüftersteuerung angesehen: Nach Deinen Einstellungen sollen die Lüfter erst ab einer Systemtemperatur von 40°C laufen. Wenn also bei 35°C noch nichts passiert, dann zeigt das nur dass die Lüftersteuerung funktioniert.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

BerndHB

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7

Hallo zusammen,

erstmal Danke an Wiesel!

Für mich bestehen noch weitere Fragen :

Die Pumpe ist jetzt an PUMP_FAN am Mainboard angeschlossen. Das sollte jetzt passen.

Alle anderen Lüfter laufen über den Verteiler Splitty9 und laufen über SYS_5. Drehzahlen etc. stimmen jetzt auch.


Frage bzw. Fallbeschreibung :

Mein hauptsächliches Problem ist, dass mir die GPU zu heiss wird (Nvidia 3080TI Founders Edition). Ich spiele PUBG und habe ungefähr 70-73 Grad.
Das finde ich für ne Waku echt zu viel und verstehe nicht wo das Problem liegt bzw. kann nicht gegenregulieren.

-> Die Graka hat einen Wasserkühlblock von Corsair (Corsair XG5/XG7 GPU Water Block) drauf (speziell für diese Karte).
-> Alle Wärmepads etc. vernünftig aufgebracht, alles drauf geachtet, Wärmeleitpaste auch alles i.o.

Wenn ich spiele bleibt die CPU Temperatur weiter unten (40-52Grad) und die GPU Temp schiesst langsam hoch (ungefähr 70 Grad, Lüfter laufen (manuell eingestellt) auf 80%).

Nun möchte ich ja nicht immer nur spielen bzw. die Lüfter manuell einstellen.

WEnn ich zocke, sollen die Lüfter von alleine hochgehen, das tun Sie ja nicht, da die Temperaturregelung von der CPU abhängt.

Wie kann ich die Lüfterkurve ideal einstellen, so dass wenn die Graka hochgeht, die Lüfter mehr angehen?


Sorry für die vielen Fragen, aber ist mein erster Waterbuild.

 
Gespeichert

jeanlegi

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 4.029

Also ich habe bei meinem Wakü (alles AiO) die Lüfter auf einen festen Wert eingestellt. Zum Beispiel 850-900 U/min und das System ist immer noch schön leise und sollte dennoch reichen um deine komponenten zu kühlen.
Gespeichert
Cheerio
JP
1. 2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)