MSI MAG Z490 Tomahawk startet nicht mit Radeon Sapphire RX 470
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI MAG Z490 Tomahawk startet nicht mit Radeon Sapphire RX 470  (Gelesen 523 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

michael.uray

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9

Ich habe gestern ein MAG Z490 in Betrieb genommen welches soweit auch normal bootet.
Sobald allerdings eine Radeon Sapphire RX 470 (PN 299-1E347-100SA) in eine der beiden PCI x16 Slots gesteckt wird, startet das Board nicht mehr.
Die RX 470 wird von einem 500W Netzteil versorgt (Stromstecker korrekt angeschlossen) und hat mit dem selben NT zuvor auch an einem Asus P8Z77-V problemlos funktioniert.
Das aktuelle Bios (7C80v11) wurde bereits installiert und die Erkennung der Grafikkarte ist dort auf automatisch gestellt.
Die Stromversorgungen des Mainboards (ATX_PWR1, CPU_PWR1 und CPU_PWR2) sind korrekt mit dem NT verbunden.

Wo könnte hier das Problem liegen?
« Letzte Änderung: 08. Juli 2020, 09:42:20 von michael.uray »
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
Re: MSI MAG Z490 Tomahawk startet nicht mit Radeon Sapphire RX 470
« Antwort #1 am: 08. Juli 2020, 13:05:10 »

Was für ein Netzteil verwendest Du?
Ist die Grafikkarte zu 100% richtig im Slot?
Gespeichert

michael.uray

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MSI MAG Z490 Tomahawk startet nicht mit Radeon Sapphire RX 470
« Antwort #2 am: 08. Juli 2020, 21:06:59 »

Das Netzteil ist ein OCZ500MXSP.
Die Grafikkarte war vollständig eingesetzt, auch mehrmals versucht bei beiden Slots.
Gespeichert

michael.uray

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MSI MAG Z490 Tomahawk startet nicht mit Radeon Sapphire RX 470
« Antwort #3 am: 09. Juli 2020, 20:26:52 »

Eine GT630 Grafikkarte funktioniert ebenfalls nicht.

Es führt zu einem dauer-Reboot.
https://photos.app.goo.gl/8XrJiZNZFNudT68fA


Ist das Board defekt?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.784
Re: MSI MAG Z490 Tomahawk startet nicht mit Radeon Sapphire RX 470
« Antwort #4 am: 10. Juli 2020, 11:58:26 »

Teste mal bitte ein anderes Netzteil.
Denke, dass eher da das Problem zu suchen ist.

Die OCZ Netzteile sind schon Asbach Uralt.
Gespeichert

michael.uray

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
Re: MSI MAG Z490 Tomahawk startet nicht mit Radeon Sapphire RX 470
« Antwort #5 am: 10. Juli 2020, 16:16:05 »

Danke für den Hinweis, seid dem Tausch des Netzteils funktioniert jetzt die Grafikkarte.
Gespeichert