RTX 2080 Ti Gaming X Trio - Powermanagement läuft nicht & nur 1 Monitor via DP
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: RTX 2080 Ti Gaming X Trio - Powermanagement läuft nicht & nur 1 Monitor via DP  (Gelesen 368 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

JanPF82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Moin moin liebe Leute.

Das erste Problem, daß mir meine RTX 2080 Ti Gaming X Trio seit ca. 3 Monaten bereitet, ist das sich immer nur 1 Monitor gleichzeitig via DP betreiben läßt und ich den zweiten über HDMI betreiben muß. Dieses Problem trat erst nach 3 Monaten auf, nachdem ich den PC für ein Windows Update neu gestartet habe. Vorher liefen beide Monitore brav via DP. Update installiert -> Neustart -> zweiter Bildschirm schwarz

Das zweite Problem trat gestern auf nachdem ich den Dark Rock Pro 4 gegen eine NZXT Kraken X63 getauscht habe und im Zuge dessen auch gleich den ganzen Rechner neubauen mußte um überall ranzukommen. Seither taktet die RTX 2080 Ti Gaming X Trio nonstop bei 1170 MHz obwohl nur Windows läuft. Vorher hat sie sich in solchen Szenarien immer auf 300 MHz runtergetaktet. Im Zuge der Fehlersuche habe ich bereits Windows neu aufgesetzt, das C-MOS gecleart sämtliche Firmware und Treiber auf den neusten Stand gebracht aber absolut gar nichts bessert sich. Ich bin mit meinem Latein am Ende.

Hat evtl. noch jemand eine Idee oder habe ich ein Montagsmodel erwischt und sollte den Weg über die Garantie gehen?

Mein System:
MSi MEG Z390 Godlike
I7 8700k
2* 8GB G.Skill Trident Z RGB 3200 CL16
Samsung 970 Pro 500 GB
NZXT Kraken X63
Be Quiet Straight Power 11 750W Gold

Grafikkarten BIOS laut GPU-Z: 90.02.30.00.D9


MfG Jan
Gespeichert

JanPF82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Einen schönen, guten Tag.

Nachtrag zum Powermanagement:
Heute Morgen habe ich Windoof Update den aktuellsten Build installieren lassen und genau in der Zeit zwischen abgeschlossener Installation und Neustart lief der Energiesparplan der Grafikkarte wieder. Aber auch leider nur bis nach dem Neustart. Ergo gehe ich davon aus, daß es irgendein Modul von Windows 10 Home 64bit sein muß, daß die Graka daran hindert runter zu takten, welches in genau diesem Zeitraum bis nach dem Neustart deaktiviert gewesen sein muß.
Leider ist Windows so verschachtelt und unübersichtlich geworden, daß ich einfach nicht dahinterkomme welcher Teil von Windows dahinter stecken könnte :-/

MfG Jan

P.S.: Der zweite Monitor läßt sich auch mit dem neuen Windoof Build nicht via DP betreiben... Falls es weiterhilft ich verwende 2* den C32HG90 von Samsung.
Gespeichert

jeanlegi

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.634
Gespeichert
Cheerio
JP
1. |2. GS63VR 6RF Stealth Pro (014DE)|3. GE73VR 7RF Raider (266DE)

JanPF82

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

https://www.nvidia.com/en-us/geforce/forums/discover/338206/msi-rtx-2080-ti-gaming-x-trio-displayport-not-wo/

Das ist leider alles was ich dazu finden konnte

Moin moin.

Ne das hat leider auch nicht funktioniert.
Aber trotzdem vielen Dank für deinen Einsatz!

MfG Jan
Gespeichert