Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Nach Speicherbatterie Wechsel EFI BIOS ohne Funktion  (Gelesen 370 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Flying-Grandpa

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Nach Speicherbatterie Wechsel EFI BIOS ohne Funktion
« am: 15. April 2019, 17:33:54 »

Guten Tag,
ich bin der "Neue". Ich habe meine Speicherbatterie im PC wechseln müssen. In Unwissenheit habe ich mir aber die EFI BIOS Einstellungen nicht gemerkt. Nun geht auf der 1. Partition meines Rechners fast gar nichts mehr. Die Tastatur wird nur teilweise akzeptiert, die Maus ebenso. Es fehlen auch alle Icons von Programmen usw. Es sieht so aus als wenn WIN 10, neueste Version, im "abgesicherten Modus" gestartet worden wäre. Ich habe unter "msconfig" -> "Start" aber keine derartige Eintragung gefunden. Witzig ist aber, dass auf der 2. und 3. Partition alles o.k. ist. Ich habe ein ASUS Board P8H67M-Pro,
arbeite mit WIN 10, 64 bit , das BIOS ist von "American Megatrends Inc". in der Version 1106 v. 17.10.2011. Wer kann mir denn da einen guten Rat geben? Ich bedanke mich schon jetzt.
Beste Grüße
Peter Timm
Gespeichert