EFI map:Cannot find required map name
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: EFI map:Cannot find required map name  (Gelesen 4514 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Wolkenkratzer

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
EFI map:Cannot find required map name
« am: 17. August 2014, 20:51:55 »

Hallo,
seit gestern Abend habe ich das Problem, dass mein Rechner kein Bild mehr anzeigt. Wenn ich den Monitor nach dem Start aus und wieder an mache, bekomme ich folgende Fehlermeldung:

EFI Shell Version 2.31 [4.654]
Student Henning mode 1.1.2
map: Cannot find required map name.

Press ESC in 1 second to Skip Startup.nah, any other key to continue


Hardware
MSI H87-G43
Intel Core i5-4570
MSI GeForce GTX760
8 GB Corsair Ram

Bereits probiert:
Andere Grafikkarte, weil kein Bild
BIOS default settings laden
CMOS reset
Alle Geräte bis auf Grafikkarte, CPU und einen RAM-Riegel entfernt.

Hat jemand eine Idee, was es sein könnte oder was ich probieren kann?

Nachmittags lief der Rechner noch, ausgeschaltet und Abends lief nichts mehr. Ich habe kein BIOS Update oder ähnliches gemacht.
Gespeichert

tablettentester

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 19
EFI map:Cannot find required map name
« Antwort #1 am: 18. August 2014, 06:16:50 »

Hhhmmm, \"Student Henning\" ist wohl der Name desjenigen, der das BIOS ehemals gepatcht hatte...?

Naja, ob und wie und wer auch immer - \"früher\", in alten Zeiten, wenn der Rechner rein gar nicht mehr anspringen wollte, nahm man als letzten Versuch vor dem Fenstersturz/Vorschlaghammereinsatz die Bios-Batterie über Nacht raus und am nächsten Tag wieder rein damit. Dann war vll. wirklich alles zurück gesetzt für einen Neubeginn. Aber ob diese simple Methode bei den heutigen komplizierten Startverhältnissen noch irgendwie helfen kann? War ja schon damals unsicher.
?(

Am Startlaufwerk gefummelt?
https://www.youtube.com/watch?v=rdHH9KrceR0
http://www.tomshardware.co.uk/answers/id-1734659/stuck-efi-shell-version-654.html
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1408337316 »
Gespeichert
WindPad 110w mit: RAM 8 GB Kingston - SSD 240 GB Crucial (CT240M500SSD3) - Win 10 Pro/64bit - G3 Huawei EM770W - WiFi/Bt Atheros9002/3011-Kombi - KeyFolio Kensington Pro2universal (Bt) - Ethernet/LAN USB2MAC-Adapter - (GPS mit EM770W ist angedacht!) - MS-MapPoint 2013/64 + IC-GeoAnalysis