560TI Twin Frozr II OC Probleme mit DX11 ?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 560TI Twin Frozr II OC Probleme mit DX11 ?  (Gelesen 55918 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Grantonissmo

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
N560GTX-Ti OC, aktuelles Bios ?
« Antwort #160 am: 07. Dezember 2011, 15:40:55 »

Hi zusammen,
möchte hier nur auch nochmal untermauern, dass es am Treiber liegt.
Ich hatte zur Betazeit von Battlefield 3 noch eine GTX 460 und als dann der erste Beta-Treiber von Nvidia \"speziell\" für BF3 rauskam, hatte ich genau dieses Problem mit der Rücksetzung des Treibers zum ersten Mal, nachdem ich diesen installiert habe.

Jetzt habe ich auch eine GTX560 Ti TwinFrozr II und wieder nen Beta-Treiber von Nvidia und das Problem ist noch da.
Glücklicherweise tritt es nur im Idle auf und das ganz selten, weshalb es mich jetzt nicht so sehr stört, was aber auch dafür spricht, dass der Treiber mit der Energiesparfunktion nicht klarkommt.
Bin da kein Experte auf dem Gebiet, aber auszuschliessen wäre das ja nicht.

Ich finde, dass heutzutage die Qualität immer mehr zu wünschen übrig lässt, hauptsache alles ist schnell auf dem Markt.
Auf Jedenfall ist da meiner Meinung nach einfach zu schnell was zusammengeschustert worden.... aber es ist ja auch ein Beta-Treiber darf man nicht vergessen.
Vielleicht sagen sich die extrem profitorientierten Firmen aber auch: \"Ach, wir sparen einfach ein wenig in der Qualitätssicherung ein und lassen die Endnutzer testen. Die lassen ja eh (fast) alles über sich ergehen.\"
Kommt mir jedenfalls schon fast so vor.
Aber das ist ein anderes Thema.
Gespeichert
Ich hoffe mein Schaden hat kein Gehirn genommen!

rampapa

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
N560GTX-Ti OC, aktuelles Bios ?
« Antwort #161 am: 13. Dezember 2011, 19:52:32 »

Kann ich dir nur Recht geben. Ich persönlich muss sagen bei der nächsten Grafikkarte überlege ich mir 2 mal ob es wieder eine Nvidia wird.
Ich hatte lange Zeit mein altes System und hier ebenfalls Nvidia betrieben. Diese Karte machte nie auch nur die geringsten Probleme. Bei meiner alten Karte (7800GTX) habe ich einfach irgendeinen Treiber installiert und habe diesen nur noch geupdated wenn ich Windows neu aufspielte.
Heute ist das undenkbar, für jedes Spiel braucht man einen neuen Treiber. Muss diverse Fixes anwenden usw. usf. Ich habe mit ATI zwar nicht besonders viel Erfahrung, aber mittlerweile bezweifel ich doch stark dass das Vorurteil gegenüber ATI-Treibern heute noch gerechtfertigt ist wenn man mal vergleicht wie lange Nvidia nun schon an ihrem Treiber rumfummeln und trotzdem keinen durchweg anständigen Treiber zustande bekommen.
Gespeichert

Speedy120

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
N560GTX-Ti OC, aktuelles Bios ?
« Antwort #162 am: 10. März 2012, 00:05:41 »

Sorry das ich dieses Thema nochmals anspreche, aber ich habe das Problem immer noch, trotz Bios update und den neuersten nvidia Treiber v.295.73-desktop-win7-winvista-64bit-international-whql. Also ich bin Stincke Sauer auf MSI oder nvidia wer das verpockt hat. Zahle über 200 ,- € für diese Karte und dann das und keiner bemüht sich um eine lösung. Die nächste Karte wird sicher keine MSI und keine nvidia. Mir reichts. :cursing:
Gespeichert