Vector GP76 diverse GPU Probleme.

Schafi1000

Eroberer
Registriert
08. Jan. 2021
Beiträge
45
Hallo, ich habe mir gestern einen neuen Laptop gekauft, bei welchem ich ein paar Probleme mit der GPU habe, ich versuche mal alles so genau wie möglich zu beschreiben.

1. Ich habe seit gestern einen Vector GP76, bei welchem die GPU Taktfrequenz im Leerlauf sekündlich zwischen 1710 und 420 mhz hin und her taktet.
Wenn ich die GPU leicht belaste, werden aber niedrigere taktfrequenzen gehalten, da gibt es dann keinen Sprung mehr auf 1710 mhz.
Was auch sehr merkwürdig ist, wenn ich GeForce Experience öffne und zu den Einstellungen wechsle und das Fenster im Vordergrund bleibt, sinkt die Taktfrequenz nach einigen schwankungen und bleibt nach kurzer Zeit konstant auf 210 Mhz, sobald ich irgendwo anders hinklicke fängt die Taktfrequenz sofort wieder zum hin und her takten an.

2. Im MSI Center werden GPU Takt, VRAM Takt und GPU-Temperatur nur dann angezeigt, wenn MSI Afterburner ausgeführt wird.

3. Im Afterburner fehlt bei den Überwachungs Einstellungen meistens die GPU Temperatur der Nvidia Grafik. Aber in der Benutzeroberfläche vom Afterburner wird die Temperatur immer ganz normal angezeigt.
Oft wird nach mehrmaligen Neustart vom Afterburner plötzlich die GPU Temperatur auch bei den Überwachungseinstellungen angezeigt, starte ich den Afterburner nochmals neu, ist meistens die Temperatur von der GPU nicht mehr in der Liste.

Meine bisherigen Lüsungsversuche:
Hardwarebeschleunigte GPU-Planung von Windows 11 habe ich deaktiviert.
Bios und VBios habe ich auf den neuesten Stand gebracht, hat soweit nichts verändert.
Habe den aktuellsten Grafikkarten Treiber von Nvidia neuinstalliert.
Habe den Energieverwaltungsmodus von Nvidia kontrolliert, der ist auf Normal eingestellt.

Eventuell hat irgendjemand eine Idee woran das liegen könnte.

Ich hab hier ein kleines Video auf Google Drive hochgeladen, wo ich dieses Verhalten mit dem Takten abgefilmt habe.

Im Anhang befindet sich ein Export mit meinen Systeminformationen

Vielleicht hat jemand eine Idee wie ich das mit dem hin und hertakten in den Griff bekomme, danke!

LG Christoph
 

Anhänge

  • Vector_GP76_12UH(20221128).txt
    61,6 KB · Aufrufe: 3

wiesel201

Administrator
Registriert
02. Sep. 2006
Beiträge
15.045
Welche BIOS-Version hast Du installiert? Im November kam eine Aktualisierung.
 

iTzZent

Moderator
Registriert
09. Aug. 2007
Beiträge
8.415
Hallo,

betreibst du das Gerät im MSHybrid oder im Discrete Graphic Mode ? Dies kannst du im MSI Center einstellen. Im MSHybrid Mode ist immer die Intel GPU aktiv, die Leistung der Nvidia GPU wird nur zugeschaltet, wenn deren Leistung benötigt wird. Das sind die Sprünge in den Taktraten sowie auch das nicht anzeigen der Temperatur, denn das MSI Center liest nur die Nvidia GPU sowie die CPU Temperatur aus, wenn die Nvidia GPU aber nicht aktiv ist, wird auch nichts ausgelesen. Wenn die Karte verwendet wird, wie z.B. in Geforce Experiance, dann sollte die Taktrate auch stabil bleiben.
 

Schafi1000

Eroberer
Registriert
08. Jan. 2021
Beiträge
45
Sollte es beim Katana GF76 11UE-413 ebenfalls die Funktion geben wo man zwischen MSHybrid und Discrete Graphic Mode wechseln kann? Ein Freund von mir hat das selbe Problem, aber bei dem fehlt im MSI Center die Funktion. Der hat das System selbst neu aufgesetzt. Eventuell hat er etwas nicht installiert?
 

iTzZent

Moderator
Registriert
09. Aug. 2007
Beiträge
8.415
Nein, das Feature besitzt ausschliesslich die GP und GE Serie seit der 10th Generation.
 
Oben