Trident AS 12TG falsches Netzteil, anderer Prozessor und sporadische Neustarts

Spicy

Grünschnabel
Registriert
08. Dez. 2022
Beiträge
5
Hiho!
Ich habe seit 4 Wochen einen Trident AS, genauer den Trident AS 12TG-064DE. Wie ich nun im Web herausgefunden habe, müsste eigentlich ein 750 Watt NT verbaut sein. In meinem ist hingegen nur ein 500 Watt NT vorzufinden, wie im Trident AS 12TG-065AT. Es handelt sich um ein "HPD 500M", wovon ich noch nie zuvor gehört habe. Das Gerät wurde neu bei dem roten Elektromarkt gekauft, die Siegel auf den Schrauben waren intakt, die SN auf Rechner und Verpackung stimmen überein. Zudem habe ich keinen i7-12700F, sondern den ganz normalen i7-12700 ohne F verbaut, laut Specs sollte aber die F-Variante drin sein. Ziemlich kurios... Die anderen Komponenten sind jedoch wie sie sein sollen: 32 GB RAM, 1 TB M.2 SSD, 3060 TI Ventus OC 2X. Zusätzlich habe ich eine M.2 Samsung 980 1 TB und eine SSD Samsung 870 QVO 1 TB eingebaut.
Leider habe ich das Problem, dass sich der Rechner ab und zu einfach ausschaltet und neustartet, ohne Bluescreen. In der Win-Ereignisanzeige wird die Fehler-ID 41 Kernel-Power angezeigt. Dieser Fehler lässt sich nicht reproduzieren und tritt nur ab und zu auf. Der PC läuft nicht unter Volllast, wenn der Fehler zuschlägt, sondern beim normalen Surfen im Web oder Musikhören. Wenn ich zocke, ist alles schick. Auch Benchmarks mit Time Spy oder Fire Strike führen nicht zum Absturz. Ein BIOS-Update gibt es nicht, es ist das aktuelle vom 26.1.22 installiert (EB924IMS.800). Es steht zwar auf der Supportseite, dass das BIOS vom 1.4.22 sei, stimmt aber nicht. :(
Kann es sein, dass das NT zu schwach ist? Und wieso hat MSI ein anderes NT und einen anderen Prozessor als in den Specs angegeben verbaut? Gegen den Non-F i7 habe ich nichts, aber die Sache mit dem Netzteil wurmt mich doch etwas, da ich so keine Chance habe, irgendwann mal eine 3070 oder höher nachzurüsten. Leider habe ich das zu spät bemerkt und eine Rückgabe ist nicht mehr möglich. Nun ist die Frage, einschicken oder nicht? Wenn die Abstürze nicht wären, könnte ich mich irgendwie damit arrangieren... Habt Ihr vielleicht einen Tipp, was ich versuchen oder testen könnte, um die Abstürze zu verhindern bzw. herauszufinden, was diese auslöst? Einschicken wäre für mich die allerletzte Option, da es mein einziger Rechner ist.

Dicken Dank schonmal!
Gruß
Spicy
 

jeanlegi

Moderator
Registriert
10. Okt. 2014
Beiträge
4.533
Trident AS Varianten
Also keine Ahnung was du da hast, aber die sollten alle einen 12700F haben laut Spezifikationen bei MSI.

Ich würde empfehlen das du dich mal direkt mit MSI in Verbindung setzt und was man da machen kann.
 

Spicy

Grünschnabel
Registriert
08. Dez. 2022
Beiträge
5
Das ist ja das Kuriose an dem System. Das Typenschild auf der Verpackung sagt auch i7-12700 ohne F. Leider wird das NT dort nicht aufgeführt. Laut Specs auf der Page sollte aber i7-12700 F und ein 750 W NT verbaut sein. Produktionsdatum ist 5/2022. Ich habe keine Ahnung, was MSI hier zusammengedengelt hat. Meine Vermutung ist, dass kein 12700F "griffbereit" war und stattdessen ein Non-F verbaut wurde. Ebenso das NT. Oder die haben sich bei der Produktnummer vertan, dass es wohl doch ein 12TG-065AT ist. ;) Normalerweise würde ja auch laut diversen Netzteil-Rechnern im Web ein (gutes) 500 W Netzteil durchaus reichen... Nur die Abstürze machen mir doch Gedanken, nicht, dass das NT doch zu unterdimensioniert ist.

Bilder vom Verpackungsaufkleber und vom Netzteil habe ich mal angehängt (Seriennummern usw. habe ich entfernt).

20221114_222714.jpg

20221208_213802.jpg

Ja...ich denke Dein Tipp mit der Kontaktaufnahme zu MSI wird der Richtige sein. Meine Befürchtung ist nur, ich muss ihn wohl einschicken...und das zu Weihnachten. :crying:
 

jeanlegi

Moderator
Registriert
10. Okt. 2014
Beiträge
4.533
Kann man soweit abklären, dass es auch nach Weihnachten machbar wäre.
 

Spicy

Grünschnabel
Registriert
08. Dez. 2022
Beiträge
5
Stimmt auch wieder. Ist ja nicht so, dass die Garantie übermorgen abläuft. ;) Ich werde den Support antickern und mal schauen, was sie dazu sagen. Könnte mir nun in den Allerwertesten treten, dass ich meinen MSI Nightblade verkauft habe...
Eine Frage habe ich noch: Ich habe ja die beiden zusätzlichen SSDs verbaut. Dafür musste ich ja das Gehäuse öffnen und dabei sind logischerweise diese "Schraubenaufkleber" zerstört worden. Kann sich das auf einen Garantieanspruch auswirken?
 

jeanlegi

Moderator
Registriert
10. Okt. 2014
Beiträge
4.533
Nein, wenn auf den Umbau kein Schaden zurück zu führen ist ist das kein Thema.
 

Perspektivlos

Eroberer
Registriert
30. Nov. 2022
Beiträge
27
Habe so ein ähnliches Problem.

Habe mir im MSI Shop einen Trident gekauft.
Laut Angaben sollte er eine SSD und eine HDD verbaut haben so steht es auch auf der Verpackung. Nur leider fehlt die HDD Platte und ich soll dieses Gerät zurückschicken, Austausch gibt es nicht nur die Gutschrift….. ernsthaft wegen einer fehlenden HDD?
Will ihn nach 5 Tagen nervenkrieg ( windows, Einrichtung usw.) natürlich nicht wegen so einen kleinen Problem und das vor dem Fest zurückschicken.
 

Spicy

Grünschnabel
Registriert
08. Dez. 2022
Beiträge
5
Das ist natürlich sehr unschön. Ich hoffe, dass wir beide Einzelfälle sind. Ich war und bin mit MSI bisher immer sehr zufrieden gewesen, dies ist der erste Rechner, bei dem etwas schief läuft.
Aber einschicken wegen einer fehlenden Festplatte? Wäre ja eigentlich auch für MSI günstiger zu fragen, ob man eine zuschicken soll oder einen Teilbetrag zurückerstattet, damit man sich selber eine kaufen kann. OK, auf der anderen Seite kann jeder sagen "Da war keine drin" um eine Gratis-HDD abzugreifen. Ist schon schwierig. Trotzdem sind diese Fehler sehr ärgerlich für uns Kunden, wir haben die Rennerei und müssen eine Zeit lang auf den Rechner verzichten. Und wie Du schon sagtest, die ganze Einrichtung von Windows. Bei mir kommt noch das Problem von Softwarelizenzen dazu, die zurückgesetzt werden müssten. Dabei wurden die vor ein paar Wochen, als ich den Rechner kaufte, schon resettet. Das versuche mal zu erklären...

Bisher sind die Abstürze nicht wieder vorgekommen. Bleibt aber immer noch das "falsche" Netzteil...
 
Oben