SSD Benchmark Werte

dalex

Foren Experte
Registriert
05. Mai 2007
Beiträge
6.845
Hallo,
seit einer Woche besitze ich auch eine SSD und habe sie auch erfolgreich mit meinem P55M-GD45 verbunden. Windows 7 64Bit neu installiert . Jetzt wollte ich blos mal wissen ob die Werte der Corsair Force GT an der SATA2 Schnittstelle gut sind oder nicht. Ich habe einfach keinen Vergleich.

Bin auf eure Meinung gespannt.

Hier ein Screenshot des Benchmarks.
 

Anhänge

  • as-ssd-bench Corsair Force GT 01.07.2012 20-57-55.png
    as-ssd-bench Corsair Force GT 01.07.2012 20-57-55.png
    38,4 KB · Aufrufe: 52

Schnidde

Foren Experte
Registriert
07. Jan. 2009
Beiträge
4.473
Also eine Force 3 macht diese Werte. Also sind deine Werte der GT völlig normal. Und wie ich seiner Zeit schonmal feststellte, den Unterschied zwischen SATA II und SATA III per Marvel, merkt man kaum bis garnicht. Du kannst diese Konstellation also bedenkenlos weiternutzen, bis du mal Lust hast, auf nativen SATA III umzurüsten.
 

Anhänge

  • SSD Bench SATA2.PNG
    SSD Bench SATA2.PNG
    370,9 KB · Aufrufe: 42

wiesel201

Administrator
Registriert
02. Sep. 2006
Beiträge
15.045
Wenn man bedenkt, dass ab 300 MB/s bei SATA-300 Schicht im Schacht ist, dann sind 264 MB/s beim sequentiellen Lesen schon so ziemlich das Maximum von dem, was die Schnittstelle überhaupt hergibt.
 

dalex

Foren Experte
Registriert
05. Mai 2007
Beiträge
6.845
@schnidde

Hmm,
ich habe im Corsair Form gelesen, das es für deine SSD eine neue Firmware gibt. Die gleiche, die ich drauf habe. 5.02 Vielleicht geht dann bei dir mehr.

@all
Ich will ja auch nicht meckern über die Leistung der SSD. Läuft super. Da ich aber noch nie mit einer SSD im Computer gearbeitet habe, fehlt mir halt einfach der Vergleich.
 

Schnidde

Foren Experte
Registriert
07. Jan. 2009
Beiträge
4.473
\'dalex\' schrieb:
@schnidde

Hmm,
ich habe im Corsair Form gelesen, das es für deine SSD eine neue Firmware gibt. Die gleiche, die ich drauf habe. 5.02 Vielleicht geht dann bei dir mehr.
Oh hab ich garnicht gesehen, danke sehr!
Hatte die letzten Tage mal geschaut, aber da war noch nix.

Die Bilder stammen noch von einem P55AGD65. Dort hatte ich nach mehreren Tests die SSD auch am SATA II betrieben, da der Marvell das Ganze eher ausgebremst hatte. Aktuell betreibe ich das ganze an einem Z77 mit SATA III. Hier sind die Werte etwas höher. Auch das Update auf 5.02 brachte nicht viel mehr. Das war mir aber bewußt. Die Force ist einfach die langsamere (heute hätte ich natürlich auch eher die GT genommen, wie der Nagel damals meinte ;-) )
Meine nächste SSD wird aber wahrscheinlich eher eine Samsung, da die Zugriffszeiten hier besser sind. In vielen Tests schneidet sie sehr gut ab und preislich ist sie fast unschlagbar. Da die SSD Preise ja momentan etwas fallen. Mal sehen was mein Finanzminister sagt =) .
 

Zwille

Foren Ass
Registriert
26. Dez. 2012
Beiträge
110
Ich hab mal meine Vertex 4-120GB am Sata 3 des Z77 getestet. Da ist eindeutig noch Luft nach oben...
 

Anhänge

  • as ssd vertex4.JPG
    as ssd vertex4.JPG
    65,6 KB · Aufrufe: 26
  • as ssd kb vertex4.JPG
    as ssd kb vertex4.JPG
    46,8 KB · Aufrufe: 18

der Tobi

Foren Experte
Registriert
31. Aug. 2007
Beiträge
13.286
Hi Zwille,


die aktuelle Firmware für Deine Vertex 4 ist die Version 1.5
Du solltest die neue Firmware installieren, da dies noch ein wenig mehr Performance bringt.
 

Zwille

Foren Ass
Registriert
26. Dez. 2012
Beiträge
110
Danke Tobi. Hab die SSD noch gar nicht so lange und hatte damals von 1.1 auf 1.3 aufgestockt. Jetzt schon 1.5... wenn ich das gewußt hätte, hätt ich vor dem letzten neu aufspielen des W7 erstmal das FW update gemacht. Jetzt also FW und nochmal alles neu... :rolleyes:
 

Zwille

Foren Ass
Registriert
26. Dez. 2012
Beiträge
110
Ja, das Tool hab ich auch beim letzten FW update benutzt. Leider steht da das bei einem Update von 1.3 auf 1.5 alle Daten verloren gehen. Werde das Update also morgen in Angriff nehmen, wenn ich genug Zeit habe alles neu aufzuspielen.
 

mbathen

Foren Gott
Registriert
09. Jan. 2002
Beiträge
2.277
An welchem Port hängt die Vertex 4? Ich habe extrem weniger.
 

Anhänge

  • as-ssd-bench OCZ-VERTEX4 ATA  21.01.2013 19-53-08.png
    as-ssd-bench OCZ-VERTEX4 ATA 21.01.2013 19-53-08.png
    33,1 KB · Aufrufe: 13

Zwille

Foren Ass
Registriert
26. Dez. 2012
Beiträge
110
Die SSD ist an Sata1 angeschlossen. In der Schnellinstallationsanleitung steht das Sata 1 und 2 für SSD zu bevorzugen sind. Sind ja auch die einzigen Sata600 Ports.
 

mbathen

Foren Gott
Registriert
09. Jan. 2002
Beiträge
2.277
Nix für ungut. Ich habe mich bei OCZ beschwert und die sagen

533 MB/s über einen SATA-II-Port? Glaube ich nicht. Da liegt irgendein Fehler vor.

Wie die dazu kommen verstehe ich auch nicht.
 

Zwille

Foren Ass
Registriert
26. Dez. 2012
Beiträge
110
Sata II hat doch nur 300 mb Übertragungsrate. Damit wären also 533 technisch unmöglich. Meine Vertex 4 erreicht am Sata 300 ca 260 lesen und 240 schreiben. Zumindest an dem P45 Board das ich bis vor Kurzem noch benutzt habe.
 

wiesel201

Administrator
Registriert
02. Sep. 2006
Beiträge
15.045
Stimmt. Manni. Das wäre als wolltest Du vom rechten Rheinufer aus den Sonnenaufgang über dem Rhein beobachten... :-D
 

der Tobi

Foren Experte
Registriert
31. Aug. 2007
Beiträge
13.286
\'mbathen\' schrieb:
Nix für ungut. Ich habe mich bei OCZ beschwert und die sagen

533 MB/s über einen SATA-II-Port? Glaube ich nicht. Da liegt irgendein Fehler vor.

Wie die dazu kommen verstehe ich auch nicht.

Manni......da hättest Du Dich auch bei mir beschweren können :)

Du solltest jetzt ja aufgeklärt worden sein.


Anbei mal Benchmarks meiner OCZ Vertex 4 128GB und meiner OCZ Vector 256GB.
Port 1 und 2 am MSI Z77A-GD65
 

Anhänge

  • BenchVEC.JPG
    BenchVEC.JPG
    86,4 KB · Aufrufe: 11
  • BenchVTX4.JPG
    BenchVTX4.JPG
    89,3 KB · Aufrufe: 14

Zwille

Foren Ass
Registriert
26. Dez. 2012
Beiträge
110
Hier noch ein Update meiner Vertex4 nach dem FW-Update. Die ersten beiden sind mit nem jungfräulichem W7, nur die Boardtreiber wurden installiert. Die anderen beiden hab ich nach dem aufspielen des Images gemacht.
 

Anhänge

  • vertex 4 1.5 JF1.PNG
    vertex 4 1.5 JF1.PNG
    39,5 KB · Aufrufe: 9
  • vertex4 1.5 kb JF1.PNG
    vertex4 1.5 kb JF1.PNG
    25,9 KB · Aufrufe: 53
  • vertex4 1.5 image1.JPG
    vertex4 1.5 image1.JPG
    65,9 KB · Aufrufe: 11
  • vertex4 1.5 KB image1.JPG
    vertex4 1.5 KB image1.JPG
    45,6 KB · Aufrufe: 8

dalex

Foren Experte
Registriert
05. Mai 2007
Beiträge
6.845
Für alle die es interessiert. Für die Corsair force SSD´s gibt es die Firmware 5.03 die Trimm wieder repariert. Das soll müde SSD´s wieder munter machen.
 
Oben