Problem mit GE66 12UGS

leipziger83

Grünschnabel
Registriert
06. Dez. 2022
Beiträge
4
Hallo habe seit kurzem das Problem das ich nicht mehr in den Discrete-Graphics-Modus wechseln kann.
Wenn ich den Modus im MSI Center wechsel fährt der Rechner runter jedoch geht er danach nicht wieder an.

Ein einfaches Einschalten funktioniert dann auch nicht mehr ich muss die Power taste ca. 15 sek gedrückt lassen bis diese blinkt danach schaltet sich der Rechner ein. (Leider auch nicht immer manchmal erst beim 2 oder 3. Versuch)
Dieses Einschaltverhalten habe ich auch ab und an wenn der Rechner von der Stromversorgung getrennt war.

Vielen Dank für eure hilfe
 

iTzZent

Moderator
Registriert
09. Aug. 2007
Beiträge
8.392
Dann betätige bitte mal den EC Reset Button (Akku-Reset Öffnung) auf der Unterseite.
1670351763306.png
4. Akku-Resetöffnung
Wenn die System-Firmware (EG) aktualisiert wird oder das System hängt, 1) Schalten
Sie das Notebook ab. 2) Entfernen Sie die AC Spannungsversorgung. 3) Einführen
Sie eine gerade gebogene Büroklammer etwa 10 Sekunden lang in die Resetöffnung.
4) Verbinden Sie bitte die Netzspannung. 5) Schalten Sie das Notebook ein.
 

leipziger83

Grünschnabel
Registriert
06. Dez. 2022
Beiträge
4
Hallo EC Reset brachte keine änderung am Verhalten. was ich jedoch festgestellt habe ist das bei diesem einschaltverhalten also das lange drücken der Power Taste danach das Bios zurückgesetzt ist (also jedes mal wenn ich versuch in den discrete Modus zu gehen)
 

iTzZent

Moderator
Registriert
09. Aug. 2007
Beiträge
8.392
Welche MSI Center Version nutzt du ? Das Verhalten ist echt nicht normal. Die RTX funktioniert sonst aber einwandfrei oder ?
 

leipziger83

Grünschnabel
Registriert
06. Dez. 2022
Beiträge
4
momentan die 1.0.66.0 mit der 1.0.65.0 ging es auch nicht da habe ich es festgestellt.
Wenn mich nicht alle täuscht ging es mit der Version 1.0.61.0 auf jedenfall bei einer vorhergehenden konnte ich umschalten.

soweit ich das beurteilen kann funktioniert die RTX sonst normal zugriff über NVIDIA systemsteuerung ist vorhanden und in Spielen kann ich Sie auch auswählen.

Was mich halt stutzig macht, ist dieses Einschalt verhalten des Laptops da dieses auch so ist wenn ich den Laptop im ausgeschalteten zustand eine Weile (ca 30 min) ohne netzkabel stehen lasse,
habe es gerade getetstet. Danach sind natürlich auch alle Bios daten zurück gesetzt. Dieses Verhalten zeigt sich seit anfang an also kurz nach dem Kauf habe ich dies das erstemal festgestellt, aber nie so genau beobachtet da der Laptop eigentlich nur am Netzteil hängt.

Der Laptop ist bis auf eine 2. SSD unverändert.

Edit: Habe gerade hier im Forum gelesen das es eine Tatenkombination gibt um das erweiterte Bios zusehen, nach dem googln wie diese ist, habe ich mir die erweiterten optionen mal angesehen.
Und dort gab es auch die Einstellung für Hybrid und Discrete Modus habe alles im bios so glassen nur diesen Punkt umgestellt und gespeichert.
Ergebniss rechner bootet ganz normal danach neu und im msi Center ist jetzt auch der Discrete Modus aktiviert und in der NVidia Systemsteuerung kann ich jetzt auch einstellung für den Laptopbildschirm vornehemen was vorher nicht möglich war hier hatte ich nur zugriff auf den externen Monitor.

Bleibt trotzdem noch dieses komische Einschalt verhalten nach dem vom Netz nehmen.
 

Anhänge

  • graka.gif
    graka.gif
    41,8 KB · Aufrufe: 2
Zuletzt bearbeitet:
Oben