PRO Z790-P WIFI vs. Samsung 980 PRO 2TB w. Heatsink

Dispater

Grünschnabel
Registriert
04. Dez. 2022
Beiträge
3
Hallo an alle.

Hab mir einen neuen Rechner zusammengebaut und nachdem nun alles bis auf ein entscheidendes Detail läuft, ziemlich ratlos.

Wie es scheint, erkennt das PRO Z790-P WIFI die Samsung NVMe m.2 980 Pro 2TB nicht, und damit ist natürlich auch keine Win-Installation möglich.
Die restlichen Speccs des Rechners sind schnell zusammengefasst: Bequiet Straight Power 1000W / Intel 13700k / SATA-Platte / GSkill DDR5 - 2x 16 GB.

Ich habe quasi jede BIOS-Einstellmöglichkeit ausprobiert, ohne Erfolg. Inklusive aller Möglichkeiten im TPM / Secure-Boot und Intel VMD-Bereich.
Das BIOS ist ebenfalls nun auf der aktuellst möglichen Version E7E06IMS.A32, ebenfalls ohne Erfolg.

Die SSD ist in einem Zweitsystem erfolgreich getestet worden, also nicht defekt. Ebenso ist die SSD des Zweitsystems im PRO Z790 einwandfrei gelaufen
(Ironie: das ist eine Samsung 980 1TB - ohne PRO).

Dann habe ich einen Win11 Install-Stick gemacht, mit der aktuellsten Version des Windows Media Creators und den aktuellsten Intel NVMe-Treibern.
Aber was man im BIOS schon nicht findet, sieht Windows wohl ebenfalls nicht.

Die SSD steht zwar nicht auf der Liste der kompatiblen Geräte, ist aber (bis auf einen Heatsink) identisch zur 980 Pro 2TB ohne Heatsink auf der Liste der
kompatiblen Geräte.

Irgendjemand noch eine Idee?
 

der Tobi

Foren Experte
Registriert
31. Aug. 2007
Beiträge
13.286
In welchem Slot steckt die 980 Pro?
Wieviele SATA Laufwerke nutzt Du und an welchen Ports?

Mache mal einen CMOS Clear und teste dann nochmal.
 

Dispater

Grünschnabel
Registriert
04. Dez. 2022
Beiträge
3
Vielen Dank für die Unterstützung!
Ich habe vorsorglich das Datengrab am SATA1-Port abgesteckt (war zu bitter, wenn er immer nur die eine Platte erkannt hat)
und die Samsung in allen Ports getestet (also M2_1 - M2_4).

Gleiches Bild nach CMOS-Clear. Ich fürchte ja tatsächlich, dass hier MSI zuerst noch was ins BIOS einfügen muss, bevor die SSD auf dem Board läuft …
 

jeanlegi

Moderator
Registriert
10. Okt. 2014
Beiträge
4.513
Die SSD kann als Fehlerquelle ausgeschlossen werden?
Wurde die neu gekauft? Wäre nicht das erste mal das eine defekte SSD beim Kunden angekommen ist.
 

Dispater

Grünschnabel
Registriert
04. Dez. 2022
Beiträge
3
Hallo zusammen, vielen Dank für die Antworten.
Ja, die 980 Pro ist nagelneu und in einem anderen Rechner problemlos erkannt worden.
Aktuell scheint wohl wirklich ausschließlich die Hardware zu funktionieren, die als kompatibel auf der Homepage steht.
Ich habe mir die 980 Pro ohne Heatsink besorgt (Identisch bis auf die 5. Stelle in der Artikelnummer), zack sofort erkannt und
installieren kein Problem mehr.
Gleichzeitig habe ich nun auch ein Support-Ticket bei MSI offen, ich halte Euch auf dem Laufenden.
 

jeanlegi

Moderator
Registriert
10. Okt. 2014
Beiträge
4.513
Hmm, wenn die ohne Kühler erkannt wird, sollte auch die mit Kühler erkannt werden. Die SSD saß wirklich richtig im Port drin?
 
Oben