MSI MEG Aegis Ti5 11TE Hohe Temperatur

DaShaddix

Grünschnabel
Registriert
28. Apr. 2019
Beiträge
7
Hallo,

Habe aktuelle Probleme bezüglich meiner Idletemperatur.
Sie schwangt immer zwischen 75 bis teilweise 100 Grad.
Wohlgemerkt sind nur Discord,Browser und League of Legends auf.
Hat da irgendwer eine Idee woran das liegen kann?

BIOS auf Standartwerte zurückgesetzt alles, PC seit 1.6.2021 im Besitz und BIOS is wohl auch noch das aktuelleste


MFG
DaShaddix
 

DaShaddix

Grünschnabel
Registriert
28. Apr. 2019
Beiträge
7
PC beginnt nun auch zu Bluescreenen mit WHEA Uncorrectable Error und Clock Watchdog Timeout

A corrected hardware error has occurred.

Component: PCI Express Root Port
Error Source: Advanced Error Reporting (PCI Express)

Primary Bus:Device:Function: 0x0:0x1:0x0
Secondary Bus:Device:Function: 0x0:0x0:0x0
Primary Device Name:pCI\VEN_8086&DEV_4C01&SUBSYS_B9311462&REV_01
Secondary Device Name:

Habe bereits Windows mehrfach erneut installiert und die Treiber runterladen lassen, sfc /scannow und das alles durch und passiert weiter.
PC wurde schonmal eingesendet aufgrund der BSOD und kam wieder als "No Problems found"
 

Anhänge

  • Untitled.png
    Untitled.png
    127,4 KB · Aufrufe: 6

jeanlegi

Moderator
Registriert
10. Okt. 2014
Beiträge
4.513
Im Geräte Manager wird nichts angezeigt im Bezug auf fehlende Treiber? Ich würde dazu tendieren das du eine zweite RMA eröffnest.
 

AllesSuper

Grünschnabel
Registriert
29. Apr. 2021
Beiträge
8
Hallo,

aber meiner Creator P100X 11Gen. Workstation habe ich das Hitzeproblem mit dem Bluescreen auch gehabt. Bisher half nur die CPU im Bios etwas herunterzutakten, seither taucht der Bluescreen wegen Überhitzung nicht mehr auf, aber das sollte ja eigentlich nicht die Lösung sein.  :whistling:
 

Cheguelang

Grünschnabel
Registriert
04. Okt. 2021
Beiträge
1
Hallo,

ich habe mir im Mai 2 dieser Geräte gekauft, im August fing dieses Problem bei meinem Rechner an. Bluescreen, CPU bei 100°C unter Teillast, Clock Watchdog Timeout-Fehlermeldung. War für mich nicht mehr tragbar, da anspruchsvolle Anwendungen nicht mehr lauffähig waren. Habe den Support angeschrieben und den Rechner zur Reparatur eingeschickt. Auf der Reparaturmeldung stand lediglich CPU-Fan getauscht und NTF ("No trouble found" vermute ich). Seitdem läuft er problemlos mit Temperaturen zwischen 50 und 80°C. Hat halt knapp 5 Wochen gedauert. Jetzt fing das gleiche Problem vor ca. 2 Wochen beim Rechner meiner Frau an. Auch diesen muss ich jetzt zur Reparatur einschicken. Wieder 5 Wochen ohne Rechner.

Also lasst Eure Rechner reparieren.

Ich habe beim 2. Mal eine nicht mehr ganz so nette E-Mail (immer noch sachlich) an den Kundenservice geschrieben und nach Wiederherstellung meiner Kundenzufriedenheit gefragt. Es gab keine Reaktion darauf, lediglich die gleichen Anweisungen zur Reparatur wie beim 1. Mal.

Ich bin schwer enttäuscht von der Qualität des Produkts wie auch des Kundenservices. Es handelt sich hier ja nicht um ein Mittelklassemodell sondern meiner Meinung nach um ein Highendprodukt für das ich auch viel Geld hingelegt habe. Da erwarte ich dann schon ein wenig mehr.
 

Ti511th

Grünschnabel
Registriert
13. Mai 2022
Beiträge
1
Hallo!

Ich hatte die selben Probleme CPU zu heiß, Bluescreen usw... PC eingeschickt -> es wurde das Kühlsystem getauscht.

Das ganze lief ca. 6 Monate ohne Probleme... ich habe das Programm msi center installiert und das Ganze fing wieder von vorne an.

Ich habe nun alle Programme von msi deinstalliert, jetzt läuft er mittlerweile mehrere Wochen ohne Probleme.

Vielleicht hilft es jemanden... Zur Info: ich werde mir keinen MSI Rechner mehr kaufen, bin von dem Kundenservice sehr enttäuscht.
 

slasher_1896

Jungspund
Registriert
11. Apr. 2021
Beiträge
24
Selbige Probleme mit meinen MEG Aegis Ti5 - habe heute die Abholung beauftragt.

Darf ich fragen, welches Kühlsystem verbaut wurde im Austausch bei dir?

War für mich aber definitiv auch der letzte MSI Rechner - für so viel Kohle erwarte ich definitiv anderes^^
 
Oben