MSI MAG X670E Tomahawk Wifi DDR5 Problem?

grisumaniac

Grünschnabel
Registriert
27. Aug. 2023
Beiträge
4
Mein System:
MB MAG X670E Tomahawk Wifi
CPU Ryzen9 7950X
RAM Corsair Vengeance DDR5 2x 32GB CMK64GX5M2B5600Z40
Alternativer Speicher der probiert wurde: Corsair Vengeance DDR5 2x 32GB CMH64GX5M2B5200Z40K
M2 Samsung 990 Pro 2TB
GPU Zotac Nvidia RTX 3080 TI
PS Corsair AX860i
BIOS 7E12v14 (weiters wurde probiert 7E12v144BETA 7E12v141BETA 7E12v13)
BIOS nur Defaulteinstellungen, dies wurde gesetzt > AMD EXPO enabled, Memory Context Restore AUTO, FAN2 PWM
Windows 11 Pro

Mein Problem:
nach dem BIOS-Update und anschließendem CMOS-Reset startet das System normal
neustarten funktioniert auch problemlos
Win11 absolut stabil, 3DMark läuft stabil, Games laufen stabil
Neustart am nächsten Tag > System bleibt während des Windows-Startvorgangs hängen, kommt manchmal über den Anmeldebildschirm und hängt spätestens danach
Abhilfe dann > ins BIOS > load Setup defaults > neustart > wieder ins BIOS > obige Einstellungen setzen (EXPO, MemoryContextRestore) > neustart > danach bootet Windows "meistens" und läuft dann auch wieder stabil
Sobald der Windows11 Bootvorgang beendet wurde und man im Windows angemeldet ist und auch die restlichen Services geladen wurden läuft Windows STABIL!!
Hängt sich Windows11 während des Bootvorgangs auf kann ich nur über oben genannte BIOS Änderungen wieder das Windows normal starten.
Es ist also immer ein großen Fragezeichen ob das System bootet oder nicht.
Gleiches Problem mit dem alternativen Speicher.
Probiert wurde auch schon eine andere M2 Marke Toshiba, nur um das Thema M2 abzuhaken.
Als der Ram neu eingebaut wurde brauchte der Rechner über 3 Minuten bis er das Bootmenü anzeigte??? was ist da los MSI???

CPU ist kompatibel (laut MSI)
RAM ist kompatibel (laut MSI)
M2 ist kompatibel (laut MSI)

Windows 11 wurde auch schon mehrfach neu installiert.
MB wurde bereits einmal ausgetauscht.
Aktuellster AMD Chipset Treiber 5.08.02.027 (auf der MSI Seite ist der Treiber 6 Monate alt?)

Gibt es bei diesem MB generell ein Problem mit DDR5 Speicher?

Probiere jetzt schon über 1 Monat herum aber komme nicht dahinter was mit dem System los ist. (es ist - um es höflich zu formulieren - sehr merkwürdig wenn man ein MB kauft und auch nur kompatible Teile einbaut und es gibt deren Probleme mit RAM / BIOS whatever)
Tippe zu 99% auf den DDR5 Ram bzw. BIOS.
Ist das System X670E noch zu neu?

Hat jemand Ideen / Tips?
 
Zuletzt bearbeitet:
was passiert wenn du AMD EXPO nicht aktivierst ?
Netzteil und Grafikkarte ?
 
was passiert wenn du AMD EXPO nicht aktivierst ?
Netzteil und Grafikkarte ?
Hab die Systemdaten aktualisiert.
Zotac RTX 3080 TI
Corsair AX860i

AMD Expo deaktivieren werde ich nochmal probieren (hab das letzte Monat schon so viel probiert dass ich mich nicht 100% erinnern kann, denke aber ich habe es schon probiert und es hat keinen Unterschied gemacht)
Danke trotzdem schon mal für den Tip!
 
Habe jetzt beide Varianten ausprobiert, AMD Expo Enabled und Disabled, macht keinen Unterschied, gleicher Fehler.
Ist hier jemand der dieses Board besitzt und es auch läuft?
Bin nach der langen Testphase am Überlegen die Marke zu wechseln, weil ich zu 99% sicher bin das es am BIOS liegt.
Gerade wieder den Fehler dass beim Start das System sich aufhängt, gehe dann ins BIOS -> Speichern und Reboot -> geht wieder.
 
Memory Context Restore muss aus, dann dauert der Bootvorgang zwar lange aber es startet immer. Wir müssen auf ein besseres BIOS warten.
Asus hat mit dem x670e die gleichen Probleme.
Ich hoffe das da bald was von MSI kommt
 
Memory Context Restore muss aus, dann dauert der Bootvorgang zwar lange aber es startet immer. Wir müssen auf ein besseres BIOS warten.
Asus hat mit dem x670e die gleichen Probleme.
Ich hoffe das da bald was von MSI kommt
Mein Problem ist aber, dass mein System sich während des Bootvorgangs (nach dem BIOS) aufhängt, und zwar so dass Windows davon nichts mitbekommt (es steht nichts im Eventlog). Das Problem mit Memory Context Restore und das es da länger (viel zu lange) dauern kann ist mir schon bekannt.
Ist das auch ein Problem des X670e?
 
Schon zu lange her aber vielleicht für den nächsten. Habe ich auch gehabt und habs dann manuell eingestellt. Angefangen mit Memory Try it, da einfach passend zu den Spezifikationen des gekauften Speichers anfangen, ggf. eine Stufe langsamer. Wenn man dann noch Lust, Zeit und Nerven hat kann man tiefer einsteigen in das Thema. Dazu einfach mal google fragen, gibt da einiges zu lesen. Ist aberr Arbeit und viel testen. Am Ende kommt dann stabil das bei mir raus, Speicher ist.

64GB G.Skill Trident Z5 NEO DDR5-6000 DIMM CL30 Dual Kit

F5-6000J3040G32GX2-TZ5N
 

Anhänge

  • 6200_Endfassung.png
    6200_Endfassung.png
    132,3 KB · Aufrufe: 22
Mein System:
MB MAG X670E Tomahawk Wifi
CPU Ryzen9 7950X
RAM Corsair Vengeance DDR5 2x 32GB CMK64GX5M2B5600Z40
Alternativer Speicher der probiert wurde: Corsair Vengeance DDR5 2x 32GB CMH64GX5M2B5200Z40K
M2 Samsung 990 Pro 2TB
GPU Zotac Nvidia RTX 3080 TI
PS Corsair AX860i
BIOS 7E12v14 (weiters wurde probiert 7E12v144BETA 7E12v141BETA 7E12v13)
BIOS nur Defaulteinstellungen, dies wurde gesetzt > AMD EXPO enabled, Memory Context Restore AUTO, FAN2 PWM
Windows 11 Pro

Mein Problem:
nach dem BIOS-Update und anschließendem CMOS-Reset startet das System normal
neustarten funktioniert auch problemlos
Win11 absolut stabil, 3DMark läuft stabil, Games laufen stabil
Neustart am nächsten Tag > System bleibt während des Windows-Startvorgangs hängen, kommt manchmal über den Anmeldebildschirm und hängt spätestens danach
Abhilfe dann > ins BIOS > load Setup defaults > neustart > wieder ins BIOS > obige Einstellungen setzen (EXPO, MemoryContextRestore) > neustart > danach bootet Windows "meistens" und läuft dann auch wieder stabil
Sobald der Windows11 Bootvorgang beendet wurde und man im Windows angemeldet ist und auch die restlichen Services geladen wurden läuft Windows STABIL!!
Hängt sich Windows11 während des Bootvorgangs auf kann ich nur über oben genannte BIOS Änderungen wieder das Windows normal starten.
Es ist also immer ein großen Fragezeichen ob das System bootet oder nicht.
Gleiches Problem mit dem alternativen Speicher.
Probiert wurde auch schon eine andere M2 Marke Toshiba, nur um das Thema M2 abzuhaken.
Als der Ram neu eingebaut wurde brauchte der Rechner über 3 Minuten bis er das Bootmenü anzeigte??? was ist da los MSI???

CPU ist kompatibel (laut MSI)
RAM ist kompatibel (laut MSI)
M2 ist kompatibel (laut MSI)

Windows 11 wurde auch schon mehrfach neu installiert.
MB wurde bereits einmal ausgetauscht.
Aktuellster AMD Chipset Treiber 5.08.02.027 (auf der MSI Seite ist der Treiber 6 Monate alt?)

Gibt es bei diesem MB generell ein Problem mit DDR5 Speicher?

Probiere jetzt schon über 1 Monat herum aber komme nicht dahinter was mit dem System los ist. (es ist - um es höflich zu formulieren - sehr merkwürdig wenn man ein MB kauft und auch nur kompatible Teile einbaut und es gibt deren Probleme mit RAM / BIOS whatever)
Tippe zu 99% auf den DDR5 Ram bzw. BIOS.
Ist das System X670E noch zu neu?

Hat jemand Ideen / Tips?

Moin, ich habe/hatte das gleiche Problem.. die ersten 3 Tage lief die Hardware problemlos und heute dann plätzlich BSOD.. nach dem ausschalten von "MemoryContextRestore" startete der Rechner problemlos.
Ich habe dann "MemoryContextRestore", sowie "Power Down" zusammen eingeschaltet im BIOS und seitdem gibt es (stand jetzt) keine Probleme mehr..
LG
 
Zurück
Oben