MSI-Center V2.x.x.x Bug(s)

taigan

Foren Ass
Registriert
01. Dez. 2019
Beiträge
169
Hiho
Da ich mal wieder Probleme Mit Dem MSI-Center habe Mache ich mal einen neuen thread auf in dem ihr eure probs mal ausdiskutieren könnt
Bitte immer die aktuelle version die ihr grad benutz und wo die probleme auftretten mit angeben... Sowie um welches problem es sich handelt.... und meldet es wenn möglich auch an MSI damit die ne change haben es vll mit der nächsten version zu fixen......

So nu zu mein problem...
Mit der version V2.0.0.29 kamm es mal wieder fehler meldung das mein LED auf dem Mainboard abnormal wäre und ich über erweiterten updates scannen sollte..... Woraufhin ich dies tat... mit dem erfolg das er nix gefunden hatte und auch die fehlermeldung wieder kam sobald ich Mystic light aufgerufen hatte... (2 meiner ramriegel blieben dunkel und nach dem neustart waren es nicht immer die gleichen die mal dunkel blieben.) und auch das 0 Grad problem bei der CPU trat ebenfalls wieder auf...

Also alles via msi uninstaller deinstalliert neustart und die V2.0.0.29 sauber neu installiert die sauber und ohne fehler durchlief ... Beim neu innstalieren meiner benutzen module konnte ich alle bis auf einz (Lan-Manager) installieren alles andere leuft erstmal wie gehabt und beide fehler 0 grad wie das sporadische rgb problem war erstmal weg....

Wie verhält es sich bei euch wer hat noch so probleme und wie stellen sie sich dar wer hat vll anregungen wie man das fixen könnte
 
Empfehlung:
Deinstalliert, MSI Center ....startet neu ....downloadet die neuste Version ...entpackt das Archiv ...installiert MSI Center als Administrator...ich hatte damit die letzten Wochen gar keine Probleme ...
 
Empfehlung:
Deinstalliert, MSI Center ....startet neu ....downloadet die neuste Version ...entpackt das Archiv ...installiert MSI Center als Administrator...ich hatte damit die letzten Wochen gar keine Probleme ...
Jub habe ich ja auch so gemacht und trotzdem läst sich lan-manager nicht installieren mir der fehlermeldung falsche url ....
 
...auch bei mir startet der LAN Manager nicht
es lässt sich auch keine neuere Version herunterladen
 
Ich meine es jetzt nicht Böse, aber ich hab das Center mittlerweile deinstalliert. Hab mit dem Mystic Light noch mein RGB angepasst und dann runtergeschmissen.
Waren mir zu viele Bugs in den Sachen die ich noch interessant fand und dann zuviele Sachen die ich nicht brauche. Wäre mir lieb wenn man den Autoupdater für Hinweise und das Mystic Light separat haben könnte ohne das ganze Center installieren zu müssen.
Ich finde es schade, weil ich mit dem Kauf des MoBos ja auch irgendwo die Software und deren Support mitfinanziere. Würde darauf verzichten und hätte dafür lieber einen günstigeren Preis.

Aber glaube solche Center gehören mittlerweile zum guten Ton.
 
Ich meine es jetzt nicht Böse, aber ich hab das Center mittlerweile deinstalliert. Hab mit dem Mystic Light noch mein RGB angepasst und dann runtergeschmissen.
Waren mir zu viele Bugs in den Sachen die ich noch interessant fand und dann zuviele Sachen die ich nicht brauche. Wäre mir lieb wenn man den Autoupdater für Hinweise und das Mystic Light separat haben könnte ohne das ganze Center installieren zu müssen.
Ich finde es schade, weil ich mit dem Kauf des MoBos ja auch irgendwo die Software und deren Support mitfinanziere. Würde darauf verzichten und hätte dafür lieber einen günstigeren Preis.

Aber glaube solche Center gehören mittlerweile zum guten Ton.
Naja leider leuft da auch meine AIO drüber das lüfter gedöns und und und gibt leider keine altanative zu den modulen .... wenn nur um rgb und lüftersteurung ginge da gibs zum teil alternativen zumindest bei der lüfter steuerung bin ich mir sicher der rest ist leider abhängig vonmm center finde ich auch blöd ist aber so
 
Hmm verstehe. @taigan
Ich hab meine Lüfter übers BIOS eingestellt. Bzw. Bin ich gerade am testen ob die Kurve ok ist.
Wie gesagt. Wäre schön wenn es Mystic light auch als Standalone gäbe. Dann hätte man die Wahl.
 
hiho
Heute ist die version 2.0.30.0 erschienen.... nach der installation war mal wieder der 0 grad bug da und auch den lan-manger bug (er läst sich nicht über das center downloaden und quitiert mit der fehlermeldung "Falche Download URL" der rest funst soweit bei mir bei mein instalierten modulen.... wer hat noch probs mit dem center bzw vll ne lösung ach ja bei mir ist es die desktop variante
 
ich installiere es mal hab erst auf 2.0.29 aktualisiert :D, irgendwie bin ich hinten dran ^^
 
Hiho
So habe es nochmal mit dem de-installer komplett runter genommen neu gestarted und dann mit Admin-rechten neu installiert..... der 0 grad bug ist wie gehabt erstmal weg (fragt sich wie lange) und der Fehler Lan Manager mit der Falschen URL ist weiterhin vorhanden sobald man versucht das modul "Lan-Manager" zu installieren.... alle anderen von mir installierten module machen was sie sollen....
Ich schaue regelmässig immer auf der MSI Bords-seite --> https://de.msi.com/Motherboard/MPG-Z790-EDGE-WIFI oder https://de.msi.com/ (meine hardware).Dort lade ich mir meine treiber oder software für die von mir eingestze Hardware runter
 
Lan Manager hat sich anstandslos Updaten lassen nachdem ich auf die aktuelle Version vom MSI Center geupdatet habe. Und Admin installation habe ich schon seit Monaten nicht mehr verwenden müssen, weder auf dem Notebook noch auf meinem Gaming Desktop.
 
Hiho

@jeanlegi ich rede nicht von updaten von voriger version auf neue .... da ich es komplett mit deinstaller deinstalliert hatte waren natürlich auch die module mit deinstalliert worden sprich also wie neu installation und sobald msi center versucht den lan-manager downzuladen bricht er mittendrin ab mit besagter fehlermeldung dieses problem fing mit der version 2.0.29.0 an bei mir davor hatte ich diese probleme nicht mal abgesehen vom 0 grad bug der mal sporadisch da war und mir meine mystic light einstellungen zerschiest. das mit dem Admin rechten hatte ich nur gemacht bevor ihr wieder damit kommt um das auch auszuschliesen.....
 
2.0.29 hatte ich frisch installiert vor 2 Tage und auch da keine Probleme mit besagter Fehlermeldung.
 
Version 2.0.31.0 installiert alles funst bisher bis auf lan manager da habe ich immer noch die fehlermeldung falsche url habe auch noch nicht rausgefunden was da los ist oder warum nur bei mir

lg
Taigan
 
ich kann das Modul vom LAN Manager auch nicht runterladen
 
Das Problem scheint es auch schon länger zu geben, kann man das nicht mal fixen? Ja, wenn ich mich mit einem lokalen Admin anmelde geht es, mit einem Domänenadmin (welcher ebenfalls lokale Adminrechte hat) geht es nicht. Schade eigentlich.
 

Anhänge

  • 22-01-_2024_16-12-26.png
    22-01-_2024_16-12-26.png
    26 KB · Aufrufe: 9
Hiho
Und täglich grüst das murmel Äääähh MSI-Center...... immer noch version 2.0.31 habe neues bios (7D91vHA0) eingespielt meine module mal geupdatet die soweit auch gehen und dachte mir naja versuchste mal lan Manager ..... mittlerweile kann ich es schon mal instalieren ..... oh toll aber wenn ich es dann aufrufen möchte kommt kurz kleiner kreis und bin dann wieder in der modul auswahl ....
naja geht bei mir immer noch nicht... ich hoffe die fixen es mal irgentwan
 
Mal so ganz unkonventionell…
Braucht ihr das MSI Center und die Module wirklich?
Ich weiss, man hat das ja mitbezahlt und so. Aber eigentlich ist es auch nur Balast für das System und funktioniert meistens sowieso nicht anständig.
 
Ich nutze das MSI-Center bei meinem GT77 zur Akkukalibrierung. Würde ich Wert auf RGB-Steuerung legen, dann käme das MSI-Center auch bei meinen stationären Rechnern zum Einsatz.
 
Zurück
Oben