MEG Infinite X10 - Hohe CPU Temperatur

Nordbert

Grünschnabel
Registriert
19. Mai 2021
Beiträge
5
Hallo zusammen,

mein o. g. Rechner macht seit geraumer Zeit richtig Lärm, weil die Lüfter beim daddeln dauerhaft auf 100% laufen. Nun habe ich nachgeschaut und der Grund ist, dass die CPU trotz Wasserkühlung bei 96 Grad ist.
Soll das so?

Ich habe mir von einer Wasserkühlung mehr versprochen...

Danke und viele Grüße
 

Nordbert

Grünschnabel
Registriert
19. Mai 2021
Beiträge
5
Hallo,

danke für deine Reaktion. Den Rechner habe ich seit Januar 2021 und ich bin mir sicher, dass der Rechner am Anfang deutlich leiser war. Mittlerweile sitze ich mit einem Düsenjäger am Schreibtisch.


VG
 

jeanlegi

Moderator
Registriert
10. Okt. 2014
Beiträge
4.512
1. Meine ich sollte die Pumpe über das Board gesteuert werden. Somit bitte mal ins Bios gehen und Default Settings laden nur um sicher zu gehen das dort alles passt.
2. Wenn das nichts bringt PC aufmachen und Verkabelung ob diese noch richtig sitzt, nicht das sich das Kabel vom Anschluss gelöst hat.
3. PC hochfahren und dann mal die Hand auf die Pumpe legen um zu prüfen ob diese überhaupt läuft.
4. Eventuell ist Luft an einer Stelle wo sich nicht hingehört, das könnte man mit etwas Schütteln wegbekommen. Sollte sich akustisch wie ein leichtss Gluckern oder so in der Art anhören.

Da der/die Lüfter 100% laufen gehe ich momentan davon aus das die Pumpe eventuell nicht läuft oder Luft drin hängt.
Deswegen mal versuchen ob du so was eingrenzen kannst.

Wurde irgendwas verändert bevor dieser Zustand vorhanden war?
 

Nordbert

Grünschnabel
Registriert
19. Mai 2021
Beiträge
5
Danke dir. Das mit dem BIOS test ich mal. Ansonsten kenne ich mich mit Wasserkühlung zu schlecht aus. Ich werde den MSI-Support hinzuziehen. Mir war wichtig, dass ich nicht etwas reklamiere, was normal ist. Allerdings habe ich gestern mit einem Bekannten noch einmal getestet und im Idle (ich habe nur einen Browser geöffnet) geht die Temperatur auf 74 Grad hoch (ich meine sogar, dass ich kurz einmal 84 Grad gesehen habe).

Danke dir auf jeden Fall!

und nein, ich habe gar nichts verändert :)
 

Millering

Grünschnabel
Registriert
30. Juni 2021
Beiträge
3
Moin,

kurze Frage: Hast du das Problem lösen können?
Ich hab den gleichen Rechner und exakt das gleiche Problem.

Danke und beste Grüße
 

Nordbert

Grünschnabel
Registriert
19. Mai 2021
Beiträge
5
Moin, also ich habe den Rechner mit der o. G. Problematik eingeschickt. Laut Bescheinigung wurde die CPU und die AOI getauscht. Gebracht hat das gar nichts!!! Sprich: MSI hat hier an der falschen Stelle gespart. Es hätte wohl eine AOI mit mindesten 280er Radiator benötigt, damit die Kühlleistung einem angemessenen Standard entspricht. Die eingebaute 140erAOI ist für dieses System eine glatte sechs -  setzten bitte!!! Bin echt sauer.
(Ich habe mich dann mal bzgl der CPU belesen. Die soll ein wahres Hitzemonster sein. Warum MSI dann die billigste AOI verbaut ist mir ein Rätsel!)

Ich habe mir nun damit beholfen, dass ich mir einen noctua CPU kühler gekauft habe. Der wird heute verbaut. Allerdings konnte ich schon feststellen, dass der nh d 15 n ticken zu groß ist, wenn ich beide Lüfter verbauen möchte.

Ich berichte, wie sich die Wärme entwickelt.


Im übrigen: wenn die CPU 100 grad erreicht (was laut MSI Kundencenter ok ist, da die CPU bis 105 grad funktioniert, dann kann ich in meinem Zimmer nicht lange den Rechner laufen haben, weil der wie eine Heizung agiert. Was ein Spaß im Hochsommer ;))

Greetings
 

Millering

Grünschnabel
Registriert
30. Juni 2021
Beiträge
3
Oh, da bin ich mal gespannt.
Ich überlege schon, alles in ein anderes Gehäuse zu bauen. Incl. einer vernünftigen Wakü.

Grüße
 

Millering

Grünschnabel
Registriert
30. Juni 2021
Beiträge
3
Nur zur Info:

Hab heute ne MSI AIO 240R eingebaut. Und siehe da, alles läuft bestens.  :)
 

ch34t3r

Jungspund
Registriert
15. Dez. 2018
Beiträge
11
Hallo,
habe genau das gleiche Problem. Ich öffne Youtube, starte noch eine Excel und die CPU Temperatur springt sofort auf 98°-100°. Die Lüfter drehen dann auf 100% und machen richtig Lärm.
Das war zu Beginn (01/2021) nicht so und selbst vor ein paar Wochen war der Rechner noch deutlich leiser.

Konntet ihr das Problem alle nur mit Hilfe einer neuen Wasserkühlung lösen oder hat noch jemand andere Tipps?

Viele Grüße.
 

gabeldeluxe

Grünschnabel
Registriert
16. Dez. 2021
Beiträge
1
ch34t3r schrieb:
Hallo,
habe genau das gleiche Problem. Ich öffne Youtube, starte noch eine Excel und die CPU Temperatur springt sofort auf 98°-100°. Die Lüfter drehen dann auf 100% und machen richtig Lärm.
Das war zu Beginn (01/2021) nicht so und selbst vor ein paar Wochen war der Rechner noch deutlich leiser.

Konntet ihr das Problem alle nur mit Hilfe einer neuen Wasserkühlung lösen oder hat noch jemand andere Tipps?

Viele Grüße.

Falls es noch relevant ist, ich hatte das gleiche Problem. Mit dem Wechsel auf die MSI C240 ist der PC jetzt so leise wie noch nie zuvor und die Temperaturen bei Volllast <80 meist sogar nur um die 70°C. Der Heatsink ist doppelt so groß und ich hab ihn oben eingebaut, damit geht die Wärme auch natürlich nach oben.

Hab im BIOS die Lüfter auch noch 10-20% runtergedreht. Bin begeistert.

https://www.msi.com/Liquid-Cooling/MAG-CORELIQUID-C240


Das einzige Problem war, dass die RGB Stecker von den alten Lüftern (ein Lüfter leitet Steuerung für RGB zum nächsten weiter) nicht direkt gepasst haben. Hatte dafür den letzten alten Steckerrahmen entfernt und dann direkt verbunden.


Warum MSI nicht von Anfang an eine ordentliche Lösung verbaut für die 10900,11900 oder 12900 CPUs ist mir unklar. Bei Preisen für die Rechner.
 

Nidhoegg

Grünschnabel
Registriert
16. Dez. 2021
Beiträge
1
Ich habe beim x10TE 843AT das selbe Problem wie oben beschrieben. Wie sieht das Von MSI aus mit der Garantie aus?
Da ich den PC Mitte des Jahre mit der Selben Begründung wie Nordbert eingeschickt habe, sollte die sie ja noch verlängert haben.
Das Einsende hat bei mir nebenbei auch keine Besserung gebracht.
Kurz vorher ist die CPU sogar wegen Überhitzung mit einem BSOD ausgestiegen. Da da nichts ordentliches verbaut wird ist eine Frechheit.

Grüße
 

ch34t3r

Jungspund
Registriert
15. Dez. 2018
Beiträge
11
Kurzes Update. Ich habe mich auch zum Tausch der Wasserkühlung entschieden. Habe verbaut eine NZXT Kraken X53 240 mm. Dazu noch einen Noiseblocker PC Gehäuselüfter 120mm verbaut und es ist ein Unterschied wie Tag und Nacht. Der PC läuft DEUTLICH leiser, selbst unter Volllast und auch die Temperaturen kommen nicht mal mehr in die Nähe von 100°. Bewege mich eher im Temperaturbereich von 70-80° (im absoluten Maximum) bei Volllast. Zudem noch im Bios die Lüfter etwas nachreguliert.

Kann jedem mit einem ähnlichen Problem nur zum Tausch der Kühlung raten. Hier hat MSI definitiv an der falschen Stelle gespart!

Viele Grüße
 

Lucifus

Grünschnabel
Registriert
20. März 2022
Beiträge
7
Hallo zusammen!

Habe leider auch das Problem mit dem Düsenjet.

Habe mir nun auch die Kraken X53 240 mm & einen be quiet! Silent Wings 3 Gehäuselüfter bestellt.

Ist schon schwach, das man an so einer Stelle spart.


Mal schauen wie der Pc dann läuft.  ^-^

Grüße
 

tgenzel

Grünschnabel
Registriert
29. Okt. 2022
Beiträge
9
Hallo Leute,
ich hatte das gleiche Problem 2x, 1x August 21 und jetzt wieder, in beiden Fällen habe ich eine RMA aufgemacht und das komplette Kühlsystem wurde gewechselt.
Beide RMA's wurde durch die Garantie abgedeckt, aber für mich ist das ganz klar ein Qualitäts oder Designproblem.
Laut MSI darf die CPU nicht wärmer als 86 Grad werden.
Deshalb werde ich jetzt MSI kontaktieren, bei einen Wert von mehr als 3000 € kann ich Qualität erwarten.

Zumal andere Anbieter die gleiche Leistung bieten und das deutlich günstiger.

Gruß,
Torsten
 

Anhänge

  • 20221015.jpg
    20221015.jpg
    206,7 KB · Aufrufe: 1

tgenzel

Grünschnabel
Registriert
29. Okt. 2022
Beiträge
9
Nordbert date=1626103321 schrieb:
Im übrigen: wenn die CPU 100 grad erreicht (was laut MSI Kundencenter ok ist, da die CPU bis 105 grad funktioniert.

Greetings

Das ist Quatsch, damit verbrennst du auf Dauer deine teure I9 CPU ...(max. 86 Grad darauf ist die Kühlung bei max. Leistung ausgelegt,laut MSI)
 

Perspektivlos

Eroberer
Registriert
30. Nov. 2022
Beiträge
27
Habe den Trident x 11gen

Auch bei mir ist der CPU Lüfter extrem laut. Selbst bei älteren spielen dreht er auf und es ist nicht zu ertragen. Im MSI Command Center gibt es ja Modis die aber nix bringen.

Welche Software von MSI ist die beste ? Habe zur Zeit die neuste drauf aber da gefiel mir der Vorgänger deutlich besser.
 

Perspektivlos

Eroberer
Registriert
30. Nov. 2022
Beiträge
27
Eigentlich normal ! 50 grad . Muss aber noch mal gucken da ich das Dragon Center nicht habe, habe das neue Center von Msi
 

tgenzel

Grünschnabel
Registriert
29. Okt. 2022
Beiträge
9
habe das neue Center von Msi
Wo finde ich das MSI Command Center ?
Bei 50 grad (CPU) höre ich jetzt gar nichts, nur wenn die GPU ist mal ran muss ;)
Da sind 3 Lüfter (GPU) drauf und die hörst du mal richtig wenn du zockst *smile*
Hab auch Mystic Light auf die CPU Temp gelegt..
 

Anhänge

  • 2022-12-09 18_17_04-Dragon Center.png
    2022-12-09 18_17_04-Dragon Center.png
    606,8 KB · Aufrufe: 6
Zuletzt bearbeitet:
Oben