Mainboard Widerstand abgebrochen

KimJungAlt

Grünschnabel
Registriert
07. Aug. 2023
Beiträge
2
Hallo zusammen,

vor wenigen Tagen habe ich mir ein Mainboard geholt und meinen neuen Rechner zusammengebaut. Als ich dabei war die GraKa einzubauen ist mir aufgefallen, dass ein Widerstand lose auf dem MB liegt.
Ob ich es war oder so ankam kann ich zu 100% nicht sagen, da es aber nähe PCIE 4.0 Slot ist und GraKa noch nicht eingebaut war, wüsste ich nicht wie ich es geschafft haben soll :D

Lange Rede kurzer Sinn: Es ist ein Widerstand mit der Beschriftung C08J oder C085, ich kann das letzte nicht entziffern. Es ist Mittig Links, quasi direkt unter den MB Anschlüssen.
Ich werde euch auch zwei Bilder anhängen. Kann mir jemand die Funktion des Widerstands sagen und ob das zu Reparieren ist, falls ja wie teuer sowas kostet?

Vielen Dank für eure Unterstützung und LG aus dem regnerischen Köln.

E/ zu dem MB Foto: Ich bin mir nicht sicher ob es die Stelle ist, mir ist aber keine andere aufgefallen die "komisch" wirkt.
 

Anhänge

  • Mainboartd.jpeg
    Mainboartd.jpeg
    2 MB · Aufrufe: 13
  • Widerstand.png
    Widerstand.png
    134,1 KB · Aufrufe: 13

der Notnagel

Ehrenmitglied
Registriert
31. März 2003
Beiträge
30.059
MSI kann sowas löten. Wie es aussieht, ist das aus der Audiobaugruppe. Das ist aber kein Widerstand.
Du kannst ja erstmal beim Support nachfragen, auch im Bezug auf die Kosten.
oder such hier im Forum mal Hutbolzen und frag ihn. Wenn der kleine Halbleiter heil ist, kann er eventuell auch was verlöten.

Guck mal bei den Audioausgängen, was nicht funktioniert.
 

Anhänge

  • c08j.jpg
    c08j.jpg
    11,9 KB · Aufrufe: 3

KimJungAlt

Grünschnabel
Registriert
07. Aug. 2023
Beiträge
2
MSI kann sowas löten. Wie es aussieht, ist das aus der Audiobaugruppe. Das ist aber kein Widerstand.
Du kannst ja erstmal beim Support nachfragen, auch im Bezug auf die Kosten.
oder such hier im Forum mal Hutbolzen und frag ihn. Wenn der kleine Halbleiter heil ist, kann er eventuell auch was verlöten.

Guck mal bei den Audioausgängen, was nicht funktioniert.
Vielen Dank für die Rückmeldung. Wenn es tatsächlich nur die Audioausgänge sind würde es mich nicht stören. Ich werde das MB zum Nachmittag einbauen und die Audioanschlüsse durchtesten. :)
Hab mal in einem Beitrag gelesen gehabt dass die mit Zahlen und Buchstaben beschrifteten Teile i.d.R. Widerstände sind, daher auch die Vermutung meinerseits :D Danke nochmals!
 

brixmaster

Eroberer
Registriert
14. Jan. 2005
Beiträge
48
Und so eine Reparatur wäre sicherlich teurer, als eine Soundkarte reinzuhauen.
Klingt auch besser, als diese Onboard Chips.

Creative Sound Blaster Audigy FX V2​

Vorteil die hat auch Windows 11 Treiber.
 
Oben