Latenzen und Sound popping / crackling - GP66 Leopard

eJay

Grünschnabel
Registriert
26. Nov. 2022
Beiträge
4
Hallo zusammen,
ich habe Probleme mit den DPC Latenzen des Laptops.
Der Laptop ist per HDMI 4k/120hz an einen LG OLED C1 angeschlossen, der wiederrum das Signal per HDMI EARC an meinen Receiver für den Sound weitergibt. Den einzigen Umbau den ich durchgeführt habe, ist die Installation einer Samsung 980 pro NVME. Bereits installierte NVME Slot mit der Samsung getauscht aufgrund PCIE specs.
Es funktioniert alles wunderbar, außer, dass mein Laptop hohe Latenzen und DPC Counts inLatencyMon aufweist. Hierdurch wird der Ton beim Abspielen von Musik per Spotify massiv beeinträchtigt.
Sobald ich Musik höre und bspw. per Browser im Web surfe, höre ich ein Sound Popping / Crackling. Es macht einen auf Dauer wahnsinnig. Erst dachte ich, dass ich das Problem irgendwie software und treiberseitig lösen kann, leider sind alle Versuche gescheitert.

Versuche:
- Bios Update auf neuste Version
- Windows neu aufgesetzt.
- Nur Treiber von MSI Seite genutzt
- aktuelleste verfügbare Treiber von NVidia und Intel genutzt
- Diverese Anleitungen im Internet zur Minimierung von Latenzen befolgt wie bspw. Zuordnung Soundprozess und weitere Prozesse auf nur einzelne CPU Kerne (Interrupt Affinity Tool) etc etc.
Das Internet ist voll von Latenzproblemen bei Gaminglaptops. Leider hat es keine Anleitung Abhilfe gebracht.

Laut LatencyMon werden die Latenzprobleme durch ACPI.SYS und nvlddmkm.sys verursacht.

Bitte um Hilfe / Support, da es einen auf Dauer wahnsinnig macht. Hätte nicht gedacht, dass ein Gaming Laptop im Jahr 2022 mit diesen Spezifikationen keinen sauberen Sound beim Surfen abspielen kann.
Es macht einen wahnsinnig.

Danke & Gruß
eJay
 

eJay

Grünschnabel
Registriert
26. Nov. 2022
Beiträge
4
Ja, habe schon diverse Treiber probiert.
Wie gesagt, die offiziellen von der msi Seite, ältere als auch die aktuellsten...

Nichts Hilft... Immer Acpi.sys
 

eJay

Grünschnabel
Registriert
26. Nov. 2022
Beiträge
4
Ich glaube ich habe das Probelm gelöst.
Die Latenzen von ACPI.sys sind laut latencymon immer noch Mist aber das Sound knacken ist weg.
Die Lösung war anscheinend die Nutzung des MSI Mode Utility und der Switch des HD Audi-Controllers von Line based zu MSI mode.
FYI - hat nix mit der Firma des Forums zu tun ;)

Bin happy, endlich surfen, scrollen und musik hören ohne diese nervige Sound-Knack-SCHEIßE :)))))
 

eJay

Grünschnabel
Registriert
26. Nov. 2022
Beiträge
4
Eine Frage hab ich allerdings noch.
Ich glaube meine CPU Temps sind etwas hoch, wodurch der CPU irgendwann runtertaktet.
Wenn ich Coolerboost anmache, dann bekomm ich bei CPU Benchmarks bessere Ergebnisse.... Sollte ja egtl. nicht sein ohne Änderung des Takts, oder?
Aufschrauben und neue Wärmeleitpaste drauf machen.
Verfällt dadurch die Garantie?

Thx !
 

iTzZent

Moderator
Registriert
09. Aug. 2007
Beiträge
8.415
Nein, die Garantie bleibt bestehen, solange bei den Arbeiten im Gerät nichts beschädigt wird.

Ich empfehle da die Thermalright TFX.

Die restlichen Bauteile besitzen eine dick pastöste Wärmeleitpaste, wenn diese auch ersetzt werden muss, bitte mit diesem Produkt ersetzen:
K5 Pro
 
Oben