Energiesparmodus MAG274QRX / Windows erkennt Disconnect

schwix

Jungspund
Registriert
02. Aug. 2009
Beiträge
11
Ich habe jetzt seit einigen Wochen 2 MAG274QRX.
Es scheint aber ein Problem mit dem Powermanagement zu geben: Sobald die Monitore in Standby gehen geht die Verbindung in Windows komplett verloren.
Das betrifft sowohl den USB-Hub als auch die Monitore selbst. Das Problem tritt mit HDMI genau so auf die mit DP. Sobald also die Monitore in den Standby gehen erfolgt
4x ein Disconnect-Geräusch in Windows. Bewegt man die Maus und die Monitore werden wieder eingeschaltet, so werden sowohl die Monitore als auch die USB-Hubs neu von Windows erkannt.
Das führt dann 4x zu einem Connect-Geräusch als auch dazu, dass alle Fenster aus einem Bildschirm landen da für Windows zwischenzeitlich keine 2 Monitore angeschlossen waren.

Ich habe seit vielen Jahren 2 Monitore, es handelt sich eindeutig nicht um das korrekte Verhalten von Monitoren im Standby. Es gibt weder im OSD noch in den Treibern Einstellungen bezüglich des Standby in dem man den Sleep-State reduzieren könne.

Gibt es hier ein Workaround oder Fix? Es kann nicht sein, dass der USB Hub nutzlos wird nur weil der Monitor im Standby ist. Und auch die ständigen Sound nerven extrem.
 

schwix

Jungspund
Registriert
02. Aug. 2009
Beiträge
11
Dies scheint ein Problem mit verschiedenen MSI Monitoren zu sein:

 

der Notnagel

Administrator
Registriert
31. März 2003
Beiträge
29.957
Es ist eigentlich kein "Problem". Man geht wohl davon aus, wenn der Monitor im Stanby ist, arbeitet keiner mit dem Rechner.
Der USB-Hub wird über das Netzteil vom Monitor versorgt und nicht über die USB-Spannungsversorgung.
Ich habe trotzdem eben mal bei MSI nachgefragt. Antwort steht noch aus.
 

der Tobi

Foren Experte
Registriert
31. Aug. 2007
Beiträge
13.274
Ich habe jetzt seit einigen Wochen 2 MAG274QRX.
Es scheint aber ein Problem mit dem Powermanagement zu geben: Sobald die Monitore in Standby gehen geht die Verbindung in Windows komplett verloren.
Das betrifft sowohl den USB-Hub als auch die Monitore selbst. Das Problem tritt mit HDMI genau so auf die mit DP. Sobald also die Monitore in den Standby gehen erfolgt
4x ein Disconnect-Geräusch in Windows. Bewegt man die Maus und die Monitore werden wieder eingeschaltet, so werden sowohl die Monitore als auch die USB-Hubs neu von Windows erkannt.
Das führt dann 4x zu einem Connect-Geräusch als auch dazu, dass alle Fenster aus einem Bildschirm landen da für Windows zwischenzeitlich keine 2 Monitore angeschlossen waren.

Ich habe seit vielen Jahren 2 Monitore, es handelt sich eindeutig nicht um das korrekte Verhalten von Monitoren im Standby. Es gibt weder im OSD noch in den Treibern Einstellungen bezüglich des Standby in dem man den Sleep-State reduzieren könne.

Gibt es hier ein Workaround oder Fix? Es kann nicht sein, dass der USB Hub nutzlos wird nur weil der Monitor im Standby ist. Und auch die ständigen Sound nerven extrem.
Du solltest das noch etwas spezifizieren.
Geht der PC in den Standbymodus und bekommen die Monitore kein Signal oder schalten sich die Monitore in der Energiesparmodus bzw. ab wenn kein Signal kommt?
Dies sollte sich in den Einstellungen korrigieren lassen, denke ich.
 

schwix

Jungspund
Registriert
02. Aug. 2009
Beiträge
11
Es ist eigentlich kein "Problem". Man geht wohl davon aus, wenn der Monitor im Stanby ist, arbeitet keiner mit dem Rechner.
Der USB-Hub wird über das Netzteil vom Monitor versorgt und nicht über die USB-Spannungsversorgung.
Ich habe trotzdem eben mal bei MSI nachgefragt. Antwort steht noch aus.
Das ist definitiv nicht das normale Verhalten eines Monitors wenn er in StandBy geht. Ich habe zahlreiche Multi-Monitor-Setups gehabt und dieses Verhalten noch nie vorher erlebt.
Du solltest das noch etwas spezifizieren.
Geht der PC in den Standbymodus und bekommen die Monitore kein Signal oder schalten sich die Monitore in der Energiesparmodus bzw. ab wenn kein Signal kommt?
Dies sollte sich in den Einstellungen korrigieren lassen, denke ich.
Nein, es geht um die Situation wenn der PC den Monitor in Standby schickt (Energiesparoptionen -> Bildschirm ausschalten). Es geht nicht darum, dass Windows selbst in StandBy geht. Wenn Windows in den Energiesparmodus geschickt oder heruntergefahren wird während beide Monitore laufen, wacht Windows auch mit beiden Monitoren wieder auf, so wie es sein sollte.
Das Problem tritt nur auf, wenn die Monitore bei laufendem Windows in StandBy gehen, das ganz normale Verhalten eines Windows-PCs, dass der Bildschirm nach einigen Minuten Idle-Zeit ausgeschaltet wird, und normalerweise nach einer Eingabe sofort wieder aktiviert wird.

Nur das bei diesen Monitoren Windows erkennt, dass diese abgekoppelt werden. Quasi als würde jedes mal wenn der Bildschirm in StandBy geht das Monitorkabel gezogen werden und beim reaktivieren (bspw. wenn man die Maus bewegt) das Kabel wieder eingesteckt werden.

Ich vermute, dass die Monitore in einen zu tiefen PowerState gehen beim StandBy und für Windows wirklich dekonnektiert ist.
 
Oben