Bios lässt sich mit neuer Grafikkarte nicht öffnen

MajorNebu

Jungspund
Registriert
11. März 2023
Beiträge
14
Wozu? Von der Wattnutzung passt alles. Ich habe heute eine Antwort von AsRock bekommen. Es gibt ein neues Bios Update, das L06. Es ist nur nicht bei den Downloads hinterlegt.
Das ist der Link zum neuen Bios. Hab meine zwar zurück geschickt, da ich die Karte erst seit 3 Tagen hatte und AsRock mir nicht sagen konnte, wann ich eine Antwort erhalte. Vielleicht hilft es dir ja weiter!
 

iTzZent

Moderator
Teammitglied
Registriert
09. Aug. 2007
Beiträge
8.532
Von der Wattnutzung passt alles ? Du hast schon gesehen, das 750W Vorraussetzung sind für die Grafikkarte oder ? Da seit ihr mit euren 550W bzw 600W Netzteilen weit entfernt... und die restlichen Komponenten wollen auch noch ein wenig Strom haben.
 

MajorNebu

Jungspund
Registriert
11. März 2023
Beiträge
14
Die 750W sind fürs ganze System… Die 6800 nutzt im Schnitt 230Watt. Mit meinem System bin ich da absolut drin mit 600 Watt.
 

iTzZent

Moderator
Teammitglied
Registriert
09. Aug. 2007
Beiträge
8.532
ASRock schreibt dies in den Mindestanforderungen für die Grafikkarte, siehe Link

700w PSU (750W hat Mindfactory geschrieben)
 

MajorNebu

Jungspund
Registriert
11. März 2023
Beiträge
14
Bezieht sich aber aufs Gesamtsystem und maximaler Effizienz der PSU. Darunter ist auch möglich. Das ist lediglich eine Absicherung seitens des Herstellers. Selbst eine 3090 hat „nur“ eine TDP von 350 Watt. Die Grafikkarte allein nutzt keine 700 bzw. 750 Watt.
 

ThePaddx

Grünschnabel
Registriert
17. März 2023
Beiträge
2
Hallo,

ich habe interessanterweise das gleiche Problem mit dem PC eines Freundes. Wir haben bis auf die Festplatten, Gehäuse und das Netzteil alles neu gekauft:
Mainboard: MSI MAG B560 Tomahawk Wifi
Kühler: beQuiet Dark Rock Slim
CPU Ryzen 7600X
Grafikkarte: ASRock Radeon RX6800 Challenger Pro
RAM: 32GB Kingston Fury Beast EXPO
PSU: 600W beQuiet Pure Power L8

Die Grafikkarte ist auch von ASRock.
Nebst dass ich beim BIOS das selbe Bild bekomme, geht der PC sporadisch beim Spielen oder Youtube Videos schauen aus. Das wird aber vermutlich eine andere Baustelle sein.
 

iTzZent

Moderator
Teammitglied
Registriert
09. Aug. 2007
Beiträge
8.532
Und der nächste mit nem unterdimensionierten Netzteil.... Selbst wenn es die Angabe für das komplette System ist, liegt ihr deutlich drunter. Und genau das wird ASRock euch auch sagen, wenn ihr denen sagt, welches Netzteil ihr habt.
 

ThePaddx

Grünschnabel
Registriert
17. März 2023
Beiträge
2
Das mag durchaus sein, aber m.e. sollte das trotzdem gerade so ausreichen wenn man nicht übrrmäßig andere Komponenten eingebaut hat. aber wie ich gerade im FAQ der Grafikkarte gesehen habe gibt es wohl das Update L06, dass man Installieren soll wenn man das BIOS mit der Grafikkarte nicht sieht. Wäre eventuell eine Möglichkeit
 

MajorNebu

Jungspund
Registriert
11. März 2023
Beiträge
14
Das mag durchaus sein, aber m.e. sollte das trotzdem gerade so ausreichen wenn man nicht übrrmäßig andere Komponenten eingebaut hat. aber wie ich gerade im FAQ der Grafikkarte gesehen habe gibt es wohl das Update L06, dass man Installieren soll wenn man das BIOS mit der Grafikkarte nicht sieht. Wäre eventuell eine Möglichkeit
Das 600W Netzteil reicht komplett aus von der Nutzung, solange kein starkes OC an der CPU oder GPU gemachte wurde. Liegt laut AsRock
am Update.
 

treks1000

Grünschnabel
Registriert
20. März 2023
Beiträge
1
Hi!
Ich habe selbes Problem, mein BIOS wird auch nicht richtig angezeigt.
Mit nur einem Bildschirm dran etc. hat alles nicht geholfen. Ein BIOS Update mit USB Stick funktioniert auch nicht. Der Rechner bleibt dann einfach stehen nachdem man den Startbefehl eingibt.
Grafikkarte ist dieselbe wie ihr habt, Mainboard MSI b550 Gaming Plus.
Wie findet man die neue vBios Version? Und hat das was gebracht?
 
Oben