3DMark 03 Ergebnisse

wiesel201

Administrator
Registriert
02. Sep. 2006
Beiträge
15.045
Original von Xela
31898 Non OC ;)

lol, Alex, beim Bürokartenbenchmark komme ich mit meinen x2 auch auf 29030 Punkte (Non OC). Heißt das, daß ich jetzt fast so gut dastehe wie Du mit Deinem C2Q? :lach
 

Anhänge

  • Screenshot1.jpg
    Screenshot1.jpg
    253,4 KB · Aufrufe: 238

Xela

Foren Gott
Registriert
04. Juni 2002
Beiträge
3.510
Der Quad reizt die Karte nun richtig aus.
OC bringt dann bei den Punkten nichts mehr.
Zumindest CPU seitig.
Die 8800 GTS zu OCen bringt dann evtl. noch den einen oder anderen Punkt.

Hier wird aber demnächst die 8800 GTS gegen zwei HD3870 getauscht.
Dann siehts wohl besser aus. :D

Interessant wird der vergleich dann eher bei Super PI oder ähnlichem.

Da stinkt dann der AMD x2 so richtig ab.
 
Registriert
02. Jan. 2004
Beiträge
575
Hi,

Habe auch nochmal den 03er getestet, rausgekommen sind 32528 Punkte.
Ganz ordentlich.

Ciao
Thomas :winke
 

Anhänge

  • 32528.jpg
    32528.jpg
    212,6 KB · Aufrufe: 199

Steffön

Foren Gott
Registriert
21. Nov. 2004
Beiträge
2.988
Tja, muss ich nur noch schneller als dein Mini werden ;)
 

Anhänge

  • 3d03.jpg
    3d03.jpg
    222 KB · Aufrufe: 180

Xervek

König
Registriert
15. Sep. 2005
Beiträge
578
Heyho,

habe mit meiner Kiste 32378.

Ich habe nur ein kleines Problem, hoffe das kann ich hier mit unterbringen... ich habe massive Einbrüche in Mother Nature, sowohl im 03er als auch im 6er. Im 03er ging er mir nach der Schildkröte runter auf 14, dann stand das Bild 3 Sekunden, dann lief es und er hatte 8, blieb wieder stehen und hat weiter gemacht mit irgendwas um die 150. So in etwa läuft auch die 06er ab, alles andere rennt grandios flüssig, ich glaube das ich hier extreme einbuße im gesamtscore habe, vielleicht jemand eine Idee?
 

Xervek

König
Registriert
15. Sep. 2005
Beiträge
578
Und von welchem Hardwareteil aus gesehen? Bzw. was kann man denn dagegen tun? Im Internet habe ich leider nicht wirklich etwas dagegen/darüber gefunden. Wie gesagt tritt dieses Problem ausschließlich bei den Nature-Tests auf, auch nicht über den gesamten Test. Bei der 03er wie gesagt nach der Schildkröte und bei der 06er direkt zu anfang, da steht das Bild einfach freudig knappe 6 Sekunden still bis es flüssig weiter und auch bis zum Ende läuft.
 

LoWb!rD

Haudegen
Registriert
01. Dez. 2007
Beiträge
79
AMD Ahtlon 64 X2 5200+
XfX 8600GT XXX 256MB
2048DDR OCZ Kit

Warum habe ich hier so wenig Punkte bekommen? 8o
 

Anhänge

  • test.jpg
    test.jpg
    226,3 KB · Aufrufe: 183

wiesel201

Administrator
Registriert
02. Sep. 2006
Beiträge
15.045
Für Dein System ist das doch ein gutes Ergebnis, vor allem bei der Grafikkarte.
 

LoWb!rD

Haudegen
Registriert
01. Dez. 2007
Beiträge
79
Original von wiesel201
Für Dein System ist das doch ein gutes Ergebnis, vor allem bei der Grafikkarte.

Wie schaut es denn aus wenn ich die gleiche Grafikkarte nochmal besorge und dann als SLI laufen lasse. Merkt man dann einen grossen unterschied?
 

wiesel201

Administrator
Registriert
02. Sep. 2006
Beiträge
15.045
Die Frage ist eher, ob das Sinn macht. Wenn Dir die Grafikleistung nicht ausreicht, dann verkauf die Karte bei eBay und hol Dir von ATI eine 3850 oder 3870 bzw. von Nvidia eine 8800GT. Für die CPU reicht aber eine 3850 völlig aus. Wenn die Karte für Dich schnell genug ist, dann ändere gar nichts!
 

LoWb!rD

Haudegen
Registriert
01. Dez. 2007
Beiträge
79
Original von wiesel201
Die Frage ist eher, ob das Sinn macht. Wenn Dir die Grafikleistung nicht ausreicht, dann verkauf die Karte bei eBay und hol Dir von ATI eine 3850 oder 3870 bzw. von Nvidia eine 8800GT. Für die CPU reicht aber eine 3850 völlig aus. Wenn die Karte für Dich schnell genug ist, dann ändere gar nichts!

Naja ausreichen tut sie mir aufjedenfall, nur habe ich mir gedacht beim kauf meines systems das ich die gleiche karte nochmal kaufen wollte und als sli laufen zu lassen, fals man mal nen bissel mehr leistung benötigt. Vor dem kauf der 8600GT hatte ich mir testergebnisse durchgelesen, und da ist die XFX Version als XXXEdition sehr gut abgeschnitten.
 

Razzor

DoppelAss
Registriert
06. Okt. 2007
Beiträge
286
hallo ich hoffe man sieht mein desktop screenshot :D

www.screex.com
[/URL][/IMG]

mfg
 

NichtGelistet

Foren Ass
Registriert
14. Okt. 2007
Beiträge
108
hmmm bei mir friert das bild immer beim letzten cpu-test ein.

das finde ich doof

kann ich die cpu-tests nich abschalten? wenn ja, wie?
hab selber nichts gefunden :-(
 

Khaoz

DoppelAss
Registriert
05. Dez. 2007
Beiträge
209
:hi :winke
ich hab das auch mal gemacht aber vom Hocker gehauen hat´s mich auch nicht grade :(
 

Anhänge

  • Test.jpg
    Test.jpg
    705,2 KB · Aufrufe: 68

Khaoz

DoppelAss
Registriert
05. Dez. 2007
Beiträge
209
..... sooooooooooo schlecht sind die Karten ja auch wieder nicht :p
 
Oben