3080 Suprim X findet kein Vbios Update

Neanderdigitaler

Grünschnabel
Registriert
30. März 2021
Beiträge
3
Moin, würde mich gerne mal einhaken, ich hab nen x570 gaming edge wifi(resizebar ist  enabled im BIOS), nen 5900x und eine 3080 Suprim X. Mein Problem ist das weder im live update noch im Dragoncenter mir ein Vbios update angeboten wird?!

Jemand eine Ahnung warum, wieso, weshalb?

Danke für die Hilfe!
 

der Tobi

Foren Experte
Registriert
31. Aug. 2007
Beiträge
13.286
Soweit mir bekannt sind die Nvidia VBIOS Files mit RBar Unterstützung noch nicht raus.
Die kommen erst im April, also quasi ab dem 1.4.

Für die 3090 gab es ein neues BIOS, aber ohne RBar Unterstützung.

Schaue mal, welche GPU Dir bei Live Update angezeigt wird.
 

Turike

Grünschnabel
Registriert
30. März 2021
Beiträge
4
Moin,

ich habe da ein ähnliches Problem.

Setup:
5900x
X570 Gaming plus [Bios aktuell]
RTX 3080 suprim X [zZt MH-V389 141]




1) habe den GForce 465.89 Treiber installiert

2) habe Liveupdate 6 und Dragoncenter auf die aktuelle Version gebracht

3) habe das Life update 6 ausgeführt, nachdem das Dragoncenter kein VGA BIOS gefunden hat (oder ich nicht)...mit Liveupdate wurde die Version MH-V389 143 gefunden. Angezeigt wird mir, dass ich die 141er Version installiert habe.


Also das Teil geladen und die Datei ausgeführt.....


....Der Vorgang läuft durch, PC startet neu, NVIDIA GForce Treiberinstallation ist futsch, aktuelle Version 141 wird angezeigt.....

Habe dann noch etwas rumgespielt mit der Installationsreihenfolge.....erst VBIOS - dann Treiber und umgekehrt (was sinnvoller wäre m.E.) etc...Ergebnis ist dasselbe....die 143er Version läßt sich nicht installieren (zumindest nicht von mir  X-(  )

Das reproduzierbare Ergebnis ist, dass die Installation des MH-V389 143 die Treiberinstallation vom GForce Treiber zerlegt und die GraKa dann weder im Dragoncenter noch im Afterburner erkannt wird.
Spiele ich die GForce Treiber wieder auf, so ist alles wie es sein sollte - nur kein VBIOS Update.


Falls jemand dazu einen workaround hat....ich wäre dankbar.....

:winke:
 

Madcom

Jungspund
Registriert
22. März 2013
Beiträge
16
der Tobi date=1617125528 schrieb:
Soweit mir bekannt sind die Nvidia VBIOS Files mit RBar Unterstützung noch nicht raus.
Die kommen erst im April, also quasi ab dem 1.4.

Für die 3090 gab es ein neues BIOS, aber ohne RBar Unterstützung.

Schaue mal, welche GPU Dir bei Live Update angezeigt wird.


 

Anhänge

  • Unbenannt4.png
    Unbenannt4.png
    41,8 KB · Aufrufe: 9

Turike

Grünschnabel
Registriert
30. März 2021
Beiträge
4
Das ist ja lustig....

...dann ist es für die 3090 verfügbar.....für die 3080 (derzeit?) aber (noch) nicht... :huh:

 

Anhänge

  • 3080er Info Liveupdate.jpg
    3080er Info Liveupdate.jpg
    55 KB · Aufrufe: 5

Schrotty44

Haudegen
Registriert
08. Feb. 2019
Beiträge
53
Ich sehe auch das Bios Update aber ebenfalls lässt es sich nicht installieren. Es beginnt zwar aber bevor der flash beginnt startet Windows neu und zerleget ebenfalls denn Nvidia Treiber so das man diesen neu installieren muss. Klasse MSI nicht mal das bekommt ihr hin.

Edit: So habe das Update nun auch gefunden, war gut versteckt im Live Update 6. Erst ging das Update nicht weil der Switsh auf Silent war. Auf Gaming gestellt und das Update ging dann. Das man umstellen soll wurde nirgends erwähnt, toll MSI. Wenn ich zurück auf das Silent gehe sehe ich das BAR nicht da ist daher das Bios Update war nur für denn Gaming Modus. Im Silent lässt es sich nach wie vor nicht flashen.
 

Neanderdigitaler

Grünschnabel
Registriert
30. März 2021
Beiträge
3
Bei mir wird weiterhin kein Update angeboten. Ich habe zum Test den Switch auch auf Gaming gesetzt, aber kein Unterschied. Es wird nichts gefunden...
 

Turike

Grünschnabel
Registriert
30. März 2021
Beiträge
4
Moin,
hast du mal das Liveupdat 6 bzw. das Dragoncenter auf die aktuelle Version gebracht?
Das sollte ggf helfen beim Finden.

Liebe Grüße
 

Neanderdigitaler

Grünschnabel
Registriert
30. März 2021
Beiträge
3
Jetzt hat es funktioniert! Ich war mal wieder der Fehler. ich bin davon ausgegangen, das es mir in der normalen Updatesuche mit angezeigt wird, aber nein, man muss ja oben rechts auf den Pfeil drücken bis Bios erscheint :irre

Naja jetzt hat es auf Anhieb funktioniert...
 
Oben