1080 TI Black Screen

Stainless82

Grünschnabel
Registriert
13. Nov. 2022
Beiträge
1
Hi
Ich habe mir das MSI B650M Mortar WIFI Board gekauft und einen Ryzen 7950X, wenn ich meine alte Graka (1080TI) in den slot stecke und das System starte, habe ich sofort einen Blackscreen. Das system bootet hoch (man kann den windows sound hören) und es bleibt halt alles schwarz , auch wenn ich das display port kabel abziehe und in den slot für die CPU/GPU stecke ändert sich nichts ! Sobald ich die Graka ausbaue und nur über die CPU/GPU boote , habe ich ein normales Bild . Bios update habe ich schon durchgeführt ohne verbesserung. (verkabelung/ kontakt passt auch )

In Der Kompatibilitäts Liste des boards ist meine Graka natürlich NICHT mit aufgeführt , aber es muss doch sicherlich möglich sein die zum laufen zu bewegen.
Hatt dahin gehend jemand Erfahrung bzw einen Tipp?
 

Blechner

Kaiser
Registriert
24. Apr. 2012
Beiträge
1.968
Clear C-mos gemäss Handbuch über J-Bat1 schon gemacht? Die Graka auch im ersten Slot und richtig eingerastet?
 

der Tobi

Foren Experte
Registriert
31. Aug. 2007
Beiträge
13.273
Hi
Ich habe mir das MSI B650M Mortar WIFI Board gekauft und einen Ryzen 7950X, wenn ich meine alte Graka (1080TI) in den slot stecke und das System starte, habe ich sofort einen Blackscreen. Das system bootet hoch (man kann den windows sound hören) und es bleibt halt alles schwarz , auch wenn ich das display port kabel abziehe und in den slot für die CPU/GPU stecke ändert sich nichts ! Sobald ich die Graka ausbaue und nur über die CPU/GPU boote , habe ich ein normales Bild . Bios update habe ich schon durchgeführt ohne verbesserung. (verkabelung/ kontakt passt auch )

In Der Kompatibilitäts Liste des boards ist meine Graka natürlich NICHT mit aufgeführt , aber es muss doch sicherlich möglich sein die zum laufen zu bewegen.
Hatt dahin gehend jemand Erfahrung bzw einen Tipp?
Update der DP Schnittstelle:
 
Oben