Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: 1 ... 8 9 [10]
 91 
 am: 17. April 2019, 19:35:14 
Begonnen von Troller - Letzter Beitrag von Troller
iGude!

Ich habe folgendes MSI Notebook: GE63Raider RGB8RF, i7 8750H mit GTX1070 und 16GB RAM.

Soweit so gut, alles läuft (und bleibt temperaturtechnisch im grünen Bereich!).
Wichtig ist mir eine einigermaßen korrekte Farbdarstellung (Bildbearbeitung und so...), deshalb habe ich True Color installiert und das Profil "Designer" zu meiner Zufriedenheit angepasst.
Leider "verliert" True Color mehrmals am Tag diese Einstellungen und die Darstellung kehrt wieder zurück zur unkalibrierten Farbwiedergabe, was sehr nervig ist, denn ich muss dann in True Color auf "Designer" klicken, damit meine Einstellungen wieder hergestellt werden.
Oft sehe ich, dass z. B. wenn ich einen Kopfhörer einstecke oder eine Anwendung starte, diese Rückkehr zur Standartdarstellung passiert, aber oftmals eben auch einfach so mitten in der Arbeit.
Ist das bei euch auch so, bzw. was kann ich machen, damit meinen Einstellungen beibehalten werden? Autostart ist aktiv, und True Color wird auch nicht geschlossen, es kehrt nur leider zurück zur normalen Darstellung.

Vielen Dank für evt. Tipps!

 92 
 am: 17. April 2019, 14:35:48 
Begonnen von harald271 - Letzter Beitrag von Edisoft
Das sollte funktionieren.

Falls er rummeckert, bleibt immer noch die Flashback-Methode.

 93 
 am: 17. April 2019, 13:57:41 
Begonnen von Wingy - Letzter Beitrag von Wingy
Ja, leider, finde auch nirgends eine Antwort. Nur die BETA Treiber funktionieren oder eben der Standard VGA von Windows -.-

 94 
 am: 17. April 2019, 13:50:24 
Begonnen von hilmi - Letzter Beitrag von wiesel201
So, der irreführende Text wurde von der Homepage entfernt.

 95 
 am: 17. April 2019, 07:05:52 
Begonnen von harald271 - Letzter Beitrag von harald271
Hallo,
kann ich also einfach mit M-Flash eine ältere Bios-Version ( z.B. 1.50 ) einspielen ( bei aktueller 1.70-Version )?
Viele Grüße

 96 
 am: 17. April 2019, 02:14:05 
Begonnen von zjemcikolege - Letzter Beitrag von zjemcikolege
Hey, vielleicht hast du einen Link zu E7A34AMS.MG1?

 97 
 am: 16. April 2019, 23:14:38 
Begonnen von hilmi - Letzter Beitrag von wiesel201
Wiesel, kannste ja mal machen.
Mach ich auch. Das sollte korrigiert werden.

 98 
 am: 16. April 2019, 23:13:27 
Begonnen von hilmi - Letzter Beitrag von Edisoft
Wiesel, kannste ja mal machen.

Hilmi, vergess den vernünftigen "stromlosen" Cmos-Clear über JBAT1 nicht nach erfolgreichem Bios-Update !

 99 
 am: 16. April 2019, 23:09:49 
Begonnen von hilmi - Letzter Beitrag von wiesel201
Ich spreche morgen mal mit MSI darüber.

 100 
 am: 16. April 2019, 23:08:11 
Begonnen von hilmi - Letzter Beitrag von Edisoft
In den Archiven ist kein Programm enthalten wie ich es vorhin sehen konnte, also eine allgemeine Floskel, sage ich mal.

M-Flash bleibt die erste Wahl.

Seiten: 1 ... 8 9 [10]