Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  
Seiten: 1 2 [3] 4 5 ... 10
 21 
 am: 18. April 2019, 09:05:38 
Begonnen von zjemcikolege - Letzter Beitrag von der Notnagel
ich glaub, der Link hilft dir nicht weiter. Der ist passwortgeschützt. Das E7A34AMS.MG1 enthält nur ein Update der Audio Table und hat weiterhin die AGESA version PinnaclePI-AM4_1.0.0.6.

 22 
 am: 18. April 2019, 01:54:41 
Begonnen von Pusch - Letzter Beitrag von Pusch
Hallo,

mit PCs habe ich mich schon länger beschäftigt aber mit BIOS updates habe ich leider keine Erfahrung.
Ich habe einP67A-C43(B3) MS-7673 Baseboard Version 1.0 mit einer i5-2500 CPU.

Das BIOS Update brauche ich um die AMD Radeon RX 580 GPU voll zum Laufen zu bringen.
ähnlich wie hier:
https://forum-en.msi.com/index.php?topic=309463.msg1780148#msg1780148

Die GPU funktioniert bisher nur im Mining Modus. Und das auch vielleicht nicht ganz stabil.

Ich habe schon einiges gelesen und scheinbar kann ich auch BIOS v.552 anstatt von v.54 benutzen:
siehe hier: https://forum-en.msi.com/index.php?topic=271666.0

Ich habe die Schritte 1.A bis 1.E aus diesem thread ausgeführt:
https://forum-en.msi.com/index.php?topic=269842.msg1670610#msg1670610
1.)
  A.) Download the attached archive (!) and place it on your desktop. Do not decompress.
  B.) Download and install the >>MSI HQ Forum USB flasher<<
  C.) Insert your FAT32 formatted usb stick.
  D.) Make sure the legacy USB is enabled.
  E.) Start the forum flash tool and select option 1. Then point the tool at the compressed archive we downloaded earlier. Then to your USB Flash Drive.
  F.) Boot to the USB and follow the directions. MEMTEST is included with the forum flash tool and it is recommended to run this prior to any flash.

2.)
       Once the flash is complete, you must download and install the latest ME drivers:
      http://download.msi.com/dvr_exe/intel_me81_win78_xp.zip
-----
Ich habe auch ein Windows System Image erstellt falls ich von MBR auf GPT umstellen muss und Windows 10 neuinstalliern.

Ich habe mich eingelesen wie ein CMOS Clearing ausgeführt wird.

Nach dem Thread/Post bin ich mir aber unsicher wie ich fortfahren soll:
https://forum-en.msi.com/index.php?topic=271666.0 > Reply #4
 
"reboot again and hit f11 to enter boot menu and select the usb key 'USB DISK 2.0 PMAP'.. without 'UEFI'."
 heisst es da.

Aber wenn ich F11 drücke und im Boot menü bin kann ich nur auswählen:

UEFI: Built-in EFI Shella
UEFI: USB FlashDISK  1100
P1: Intenso [Main SSD]
P0: WDC WD3000HLFS etc [additional Harddrive]
P3: WDC WD25EZRX etc [additional Harddrive]

Wie sollte ich damit fortfahren?
Und wann sollte ich das Clearing des CMOS ausführen?

Vielen Dank schon mal im Vorraus ich hoffe, dass ihr mir helfen könnt.

 23 
 am: 17. April 2019, 20:14:50 
Begonnen von Pookz - Letzter Beitrag von Pookz
Hallo zusammen,

ich versuche jetzt den ganzen Tag mein neues Mainboard zu registrieren. Leider klappt das irgendwie nicht.
In den Details steht immer Produkt Barcode und im anderen Feld Header und ich weiß nicht wie ich den Barcode zufügen kann und was ich bei header eintragen muss, wenn ich was eintragen könnte.

Mir gehts daru das ja bis zum 30.04. diese Promo bei dem Board ist mit dem gratis Mousepad und das hätte ich gerne.
Und ich wüsste dann direkt wie ich meinen neuen MSI Monitor gescheit registrieren kann für TD 2

 24 
 am: 17. April 2019, 19:35:14 
Begonnen von Troller - Letzter Beitrag von Troller
iGude!

Ich habe folgendes MSI Notebook: GE63Raider RGB8RF, i7 8750H mit GTX1070 und 16GB RAM.

Soweit so gut, alles läuft (und bleibt temperaturtechnisch im grünen Bereich!).
Wichtig ist mir eine einigermaßen korrekte Farbdarstellung (Bildbearbeitung und so...), deshalb habe ich True Color installiert und das Profil "Designer" zu meiner Zufriedenheit angepasst.
Leider "verliert" True Color mehrmals am Tag diese Einstellungen und die Darstellung kehrt wieder zurück zur unkalibrierten Farbwiedergabe, was sehr nervig ist, denn ich muss dann in True Color auf "Designer" klicken, damit meine Einstellungen wieder hergestellt werden.
Oft sehe ich, dass z. B. wenn ich einen Kopfhörer einstecke oder eine Anwendung starte, diese Rückkehr zur Standartdarstellung passiert, aber oftmals eben auch einfach so mitten in der Arbeit.
Ist das bei euch auch so, bzw. was kann ich machen, damit meinen Einstellungen beibehalten werden? Autostart ist aktiv, und True Color wird auch nicht geschlossen, es kehrt nur leider zurück zur normalen Darstellung.

Vielen Dank für evt. Tipps!

 25 
 am: 17. April 2019, 14:35:48 
Begonnen von harald271 - Letzter Beitrag von Edisoft
Das sollte funktionieren.

Falls er rummeckert, bleibt immer noch die Flashback-Methode.

 26 
 am: 17. April 2019, 13:57:41 
Begonnen von Wingy - Letzter Beitrag von Wingy
Ja, leider, finde auch nirgends eine Antwort. Nur die BETA Treiber funktionieren oder eben der Standard VGA von Windows -.-

 27 
 am: 17. April 2019, 13:50:24 
Begonnen von hilmi - Letzter Beitrag von wiesel201
So, der irreführende Text wurde von der Homepage entfernt.

 28 
 am: 17. April 2019, 07:05:52 
Begonnen von harald271 - Letzter Beitrag von harald271
Hallo,
kann ich also einfach mit M-Flash eine ältere Bios-Version ( z.B. 1.50 ) einspielen ( bei aktueller 1.70-Version )?
Viele Grüße

 29 
 am: 17. April 2019, 02:14:05 
Begonnen von zjemcikolege - Letzter Beitrag von zjemcikolege
Hey, vielleicht hast du einen Link zu E7A34AMS.MG1?

 30 
 am: 16. April 2019, 23:14:38 
Begonnen von hilmi - Letzter Beitrag von wiesel201
Wiesel, kannste ja mal machen.
Mach ich auch. Das sollte korrigiert werden.

Seiten: 1 2 [3] 4 5 ... 10