MSI Endanwender-Forum

Modding und Overclocking => Overclocking Corner => Thema gestartet von: Grummel am 19. Juli 2010, 06:47:22

Titel: [MSI 785GM-E65 + Athlon II x2] Problem: Kann CPU VCore nicht über 1,400v hinaus erhöhen
Beitrag von: Grummel am 19. Juli 2010, 06:47:22
Hallo Forum,

Ich habe eine Problem mit meinem MSI 785GM-E65. Und zwar möchte ich die VCore auf 1,42v erhöhen, um die 4 Ghz beim OC zu erreichen. Leider kann ich die Vcore nur bis max. 1,4v einstellen. Mit 1,4v erreiche ich nur 3,9 Ghz Prime-stable bzw. 4 Ghz Boot-stable. Die CPU Temperatur liegt unter Prime Vollast und 3,9 Ghz bei ca. 45 Grad (der Core Sensor zeigt fälschlicherweise ca. 28 Grad an), sollte also kein Problem sein.

Folgende Bios Einstellungen habe ich versucht:

CPU VDD Voltage (V): 1,400 (wählbares Maximum); CPU Voltage (V): 1,422 - kein Erfolg, die VCore bleibt bei 1,4v (1,392v um genau zu sein)
CPU VDD Voltage (V): Auto ; CPU Voltage (V): 1,422 - kein Erfolg, die VCore bleibt bei 1,4v (1,392v um genau zu sein)

Beide Varianten habe ich mit und ohne C&Q/k10stat getestet.

Des weiteren habe ich versucht, die VCore über k10stat zu erhöhen - kein Erfolg. Egal welchen Wert ich dort über 1,400 auswähle, beim Klicken auf \"Übernehmen\" wird automatisch 1,400 eingetragen.

Mache ich irgendetwas falsch?

Muss ich irgendwo eine Sicherung ausschalten, um VCores über 1,400v einzustellen?

Danke im voraus für alle Tipps!

Edit: Hier noch ein Validation Screen: http://valid.canardpc.com/show_oc.php?id=1302979
Titel: [MSI 785GM-E65 + Athlon II x2] Problem: Kann CPU VCore nicht über 1,400v hinaus erhöhen
Beitrag von: wollex am 19. Juli 2010, 09:12:40
Hallo

Liegt möglicherweise an deiner verwendeten CPU. Ich hatte die ganzen Werte seinerzeit (http://\'http://www.hardwareluxx.de/community/13018889-post22.html\') mal mit einem PII-550 ausprobiert und da bin ich weitaus höher gekommen.

Titel: [MSI 785GM-E65 + Athlon II x2] Problem: Kann CPU VCore nicht über 1,400v hinaus erhöhen
Beitrag von: Grummel am 19. Juli 2010, 09:34:35
Also die Spezifikation der CPU geht tatsächlich nur bis zu einer VCore von 1,4v. Die VID (CPU VDD Voltage) kann ich deshalb auch nur bis 1,4v einstellen - aber über den Offset (CPU Voltage) müsste ich ja eigentlich in der Lage sein, auf mein Risiko darüber hinaus zu gehen. Ich kann dort auch 1,422v (d.h. +0,022 Offset) einstellen (der letzte noch weiße Wert, bevor die roten Werte kommen) - nur wird diese Einstellung völlig ignoriert. :-(

So ein Ärger, denn ich glaube, es fehlt mir nur eine Winzigkeit an Spannung (+0,01-0,02), um die 4 Ghz stabil zu erreichen. Mit den 1,4v komme ich immerhin noch auf 4,1 Ghz - allerdings völlig unstabil, so dass sich auch CPU-Z hier der Validierung verweigert: http://valid.canardpc.com/show_oc.php?id=1303076

Wobei es von der Performance her natürlich eh keinen Unterschied macht. Aber es wäre halt witzig gewesen, die 4 Ghz einmal stabil zu erreichen.
Titel: [MSI 785GM-E65 + Athlon II x2] Problem: Kann CPU VCore nicht über 1,400v hinaus erhöhen
Beitrag von: wiesel201 am 19. Juli 2010, 10:41:52
Versuch es mal mit K10Stat (http://\'http://www.winboard.org/forum/prozessoren/106348-phenom-ii-x4-x6-uebertakten-mit-k10stat.html\').
Titel: [MSI 785GM-E65 + Athlon II x2] Problem: Kann CPU VCore nicht über 1,400v hinaus erhöhen
Beitrag von: Grummel am 20. Juli 2010, 08:19:00
k10stat hatte ich schon ausprobiert. Ohne Erfolg. Wann immer ich eine höhere Spannung als 1,4v einstelle und auf \"Übernehmen\" klicke, wird die Spannung automatisch auf 1,4v zurück gesetzt.

Zwischenzeitlich habe ich auch noch einmal das AMD Overdrive ausprobiert. Dort lässt sich der Offset Regler gar nicht verstellen und steht komischerweise bei über 2v fest (egal ob ich im Bios \"Auto\" oder einen festen Wert eingestellt habe). Es liegen aber zum Glück keine 2v an - das ist einfach nur falsch ausgelesen, denke ich. Überhaupt scheint das AMD Overdrive nur dazu da zu sein, den PC abstürzen zu lassen.

Ich gebe es auf. Ich vermute, es ist sogar eine absichtliche Sicherheitsvorrichtung, die so vorgesehen ist, so dass man die CPU nicht ausserhalb ihrer VID betreibt. Um sie doch ausserhalb dieser Spezifikation zu betreiben - und es muss ja gehen, sonst gäbe es die Extrem OCer nicht - braucht man vermutlich eine anderes Mainboard, das diese Sicherheitsvorrichtung aushebelt.

Mit einem - zumindest mit meinem - MSI Mainboard geht dies anscheinend nicht. Schade. Aber auch nicht weiter wild.
Titel: [MSI 785GM-E65 + Athlon II x2] Problem: Kann CPU VCore nicht über 1,400v hinaus erhöhen
Beitrag von: wiesel201 am 20. Juli 2010, 21:26:19
Zitat von: \'Grummel\',\'index.php?page=Thread&postID=751913#post751913\'
Mit einem - zumindest mit meinem - MSI Mainboard geht dies anscheinend nicht. Schade. Aber auch nicht weiter wild.
Ich bin mir nicht sicher, ob da wirklich beabsichtigt ist. Es gibt immer wieder Probleme, die sich mit einem neuen BIOS beheben lassen. Daher empfehle ich Dir, Dein Problem beim MSI-Support in Taiwan (http://\'http://ocss.msi.com.tw/\') anzubringen. Du kannst davon ausgehen, dass Du innerhalb von 1 oder 2 Werktagen eine erste Antwort erhältst. Möglicherweise betrifft dieses Problem ja auch nur eine bestimmte Hardware-Kombination. Beispielsweise hatten wir vor einiger Zeit das Problem, dass beim 790FX-GD70 nur in Kombination mit einem Phenom II x4 955BE oder 965BE Cool´n Quiet nicht mehr funktionierte, sobald der Multiplikator manuell eingestellt wurde. Es dauerte 1-2 Wochen, bis das Problem hier und im HWLuxx-Forum eingegrenzt war. Danach reichte eine entsprechende Info an den Support in Taiwan, und ein paar Tage später bekamen wir ein Beta-BIOS zur Verfügung gestellt, mit der das Problem behoben wurde. Glaub mir: Ein Versuch lohnt sich. Du solltest nur die Hardware-Abfrage ernst nehmen und möglichst genau beantworten.