MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: magma73 am 21. August 2009, 16:56:33

Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 16:56:33
Ich habe mir im November 2008 bei Alternate den „PC-Games Hardware – AMD-PC“ gekauft. Hier die Ausstattung:

- Sharkoon-Revenge-Gehäuse
- Sharkoon-Silent-Eagle-1000-Gehäuselüfter
- Seasonic-S12II-430HB-Netzteil (430 Watt)
- MSI-Mainboard K9A2 CF-F (AM2+)
- AMD Phenom X4 9550
- EKL Alpenföhn “Zugspitze”-Prozessorkühler
- ATI Radeon HD 4870 (PCI-E) mit 512 MB GDR5-Speicher
- Samsung-HD322HJ-Festplatte (SATA) 320 GB
- LG-DVD-Brenner GH22LS30
- 4 x MDT 1024-MB DDR2-800 RAM

Der Rechner funktioniert tadellos.

Ich habe mir nun gestern „Crysis“ zugelegt und gespielt, was ja sehr hardwarehungrig ist. In unregelmäßiges Abständen brach das Spiel ab und der PC bootete neu, jedoch immer nach einer unterschiedlichen Zeitspanne, also nicht immer nach 3 Min. oder so. CPU- oder GraKa-Temperaturen waren OK, neuste ATI-Treiber hatte ich auch drauf ( V.9.8 ). Da las ich im Internet, das ein BIOS-Update helfen könnte. Ich weiß, dass ist nicht ohne, aber ich habe es gewagt. Über das MSI-Live-Update wurde meine BIOS-Version mit 1.4 angegeben, das letzte verfügbare Update trägt die Versions-Nummer 1.A0. Ich habe das Update (im Windows-Modus) nach den Anweisungen ausgeführt (alle Programme vorher geschlossen, auch Virenschutz u. Firewall), alles lief reibungslos durch, am Ende kam jedoch die Meldung „CMOS checksum destroyed“, ist dies eine Fehlermeldung? Der Rechner bootete danach neu, lief auch an und Windows startete normal.

Allerdings gab es früher 3 hohe Pieptöne beim booten (glaube, das sind die angeschlossenen USB-Geräte), und nun folgt danach noch ein tiefer, ich weiß nicht, wieso.

Natürlich sind nun alle Einstellungen aus dem BIOS (AMI-BIOS), welche Alternate evtl. vor der Auslieferung machte, zurückgesetzt und ich müsste unbedingt wissen, was diese vorher waren. Kann mir jemand helfen, der den selben PC hat? Ich habe bei BIOS-Einstellungen wenig Ahnung, brauche da einfach Hilfe, besonders was Performance- und Sicherheitseinstellungen betrifft, das die Hardware nicht kaputt geht (Überhitzung z.B.) und das Board und der Prozessor gut zusammenarbeiten.. Beispielsweise muss vorher im BIOS eine Art intelligente Lüftersteuerung eingestellt gewesen sein, der Rechner pustete beim booten gut durch, wurde dann leise, nach ca. 30 sek. blies er noch mal für 1-2 Sekunden, wurde dann leise und sonst hörte man ihn nur bei „Belastung“ wieder, wo kann man dies wieder einstellen?

Außerdem gab es noch ein anderes ärgerliches Phänomen. Wenn ich nun das MSI-Live-Update ausführe schlägt er mir wieder das letzte BIOS-Update der Version 1.A0 vor, jedoch wird meine installierte BIOS-Version nun mit 1.10 statt vorher mit 1.4 angezeigt, wie kann das sein und wie kann ich tatsächlich auf die / eine aktuellere Version flashen, weil Version 1.10 ja die älteste Version ist, die von MSI angeboten wird.

Update: Mittlerweile habe ich mit DOS-Boot-CD und \"AFUD4310.EXE A7388AMS.1A0 /P /B /N /C\" geflasht, es lief durch und ich denke mittlerweile, das die Version 1.10 dem Update 1.A0 entspricht, denn vorher war es einstellig hinter dem Komma. (Wo kann man im BIOS-Setup die Versionsnummer nachlesen?)

Kann mir jemand bitte die ganz wichtigen Einstellungsänderungen im BIOS-Setup sagen, ich möchte, das der Lüfter wieder gesteuert wird usw., also alles, was für den Rechner \"gesund\" und sicher ist. Boot-Reihenfolge habe ich bereits geändert.

Vielen Dank schon mal jetzt!!!
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 21. August 2009, 17:07:53
Zitat
am Ende kam jedoch die Meldung „CMOS checksum destroyed“, ist dies eine Fehlermeldung?

Diese Meldung ist normal nach einem BIOS-Update und/oder einem CMOS-Reset.  Falls Du nach dem Update noch keinen CMOS-Reset bei gezogenem Netzstecker durchgeführt hast, dann hol das am Besten nochmal nach.

Zitat
nun folgt danach noch ein tiefer, ich weiß nicht, wieso.

Weiß ich ehrlich gesagt auch nicht.  Aber solange das System durchstartet und ansonsten keine Anzeichen schwerwiegender Fehler vorliegen, würde ich das erstmal ignorieren.
Zitat
Natürlich sind nun alle Einstellungen aus dem BIOS (AMI-BIOS), welche Alternate evtl. vor der Auslieferung machte, zurückgesetzt und ich müsste unbedingt wissen, was diese vorher waren.

Das kann Dir keiner hier sagen.  Ist aber im Grunde auch nicht so wichtig.  Lade im BIOS \"Optimized Defaults\".  Das sollte dann eigentlich passen.  Ich glaube ehrlich gesagt nicht, dass für Dein System Berge an spezifischen Sondereinstellungen vorgenommen wurden.

Zitat
Wenn ich nun das MSI-Live-Update ausführe schlägt er mir wieder das letzte BIOS-Update der Version 1.A0

MSI-Live Update ist nicht nur ein gefährliches Tool, dass Du in Zukunft (insbesondere, wenn Du nicht wirklich erfahren bist) nicht für ein BIOS-Update verwenden solltest.  Die Gefahr, dass Du Dir mit diesem Tool das BIOS zerschießt ist nämlich nicht gerade klein und in so einem Szenario möchtest Du sicherlich nicht stecken.

MSI-Live Update ist darüber hinaus auch noch ziemlich dumm (wenn nicht sogar strohdoof), da es wieder einmal nicht weiß, dass A0 die hexadezimale Notation für unsere dezimale \"10\".  Es hat Dir die Version 1.A0 = v1.10 mit Sicherheit bereits geflahst und denkt fälschlicherweise, dass A0 nicht das gleiche ist wie \"10\".  Am Besten Du deinstallierst dieses Tool, dann lebt Dein System ungefährdeter und Du wirrst auch nicht mehr mit Fehlinformationen versorgt.

Zitat
Mittlerweile habe ich mit DOS-Boot-CD und \"AFUD4310.EXE A7388AMS.1A0 /P /B /N /C\" geflasht,

Das zum Beispiel war vollkommen unnötig.

Zitat
und ich denke mittlerweile, das die Version 1.10 dem Update 1.A0 entspricht

Genau.

Zitat
denn vorher war es einstellig hinter dem Komma

Sagte Dir wieder mal MSI Live Update?  Ich sag ja, es ist dumm.  Weg damit.

Zitat
(Wo kann man im BIOS-Setup dei Versionsnummer nachlesen?)

Schau erstmal und Standard-CMOS-Features -> System Information.

Zitat
Kann mir jemand bitte die ganz wichtigen Einstellungsänderungen im BIOS-Setup sagen, ich möchte, das der Lüfter wieder gesteuert wird usw., also alles, was für den Rechner \"gesund\" und sicher ist.

Mach erstmal einen CMOS-Reset bei gezogenem Netzstecker und lade anschließend im BIOS \"Optimized Defaults\".  Anschließend mit F10 abspeichern.  Dann schauen wir weiter.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 17:27:26
Habe alles gemacht. OK, die Ur-Einstellungen von Alternate weiß sicher nur ein, der den selben Rechner hat und noch nichts veränderrt, aber wie gesagt, der Lüfterintervall ist nun nicht mehr vorhanden und auf Dauerlüftung. Ich würde gerne einiges im Cell-Menü optimieren, wenn man da was optimieren kann, weiß aber nicht wie. Und auch den Bootsektor schützen kann man irgendwo einstellen.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 21. August 2009, 17:32:51
Zitat
Habe alles gemacht.

Okay, nur zur Sicherheit: das heißt Du hast einen CMOS-Reset (durch kurzes Umstecken des JBAT1-Jumpers auf die Pins 2&3) bei gezogenem Netzstecker gemacht und anschließend im BIOS \"Optimized Defaults\" geladen?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: AntiL33cher am 21. August 2009, 17:37:06
Zitat
... und noch nichts verändert.

Ich vermute mal das dein Rechner immernoch sich selbst neu startet?
Vll könnte es auch an dem Netzteil liegen, welches langsam an Leitung verliert. Um kosten zu sparen werden in Komplettsystemen meist billige Netzteile verkauft, die GERADE SO aureichen. X-(
Kommt nun Crysis und alles läuft auf 100% ist es hier vll sogar schon überlastet. Du hast so einen kleinen Aufkleber am NT kleben, gebe uns mal bitte die Ampere der 12V-Schiene.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 21. August 2009, 17:40:13
Zitat
Vll könnte es auch an dem Netzteil liegen, welches langsam an Leitung verliert.

... oder an Crysis selbst.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 18:38:22
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=713838#post713838
Zitat
Habe alles gemacht.

Okay, nur zur Sicherheit: das heißt Du hast einen CMOS-Reset (durch kurzes Umstecken des JBAT1-Jumpers auf die Pins 2&3) bei gezogenem Netzstecker gemacht und anschließend im BIOS \"Optimized Defaults\" geladen?

Jetzt schon, hatte vorher nur den Stecker gezogen. :-D
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 21. August 2009, 18:40:58
Okay, schau erstmal, wie sich das System jetzt nach dem Laden der Default-Werte im BIOS verhält.  Dann schauen wir weiter.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 18:41:16
Zitat von: \'AntiL33cher\',index.php?page=Thread&postID=713841#post713841
Zitat
... und noch nichts verändert.

Ich vermute mal das dein Rechner immernoch sich selbst neu startet?
Vll könnte es auch an dem Netzteil liegen, welches langsam an Leitung verliert. Um kosten zu sparen werden in Komplettsystemen meist billige Netzteile verkauft, die GERADE SO aureichen. X-(
Kommt nun Crysis und alles läuft auf 100% ist es hier vll sogar schon überlastet. Du hast so einen kleinen Aufkleber am NT kleben, gebe uns mal bitte die Ampere der 12V-Schiene.

Habe den kleinen Aufkleber nicht gefunden, aber die Beschreibung sagte bei +12V = 17A.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 21. August 2009, 18:42:24
Zitat
aber die Beschreibung sagte bei +12V = 17A.

Es sind zwei +12V-Schienen mit jeweils 17A Stromstärkenlimit.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 18:42:40
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=713842#post713842
Zitat
Vll könnte es auch an dem Netzteil liegen, welches langsam an Leitung verliert.

... oder an Crysis selbst.

Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=713842#post713842
... oder an Crysis selbst.
... bei Wolfenstein ist es genauso.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 18:43:46
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=713856#post713856
Zitat
aber die Beschreibung sagte bei +12V = 17A.

Es sind zwei +12V-Schienen mit jeweils 17A Stromstärkenlimit.
ja, so steht es in der Beschreibung, 2x mit je 17A.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 21. August 2009, 18:44:15
Zitat
... bei Wolfenstein ist es genauso.

Nur bei Crysis und Wolfenstein?  Oder so ziemlich bei allen Spielen, die Du getestet hast?

--------------------

Lass uns aber erstmal hier weitermachen:

Zitat
schau erstmal, wie sich das System jetzt nach dem Laden der Default-Werte im BIOS verhält. Dann schauen wir weiter.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 18:46:37
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=713854#post713854
Okay, schau erstmal, wie sich das System jetzt nach dem Laden der Default-Werte im BIOS verhält. Dann schauen wir weiter.
Es läuft wie vorher auch, aber wie gesagt, die Lüftung hat sich früher bei Normalbeanspruchung in der Drehzahl verringert.
Im \"Cell Menü\" hatte ich schonmal das \"Cool\'n\'AMD\" o.ä. aktiviert, aber das war es leider nicht.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 21. August 2009, 18:49:01
Schau jetzt mal im BIOS unter H/W Monitor und schau mal, was da bei SmartFAN Target eingestellt ist.

Sowas wie Dual Core Center hast Du hoffentlich nicht im Hintergrund laufen?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 19:04:20
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=713861#post713861
Schau jetzt mal im BIOS unter H/W Monitor und schau mal, was da bei SmartFAN Target eingestellt ist.

Sowas wie Dual Core Center hast Du hoffentlich nicht im Hintergrund laufen?
Ist nicht an, auf welche Temperatur soll ich es denn einstellen? Dual Core Center ist nicht installiert, noch nie.
Habe die Werte wie unten eingestellt. Welche PIN-Zahl ist richtig, 3 oder 4? Nimmt die CPU dabei keinen Überhitzungsschaden?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 21. August 2009, 19:12:28
Zitat von: \'Jack t.N.\',index.php?page=Thread&postID=713859#post713859
Nur bei Crysis und Wolfenstein? Oder so ziemlich bei allen Spielen, die Du getestet hast?
Nein, nur bei den beiden. RTCW z.B. läuft problemlos. Ich hatte auch schon den Tipp, das meine Grafikkarte (sollte sie von Sapphire sein, und das ist sie) evtl. ein BIOS-Update braucht, weil bei Nutzern der selben auch bei Crysis das Spiel eingefroren ist. Aber erstens weiß ich die BIOS-Version der GraKa nicht, zweitens schon gar nicht, wie man das flasht und auch nicht, ob das der Grund ist, denn sonst läuft der PC stabil.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wollex am 21. August 2009, 20:09:05
Zitat von: \'magma73\',index.php?page=Thread&postID=713862#post713862
Ist nicht an, auf welche Temperatur soll ich es denn einstellen?
Option \"CPU Smart Fan Target\" einschalten und z.B. 50°C wählen, \"CPU Min. Fan Speed (%)\" z.B. auf den Wert 50 setzen.

Bei der ganzen Sache muss man letztendlich ein wenig testen, die Werte also je nach Temperatur erhöhen oder absenken. Du kannst den Wert bei \"Min.Fan Speed\" beispielsweise auch auf (0) setzen, dann läuft der Lüfter bei Nichtbelastung der CPU fast garnicht.


Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 10:13:48
Die leisere Lüftung und auch das bisherige kurze \"Durchpusten\" nach dem Start sind wieder da.

Ich habe gestern Abend Wolfenstein und Crysis noch mal in versch. Varianten gespielt, Lüfter ohne und mit Drosselung, 3D-Eigenschaften der KGraKa verstelt usw., alles half nichts, immer wieder Neuboot im Spiel. Doch einmal ging der Rechner aus, fuhr nicht mehr hoch und lies sich auch für einige Minuten nicht mehr starten, keine Reaktion beim drücken des Power-Knopfes. Nach ein paar Minuten ging wieder alles. Kann das auf das Problem hindeuten, eine Art Zwangsabschaltung mit Abkühlung oder so???
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wollex am 22. August 2009, 10:31:40
Zitat
Kann das auf das Problem hindeuten, eine Art Zwangsabschaltung mit Abkühlung oder so???
Erstens das; z.B. könnte das die CPU betreffen, wird diese temperaturmäßig an ihren Grenzwert betrieben, so schaltet das System aus Sicherheitsgründen ab. Mach doch mal einen Belastungstest mit Prime95 (http://\'http://www.msi-forum.de/index.php?page=Thread&threadID=82115\') und beobachte die CPU-Temperatur mit einschlägigen Programmen (z.B. HW-Monitor (http://\'http://www.cpuid.com/hwmonitor.php\'), etc.).

Zweitens könnte auch das zu schwache NT die Ursache sein. Liefert dieses bei hoher Systembelastung nicht mehr den dafür erforderlichen Strom, schaltet es im günstigsten Fall ebenfalls ab; im ungünstigsten Fall löst es sich in Rauch auf. Hier wäre der Test eines bedeutend stärkeren Markengerätes (2x22/24A an +12V oder 1x30/33A an +12V) von Vorteil.


Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 13:20:33
Zitat von: \'wollex\',index.php?page=Thread&postID=713918#post713918
Erstens das; z.B. könnte das die CPU betreffen, wird diese temperaturmäßig an ihren Grenzwert betrieben, so schaltet das System aus Sicherheitsgründen ab. Mach doch mal einen Belastungstest mit Prime95 (http://\'http://www.msi-forum.de/index.php?page=Thread&threadID=82115\') und beobachte die CPU-Temperatur mit einschlägigen Programmen (z.B. HW-Monitor (http://\'http://www.cpuid.com/hwmonitor.php\'), etc.).

Zweitens könnte auch das zu schwache NT die Ursache sein. Liefert dieses bei hoher Systembelastung nicht mehr den dafür erforderlichen Strom, schaltet es im günstigsten Fall ebenfalls ab; im ungünstigsten Fall löst es sich in Rauch auf. Hier wäre der Test eines bedeutend stärkeren Markengerätes (2x22/24A an +12V oder 1x30/33A an +12V) von Vorteil.
Kann bei dem Test mit Prime95 nichts durchbrennen? Ich meine, ich
kriege vielleicht die Ursache raus, aber mein Rechner geht dabei
krachen, kurz und gut, wie gefährlich ist er Test für die CPU (habe am
PC nichts übertaktet oder so.)?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 13:24:58
Zitat
Kann bei dem Test mit Prime95 nichts durchbrennen?

Nein, die CPU schaltet sich ab, wenn es kritisch wird.

Zitat
wie gefährlich ist er Test für die CPU

Für ein vernünfig funktionierendes System ist so ein Test ungefährlich.  Wenn da irgendwas kaputt geht (was eigentlich so gut wie nie vorkommt), dann war mit der jeweiligen Komponente schon vorher etwas ganz grundlegend nicht in Ordnung und sie wäre früher oder später sowieso über den Jordan gegangen.

Zitat
ich meine, ich kriege vielleicht die Ursache raus, aber mein Rechner geht dabei krachen

Unwahrscheinlich, dass dabei was kaputt geht, was nicht vorher angeschlagen war.  Die Alternative wäre einfach, dass Du keine derartigen Tests machst und folglich nicht herausbekommst, wo das Problem liegt.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 13:28:27
Wie hoch dürften denn die Wert max. sein, wenn alles seine Ordnung hat (Temperatur, Lüfterumdrehungen etc.)?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 13:38:04
Wenn die Werte 60°C überschreiten würden, wäre das zum Beispiel ein Schritt in den eher kritischen Bereich.  

Worauf es aber jetzt ankommt, ist dass Du die Temperaturen herausbekommst.  Lad Dir mal Core Temp, Real Temp, H/W Monitor oder sowas herunter und schau Dir die Temperaturwerte an, wenn das System nicht belastet wird (aufschreiben) und lass dann Prime95 eine Weile laufen und schau Dir an, wie hoch die Werte steigen.  Brech den Test nicht ab, sondern beobachte einfach, wo sich die Temperaturwerte einpendeln.  Deine CPU wird dabei nicht explodieren.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 14:06:10
Hier erstmal die Werte \"in Ruhe\" als Anhang, den Belastungstest mache ich heute abend (bekomme gleich Besuch), hoffe mal, dass nicht nur die CPU, sondern auch das Netzteil durchhält. 8|

[attach]13968[/attach]
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 14:11:24
Zitat
hoffe mal, dass nicht nur die CPU, sondern auch das Netzteil durchhält

Mach Dir an dieser Stelle nicht soviele Gedanken um sowas.  Wenn ein Prime95-Belastungstest wirklich so gefährlich wäre, dann würden wir das hier erstens nicht vorschlagen und zweitens würden weltweit nicht tausende von Übertaktungswütigen ihre CPU stundenlang unter Volllast laufen lassen, nur um ihre Übertaktungseinstellungen auf Stabilität zu prüfen.

Da die Grafikkarte bei diesem Test so gut wie nicht belastet wird, wird das Netzteil auch nicht übermäßig belastet.  AMD gibt 95W für Deinen Prozessor an.  Das wird Dein Netzteil unter allen Umständen verkraften (es sei denn, es ist defekt).  Ein System, in dem die CPU, die unter Maximalbelastung zu heiß wird, ist sowieso für nichts anständiges zu gebrauchen.  Wichtig ist, dass man das erstmal feststellt. Also egal was Du tust, Du kannst informationtechnisch nur profitieren.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 14:15:50
OK. :-rolleyes: Die Temperatur der Grafikkarte hat aber in dem Ruhetest schon die 65°C überschritten ... siehe Bild.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 14:47:13
Auch wenn die IDLE-Temperatur der GPU bei 69°C liegt, heißt das nicht automatisch, dass die der Chip unter Volllast zu heiß wird.  Wenn Du die Lasttemperaturen für die CPU ermittelt hast, dann mach das gleiche am Besten auch noch mal für die GPU.

Nimm dazu dieses Tool:

http://www.techpowerup.com/downloads/1446/FurMark_1.7.0.html

Einstellungen:

-> Fullscreen
-> Run Mode = Stability Test
-> MSAA = 16x

... dann auf \"Go!\" klicken.

In einem Diagramm wird Dir die Temperaturkurve angezeigt und permanent aktualisiert.  Lass das Tool mindestens so 20-30 Minuten laufen und schau mal, wo sich der Wert einpegelt.

(http://www.overclock.net/attachments/nvidia-drivers-overclocking-software/106689d1240644278-stable-gpu-overclock-nvidia-furmark_000000.jpg)
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 22:51:23
Habe bei Prime95 den CPU Torture Test mit Einstellung \"Blend\" und \"4\" laufen, seit 13 Minuten, hier die Ergebnisse:
[attach]13975[/attach]

Die 60 Grad C wurden noch nicht überschritten.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 22:58:39
Lass den Test ruhig noch ein paar Minuten laufen, allerdings glaube ich nicht, dass sich da noch groß was verändert.  CPU-Temperaturen sind somit offensichtlich nicht Dein Problem.

Weiter mit Furmark und der GPU...
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 23:03:03
Kann bei Furmark als max. MSAA 8x einstellen, mehr wird nicht angezeigt.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 23:04:02
Dann halt x8. -> Go!  :-)
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 23:21:21
Es hat sich dann nicht mehr verändert, deshalb habe ich etwas kürzer als 20 Min gewartet:

[attach]13979[/attach]
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 23:22:39
Okay, also GPU-Temperaturen offensichtlich auch nicht das Problem.

Jetzt starte mal Prime95 nochmal und dann zusätzlich nochmal Furmark.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 23:39:06
Es wurde im Prozessor schon wärmer, aber der Rechner hat nicht kolabiert (beide Tests gleichzeitig und mit identischen Eisntellungen):

[attach]13980[/attach]

[attach]13981[/attach]
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 22. August 2009, 23:47:19
Okay, gut.  Wenn Du jetzt noch  - während Prime95 und Furmark (vielleicht diesmal im Fenstermodus) laufen - irgendwas von einer CD auf eine DVD kopierst, dürften so ziemlich alle Hauptstromverbraucher Deines Systems einigermaßen viel Strom ziehen.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 22. August 2009, 23:50:50
Hab nur ein Laufwerk für silberne Scheiben, werde also gleichzeitig was von CD auf Platte kopieren und schauen ...
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 00:07:31
So, alles gleichzeit:

TMPIN2-Temperatur über 60 Grad C:

[attach]13982[/attach]

Schwankungen kamen daher, das ich das Fenster zum Schauen der anderen Wert mal runtergelegt habe und dann wieder hoch:

[attach]13983[/attach]

Beim ersten Kern waren die Tests anscheinend verspätet:

[attach]13984[/attach]
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 11:23:39
Habe den Test noch eine Weile laufen lassen und noch eine zweite CD kopiert, aber die Ergebnisse blieben annährend gleich, auf jeden Fall ist der Rechner nicht zusammengebrochen oder eingefroren, hat auch nicht neu gebootet, lediglich ganz kleine Ruckler beim Drehen des Ringes bei Fumark. Was kann denn jetzt noch in Frage kommen?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 23. August 2009, 11:36:10
Die Temperaturen sind offensichtlich nicht das Problem und ich wüsste nicht, wie man an dieser Stelle noch höheren Stromverbrauch simulieren könnte.  Trotz allem klingt das hier schon ein bisschen nach einem Netzteilproblem:

Zitat
Doch einmal ging der Rechner aus, fuhr nicht mehr hoch und lies sich auch für einige Minuten nicht mehr starten, keine Reaktion beim drücken des Power-Knopfes. Nach ein paar Minuten ging wieder alles.

------------------

Nochmal zu Crysis:

Patchmäßig ist hier alles auf dem aktuellsten Stand?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 11:47:16
Ich habe noch keinen Patch installiert, aber da bei Wolfenstein, das ja erst ein paar Tage draußen ist, der selbe Fehler auftrat (hier habe ich auch schon den ersten existieren Patch installiert) dachte ich nicht, da es ein Spieleproblem ist.

Noch mal wegen der Grafikkarte. Auf der Internetseite von Saphire steht bei den BIOS-Update:

\"FOR P/N:188-01E85-001SA,SKU#11133-00-XXR ONLY(Please boot into pure dos mode at first)\"

Habe diese BIOS-Version meiner Graka:

BIOS-Version 011.010.000.002
BIOS-Teilnummer 11X-1E8501SA-001
BIOS-Datum 2008/09/08

Eigentlich müsste sie ja nicht betroffen sein? 8|

OK, es kann das Netzteil sein, es ist sicher nicht das hochwertigste, wenn auch nicht das billigste. Was wäre denn Vernünftiges und zu empfehlen, wie schwierig ist der Einbau und muss man danach am Rechner irgendwo Neueinstellungen vornehmen?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 23. August 2009, 12:08:05
Zitat
Ich habe noch keinen Patch installiert

Dann mach das mal.  

Changelog Patch v1.2

Optimizations and Stability

* Corrected a number of memory leaks with FSAA modes.
* Optimized Object Motion Blur for DX10 Very High Spec
* Destroying objects will now properly remove their decals from the world under DX10.
* Fixed a number of memory leaks with some procedural vegetation and destroyable objects physicalization.
* Fixed issue in windowed mode where the map or weapon attachment UI cursor can leave the game window.
* Fixed potential server exploit that could cause servers to crash
* Fixed crash with AI triangulation in the editor


Changelog Hotfix Patch v1.21

* Fixed security hole in code that caused client and server crashes.

------------------------------

Zitat
wie schwierig ist der Einbau und muss man danach am Rechner irgendwo Neueinstellungen vornehmen?

Der Einbau ist eigentlich kinderleicht.  Normalerweise sind Netzteile mit vier Schrauben hinten am Gehäuse befestigt und liegen ansonsten nur auf einer Halteschiene oder sowas.  Die Stecker für die Stromversorgung von Board, CPU, GraKa und Festplatten- und Laufwerken herausziehen und dann eben wieder reinstecken, ist eigentlich das einzige, was da gemacht werden muss.  Die Stecker sind genormt, insofern kann man da nicht allzuviel falsch machen.  Neue Einstellungen muss man eigentlich auch nicht vornehmen.  Für das System ist es auch nicht anders, als würde der Rechner einfach nur vom Stromnnetz getrennt.

Zitat
Was wäre denn Vernünftiges und zu empfehlen

Mit dem Netzteil würde ich erstmal warten.  Schau mal, wie sich Crysis nach dem einspielen der Patches verhält.  

Zitat
aber da bei Wolfenstein, das ja erst ein paar Tage draußen ist, der selbe Fehler auftrat (hier habe ich auch schon den ersten existieren Patch installiert) dachte ich nicht, da es ein Spieleproblem ist.

Das muss ja nicht heißen, dass hier keine Bugs mit ähnlichen Effekten vorliegen, im Gegenteil.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 15:01:29
Habe jetzt alle verfügbaren Crysis-Patches installiert, und habe es ca. 20 Minuten gespielt, es lief gut und flüssig und der Rechner hielt durch. Allerdings hatte ich beim Start, als die Werbung von EA, Crytek und Nvidia durchlief ein hohes Pfeifen aus dem Rechner (Spulenpfeifen? ... was ist das eigentlich und ist es gefährlich?), aber als ich den letzten Spielsrtand lud und spielte, hörte es auf, das war aber auch schon immer so beim Crysis, auch vor dem patchen.

http://www.pcmasters.de/forum/grafikkarten/31317-gtx260-pfeift-bei-crysis.html

http://www.hardwareluxx.de/community/showthread.php?p=8535173
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 23. August 2009, 15:08:01
Zitat
ein hohes Pfeifen aus dem Rechner (Spulenpfeifen?

Die Frage ist, woher es kommt (Board/GraKa/Netzteil).  Kannst Du das irgendwie genauer lokalisieren?

Zitat
und ist es gefährlich?

Es ist auf jeden Fall nicht so richtig gesund und sollte eigentlich nicht auftreten.

Zitat
und der Rechner hielt durch

 :thumb
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 15:12:23
Habe bei meinem letzten Beitrag zwei Links zugefügt, das Problem haben anscheinend viele bei dem Spiel.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: Jack am 23. August 2009, 15:15:17
Na dann.

Bleibt Wolfenstein:  Vermutlich liegt es hier auch eher an einem Code-Problem.  Kannst Dich ja mal an den Support wenden und Deine Systemkonfiguration durchgeben.  Vielleicht wird sowas in einem zukünftigen Patch behoben.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 15:23:43
Denke mittlerweile auch, dass es am Spiel liegt, ist ja auch erst neu und hat vielleicht den Fehler bei manchen Systemen. Warum allerdings der Rechner sich nach dem selbständigen Runterfahren sich nicht wieder starten lies bleibt ein Rätsel ... :|

Danke für die langwierige Fehlersuche, hat mir auf jeden Fall gezeigt, was nicht kaputt ist, und falls das wirklich noch weiter auftritt und eigentlich nur das Netzteil getauscht werden sollte, welches kann man den guten Geissen empfehlen (Preis soll nicht so die Rolle spielen)?
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wollex am 23. August 2009, 16:12:00
Zitat
welches kann man den guten Geissen empfehlen (Preis soll nicht so die Rolle spielen)?
Ein Gerät welches diese Stromstärkelimits auf der/den +12V Schiene/n sollte für dein System völlig ausreichend sein.
Zitat von: \'wollex\',index.php?page=Thread&postID=713918#post713918
Hier wäre der Test eines bedeutend stärkeren Markengerätes (2x22/24A an +12V oder 1x30/33A an +12V) von Vorteil.

Darauf achten das du dir ein Markengerät (Tagan, Corsair, BeQuiet) besorgst.


Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 16:30:23
... vielleicht noch ein Typ ?-( ... wenn ich beispielsweise bei computeruniverse.de gucke gibt es da von genannten Herstellern einige, wenn ich nun 450 - 500 Watt eingrenze, brauche ich dann Bauform ATX, MATX oder TFX, wieviele Lüfter, passiv gekühlt usw.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wollex am 23. August 2009, 16:43:06
z.B. sowas:

- http://geizhals.at/eu/a371376.html
oder
- http://geizhals.at/eu/a271405.html


Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 23. August 2009, 17:15:39
OK, danke an alle, die sich 3 Tage mit mir rumgequält haben. Vielleicht finde ich noch einen Wolfenstein-Spieler, der ähnliche Probleme und günstigerweise auch eine Lösung hat! :thumbsup:
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 31. August 2009, 20:50:08
Zitat von: \'wollex\',index.php?page=Thread&postID=714131#post714131
z.B. sowas:

- http://geizhals.at/eu/a371376.html
oder
- http://geizhals.at/eu/a271405.html



Hallo, ich bin es nochmal. Ich habe seit einiges Tages wieder mal Crysis gespielt, und auch das ist wieder abgestürzt, mal nach längerer Zeit, mal kurz nach dem Start. Also wie gehabt, Neuboot usw., und vorhin auch wieder einmal ganz aus und er lies sich nicht mehr anschalten. Habe dann das Netzteil am Schalter für 5 sek. ausgemacht und er lies sich wieder starten, also für mich ist jetzt klar, es ist das Netzteil, irgendwie überfordert und dann aus Selbstschutz gegangen. Die beiden, die du mir oben genannt hast haben nicht unbedingt nur gute Meinungen in den Bewertungen. Könntest du mir noch eines nennen, was wirklich gut abschneidet, gute Werte (Qualität) hat und nicht allzu laut ist? Vielen Dank!!!!!!!!!!!!!!!
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wiesel201 am 31. August 2009, 20:58:03
Dann nimm dieses (http://\'http://geizhals.at/eu/a227577.html\')!
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 31. August 2009, 21:56:22
Zitat von: \'wiesel201\',index.php?page=Thread&postID=715204#post715204
Dann nimm dieses (http://\'http://geizhals.at/eu/a227577.html\')!

Das Netzteil scheint super zu sein, nur schrieb mir wollex ein paar Beiträge vorher:

\"Zweitens könnte auch das zu schwache NT die Ursache sein. Liefert dieses bei hoher Systembelastung nicht mehr den dafür erforderlichen Strom, schaltet es im günstigsten Fall ebenfalls ab; im ungünstigsten Fall löst es sich in Rauch auf. Hier wäre der Test eines bedeutend stärkeren Markengerätes (2x22/24A an +12V oder 1x30/33A an +12V) von Vorteil.\"

Diese Werte auf den 12V-Schiene(n) hat dieses leider nicht:
http://www.inter-tech.de/Deutsch/Produktdatenblaeter/Nitrox_IT-7600SG.pdf

Ich habe Angst, dass ich es kaufe und der Fehler nicht behoben ist, meiner hat 17A bei 12V, dieses 18A.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wiesel201 am 31. August 2009, 22:26:33
Das Netzteil hat nicht 18A, sondern 4x18A auf 12V. Klick mal in mein Sysprofil (in der Signatur). Mein Netzteil hat auch \"nur\" vier 18A-Leitungen auf 12V. Damit hatte ich so ganz nebenbei (wenn auch nur testweise) sogar eine 4870x2 mit einer 4890 im Crossfire zu laufen. Glaub mir: Das Netzteil reicht dicke für Dein System.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wollex am 01. September 2009, 19:58:20
Zitat von: \'magma73\',index.php?page=Thread&postID=715219#post715219
Das Netzteil scheint super zu sein, nur schrieb mir wollex ein paar Beiträge vorher: .....
Das schrieb dir der wollex, damit du ihn nicht für verrückt erklärst, das er dir wieder ein NT empfiehlt, welches nur 18A auf der +12V Schiene bringt.  8)

Nein im Ernst; ein gutes Markennetzteil hält in den allermeisten Fällen was es verspricht und somit reichen oftmals auch die 4x18V an +12V für einen stabilen Betrieb des Systems aus. Man muss eben bei derartigen Geräten das Datenblatt durchforsten und stellt beispielsweise bei oben genanntem Gerät fest, das die vier erwähnten +12V Schienen kombiniert sind. Leider kann man das aber nicht auf alle Geräte verallgemeinern und gern werden die von Herstellern von Biligprodukten genannten Gesamtleistungen überzogen. So ein Gerät leistet also niemals das, was es verspricht.


Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 04. September 2009, 15:16:19
Hab mir das Netzteil jetzt bei Comtech bestellt, ich hoffe mal, das dies auch die Ursache war/ist.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: magma73 am 09. September 2009, 23:41:23
Ich wollte nur mal mitteilen, das nach dem Einbau des neuen Netzteiles beide Games astrein funktionieren. Nur zwei Wermutstropfen, mein Kabelgewirr, was Alternate ursprünglich super super verlegt hat sieht jetzt etwas wild aus und beim ausmachen der Rechners fiept dieser noch einige Skunden in den höchsten Tönen, habe jetzt mal die Seitenwand abgemacht, das scheint Linderung zu bringen.
Titel: Brauche dringend Hilfe nach BIOS-Update bei \"PC-Games AMD-PC\"
Beitrag von: wollex am 10. September 2009, 06:03:57
Zitat
Ich wollte nur mal mitteilen, das nach dem Einbau des neuen Netzteiles beide Games astrein funktionieren.
Klingt ja schon mal gut!

Zitat
mein Kabelgewirr ... sieht jetzt etwas wild aus
Die Kabel ordentlich zu verlegen, soll ja wohl das kleinste Uebel sein, oder?

Zitat
beim ausmachen der Rechners fiept dieser noch einige Skunden in den höchsten Tönen
Das wuerde ich an deiner Stelle mal beobachten und versuchen zu lokalisieren, nicht das es vom neuen NT kommt?  :rolleyes: