MSI Endanwender-Forum

Rund um MSI Produkte => Rund um BIOS, VBIOS und EFI => Thema gestartet von: BananaJJ3 am 22. Dezember 2008, 13:17:07

Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 13:17:07
Hallo Leute!
Aaalso.. ich habe die Tage einen neuen PC zusammen geschraubt.
Es scheint aber etwas nicht zu funktionieren.
Ist etwas nicht kompatibel oder etwas mit dem BIOS stimmt nicht, denke ich.
Jetzt liest man sich hier durch viele Foren und Threads, aber man kommt zu keinem Ergebnis.
Also.. ich habe folgendes Problem, wie schon in anderen Themen beschrieben.
Zitat
er is noch komplett roh, also ohne win usw. beim starten gibt es nun folgendes Problem:

1.ich drcke den power knopf Augenzwinkern
2. alle lüfter drehen kurz an dann verstummen sie wieder und fangen nach 2 sek wieder an ... soweit sogut dacht ich mir ABER DANN...

3. MSI bildschirm kommt ( tab für post, del ür bios)

4. Freeze ( es passiert also nichts mehr)

bei den ersten starts kam noch die fehlermeldung :

Warning!!! The previous performance of overclocking is failed, and the system is restored to the defaults setting.

aber dann auch freeze.


jetzt hängt er bei dem msi bildschirm
>Quelle< (http://www.msi-forum.de/thread.php?threadid=43515&threadview=0&hilight=&hilightuser=0&page=1)
Das trifft es ziemlich genau, nur konnten mir die Beiträge dort nicht weiter helfen, weil ich nun nicht genau weiß welche Version des BIOS ich benötige und VORALLEM wo ich die dann für einen Flash per USB herbekomme.

Mein System:
Produkt : TA-882 (4 x 5,25\" extern) TQXV84
Produkt : Core 2 Duo E8400 (2x 3000 MHz) HPHI46
Produkt : P35 Neo-F (P35) GPEM44
Produkt : DIMM 4 GB DDR2-800 Kit (4096 MB) ICIE5A
Produkt : HD4850 Dual-Slot (ATI Radeon HD4850) JBXSUE
Produkt : ST50F (500 Watt) TN5I35
Produkt : SH-S202J (20 / 8 / 12 fach) CEAU45
Produkt : HDP725025GLA380 250 GB (250 GB) A9BI17
Produkt : Freezer 7 Pro (775) HPLC02

(http://img175.imageshack.us/img175/5305/p35neopc7.jpg)

Bitte um schnelle Hilfe!
Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 22. Dezember 2008, 13:25:21
Hallo und herzlich Willkommen.

Beim Starten der An->Aus Bug ist vollkommen normal.
Zu Deiner CPU. Deine CPU wird erst seitdem BIOS 1.7 unterstützt.

Schaue mal auf das Board in der Nähe des oberen PCIe Slots gibt es einen kleinen Aufkleber, auf dem die jetzige BIOS Version steht.

A7360IMS.xxx

Sollte dort weniger als A7360IMS.170 stehen, so benötigst Du eine CPU, die ab dem release BIOS unterstützt wird und musst dann das BIOS aktualisieren.

EDIT: Desweiteren, sagt mir das Netzteil gar nichts. Hast Du dazu mal den Hersteller und die Ampere Werte auf 12 Volt +(siehe Netzteil Aufkleber)
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 13:30:56
Huhu!
Danke für die schnelle Antwort!
Also.. den Aufkleber werde ich gleich mal suchen! :)
Und zum Netzteil finde ich noch folgendes:

SilverStone - Model NO. ST50F
500W
Dual +12V
Dual 6pin PCI-E connectors
Six erial ATA connectors
Intelligent 120mm variable speed fan
Active PFC

Amperewerte:  Auf 12V - 18A

(http://img369.imageshack.us/img369/9902/netzteilamperexa3.jpg)

Grüße :)
Bis Gleich
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 13:34:39
Sooo...
Zitat
Schaue mal auf das Board in der Nähe des oberen PCIe Slots gibt es einen kleinen Aufkleber, auf dem die jetzige BIOS Version steht.  A7360IMS.xxx
Gab keine Aufkleber, aber eingestanzt steht dort:
MS-7360 VER: 1.0

(http://img156.imageshack.us/img156/6156/ver10xf5.jpg)

Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 13:54:54
Mhm..
Zitat
Sollte dort weniger als A7360IMS.170 stehen, so benötigst Du eine CPU, die ab dem release BIOS unterstützt wird und musst dann das BIOS aktualisieren.
Kurz gesagt: Ich muss nun eine neue CPU kaufen? °_°
Haben extra darauf geachtet, dass die CPU kompatibel ist..?!

(http://img89.imageshack.us/img89/852/cpuhl0.jpg)

Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 22. Dezember 2008, 14:09:33
Hallo.

Zunächst mal eine kleine Regelkunde.

Beiträge bitte innerhalb von 1000 Minuten editieren.

Schaue nochmal auf dem Board. Es müsste einen kleinen ich denke mal grünen Aufkleber geben, wo Du die BIOS Version erkennen kannst.

Ich gehe aber davon aus, dass die BIOS Version unter 1.7 liegen wird. Somit bräuchtest Du eine CPU, die seite Auslieferung unterstützt wird um dann das BIOS auf 1.7 zu flashen.

Das Netzteil liefert laut Aufkleber 18 Ampere auf 12 Volt+. Wenn das Netzteil diesen Wert erreicht, dann sollte dieses ausreichen.

Da bei Noname Netzteilen dies aber meist nicht der Fall ist, würde ich über ein stärkeres Markennetzteil, ala Corsair VX450 oder Enermax Mdou 82+, beide um 50 - 60 Euro nachdenken.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 14:12:35
Hallo nochmal!
In Diesem Thema (http://msi-forum.de/thread.php?threadid=43917) finde ich ähnliche Komponenten, welche ich auch benutzte.
Zitat
- MSI P35 Neo-F
- Intel Core 2 Duo E8400 E0 3 GHZ mit boxed Kühler

[...]

Es läuft aber alles stabil [...]
Die Problemlösung scheint ja ein Bios Update V 1.10 oder V 1.A0 zu sein, richtig?
Wo bekomme ich das nun her und wie funktioniert der Flash mit USB genau?
Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 14:16:25
Hallo
Das mit dem Editieren wusste ich nicht! In Zukunft! :)
Also... Habe den Aufkleber gefunden.. ist wirklich klein. ^^ Aber \"grün\" hat geholfen.
Darauf steht nun:
Zitat
A7360 IMS170

Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 22. Dezember 2008, 14:17:52
Ok.

Also wenn 1.70 drauf steht, dann wird Deine CPU auch unterstützt.

Baue das Board nochmal aus. Lege es auf eine Nichtleitende Unterlage. Setze nur einen RAM in den ersten Slot und die Grafikkarte ein.

Mache dann nochmal einen CMOS Reset mit gezogenem Netzstecker und starte dann nochmal das Board.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 15:05:16
JA okay!

Ist soweit geschehen. Läuft aber alles genauso ab, wie wenn alles angeschlossen im Gehäuse ist. Und nun? :)

Des Weiteren habe ich noch folgendes gefunden:
Zitat
Was ich noch nicht erwähnt habe, mein Prozessor ist ein Intel Core2Duo E8400 (E0). Ich glaube genau darin liegt das Problem, wie ich jetzt mehrfach gelesen habe. Der MSI Homepage habe ich jetzt folgendes entnommen, wobei sich die letzte Angabe auf die Bios Version bezieht.

Wolfdale E8400 (3GHz, C0, 65W) 1333 9 SINCE 1.7
Wolfdale E8400 (3GHz, E0, 65W) sample 1333 9 SINCE 1.8

Sprich ich brauche ein Bios Update. Nur wie bekomme ich dies ohne einen funktionierendes Prozessor?

Kann das auch für mich zutreffen und wenn ja, woher weiß ich ob ich einen E0 besitze??
Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 22. Dezember 2008, 15:29:22
Nimm mal den CPU Kühler runter und schaue, was auf der PCU steht.
Alternativ kannst Du auf der Verpackung nachsehen:

SLAPK Stepping C0

SLB9K Stepping E0
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 15:33:33
Oh man...

Ganz blöd gefragt... Ist das nicht schlimm, wenn da Wärmeleitpaste drauf ist? Gibt es da keine andere Maßname? Die Verpackung... Ja, die war sehr ausführlich. Es war ein 7x6cm großer Karton, auf dem nichts steht!
Wenn es ein E0 ist, kann ich ja auch in dem anderen Thread weiterlesen, habe ich gerade gesehen... :)

LG, BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 22. Dezember 2008, 15:35:11
Leider wirst Du die WLP wieder runter nehmen müssen um das Stepping zu erkennen.

Ist es E0, dann das Update auf 1.8
Ist es C0, dann müssen wir mal weiter forschen.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 15:45:24
Uff... ^^
Ja, eine neue WLP zu besorgen wäre heute ungünstig, weil kein Auto da ist.
Gibt es keinen anderen Weg dies zu erkennen? Ich habe einen Beitrag von Jack the Newbie gefunden:
Zitat
Nur AMIBOOT.ROM, keine weiteren Dateien.

Zitat:
Was mich jetzt verwundert, ist, dass der Prozessor ja in gewisser Weise schon erkannt wird, weil er namentlich genannt wird. Ich bin aber sicher, dass ich auch ein E0 Stepping habe und wie oben zu sehen ist die BIOS Version 1.7, sodass er eigentlich nicht erkannt werden dürfte.


Der Prozessor wird nicht richtig erkannt, sonst würde da 333 x 9 statt 333 x 6 stehen. Dem Fehlerbild nach zu urteilen, handelt es sich um das klassische Symptom, dass auftritt, wenn ein E0-Stepping-Prozessor in Verbindung mit einer zu alten BIOS-Version verwendet wird. So sieht das quasi immer aus.

Du kannst ja mal nach der sSpec-Nummer des Prozessors schauen, dann weißt Du mit Sicherheit, ob Du einen C0 oder einen E0 hast. Ich tippe aber mit 99.99%iger Sicherheit auf einen E0.

Müsste es dann nicht so zu erkennen sein? :)
An sonsten geht es ja nicht anders als die WLP zu entfernen und später eine neue drauf zu schmieren. Aber eigentlich würde ich auch ungern den Kühler nochmal abnehmen. :)
Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 22. Dezember 2008, 15:57:00
Hm.

Also den Kühler musst Du ja eh nochmal abnehmen, damit Du mit einer passenden CPU flashen kannst.

Ich persönlich rate Dir von dem Flash mit der CPU ab.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 16:10:14
Also:
Wie so ein Flash funktioniert weiß ich nicht. Habe mich noch nicht erkundigt und so etwas auch noch nicht machen müssen. Welche Möglichkeiten gibt es denn da?
Wie ist das mit der CPU gemeint? Ich habe aufjedenfall keine weitere CPU, die mit diesem Board kompatibel ist!  :(
Schöne Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: dalex am 22. Dezember 2008, 16:15:27
Ließ dir dazu mal folgendes durch:

MSIHQ: USB Flashing Tool v1.17d - BIOS Flash leicht gemacht (http://www.msi-forum.de/thread.php?threadid=34023)

und das hier auch:

BIOS-Update im Detail (http://www.msi-forum.de/thread.php?threadid=9367)

Dann sollten die meisten unklarheiten weg sein.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 22. Dezember 2008, 16:34:38
Okay.
Also aus meinem Verständnis heraus ist es möglich meinen neuen PC über einen USB-Stick (ohne eine 2. CPU zu brauchen) zu flashen, wenn dies von einem anderne PC aus vorher vorbereitet wurde.
Das heißt: Ich besorge nun eine neue WLP und schaue dann ob ich denn einen E0 habe?

Bis dahin
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: dalex am 22. Dezember 2008, 16:47:35
Nein, flashen vom USB-Stick ist nur mit einer entsprechend vom jetzigen Bios unterstützten CPU möglich.

Eventuell ist das Bootblock flashen mit Diskettenlaufwerk möglich. Aber da machst du alles blind. Ich habe so noch nie ein Board geflasht.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Notnagel am 22. Dezember 2008, 22:32:08
hi, BananaJJ3
besorge dir mal das Programm CPU-Z (-> googeln). Damit kannst du ohne Lüfterabbau die Rev der CPU auslesen.
Wenn du nur die Minimalkonfig (CPU mit Lüfter, Graka, 1x RAM) hast, bleibt er gleich am Anfang hängen? Das müssen wir erstmal weg bekommen.
Dein Speicher sagt mir nichts: 2x2 GB? Marke? Kommst du garnicht ins BIOS? Hast du die Möglichkeit, dir RAM auszuleihen? Kannst du im Compoterchop flashen lassen?
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: biber2 am 23. Dezember 2008, 16:23:02
Ich schätze mal ich habe das selbe Problem. Habe nämlich die gleichen Symptome.
Mein System:
MSI P35Neo2- FR
Intel Q9400 SLB6B
4GB OCZ PC8500
550W Thermaltake Netzteil
Gibt es nur die Möglichkeit das BIOS mit einer anderen CPU zu Flashen?

Würde es mit einem Intel Celeron Duo E1200 funktionieren?

Und ich habe noch nirgends einen Aufkleber mit der BIOS Version gefunden.

EDIT: Habe ihn gerade gefunden steht:\" A7345 IMS 180\" drauf sollte also BIOS vers. 1.8 sein.
Hoffe es kann mir jemand weiter helfen

MfG biber2
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 23. Dezember 2008, 16:32:42
In dieser CPU Tabelle (http://www.msi-computer.de/index.php?func=prodcpu2&prod_no=1215&maincat_no=1&cat2_no=&cat3_no=#menu) findest Du die CPUßs, die seitdem release BIOS unterstützt werden.

Ein E1200 wird im M0 Stepping seit der BIOS Version 1.5 unterstützt. Schaue also auf den kleinen grünen Aufkleber, welche Version dort angegeben ist.

Ja, wenn da 180 drauf steht, dann ist es die BIOS Version 1.8

EDIT: Deine CPU mit R0 Stepping wird erst mit der BIOS Version 1.9 unterstützt.

Hier musst Du also auch flashen.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: biber2 am 23. Dezember 2008, 20:31:55
OK endlich den Fehler gefunden.
Soll ich denn jetzt auf Vers. 1.9 oder 1.10 updaten?
Ich denke mal am besten das neuste nehmen.

Gruss biber2
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 23. Dezember 2008, 20:46:30
Nimm einfach die neueste Verfügbare Version,wenn Du eh schon flashen musst
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: dalex am 23. Dezember 2008, 21:15:42
Aber bitte nicht mit LiveUpdate flashen. Das ist zu riskannt.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: biber2 am 23. Dezember 2008, 23:33:29
Danke für die Antworten.
Ich werde es so machen wie es weiter oben in diesem Thread beschrieben ist mit dem   MSIHQ: USB Flashing Tool v1.17d.

BIOS ist schon heruntergeladen und USB Stick bereits mit dem Tool vorbereitet, habe zum Glück noch einen anderen PC mit einem MSI Board. Jetzt fehlt mir nur noch eine passende CPU, aber da habe ich auch schon was organisiert.

Ich hoffe nur das es nachher funktioniert.

MfG biber2
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: der Tobi am 23. Dezember 2008, 23:37:06
Grundsätzlich ist ein BIOS Flash immer ein Risiko.

Alle, die bisher mit dem MSI HQ oder dem HP Tool geflasht haben, konnten einen Erfolg verzeichnen.

Ein Fehlflash geschieht meist unter der Umgebung Betriebssystem, da doart viel Faktoren eine potenzielle Gefahr darstellen können.

Ich sage mal Augen zu und durch. 8)

Und klappt es widererwarten nicht, können wir Dir eventuell auch bei der Rettung behilflich sein.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: biber2 am 24. Dezember 2008, 21:36:40
Guten Abend.
Ich melde mich auch wieder. Ich wollte mich eigentlich nur noch bedanken für eure Hilfe, es hat alles wunderbar geklappt und mein Board läuft jetzt mit dem Q9400.Juhuuuuu

Ich muss ehrlich sagen das dies mein erstes MSI-Board ist das ich gekauft habe und zuerst war ich ziemlich enttäuscht das es nicht funktionierte, aber dank de guten Supports und dem Forum hatt es ja doch noch geklappt.

Also nochmals danke und wünsche allen frohe Feiertage.

MfG biber2
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 05. Februar 2009, 21:12:56
Hallo, da bin ich wieder!
Ich hab das Board nun in einem Computerladen flashen lassen, alles wieder eingebaut und habe immernoch folgendes Problem:


3. MSI bildschirm kommt ( tab für post, del für bios)

4. Freeze ( es passiert also nichts mehr)

Die Tastatur wird auch  erkannt aber reagiert nicht?? Was mache ich nun?

Grüße BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 05. Februar 2009, 21:29:43
Welches BIOS haben Dir die geflasht?
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 05. Februar 2009, 21:49:46
Das weiß ich leider nicht!
Wenn ich den PC öfter neu starte, komme ich MANCHMAL (weiß nicht wovon abhängig) an eine andere Stelle. Von da aus sollte ich über die F11-Taste auch ins Boot-Menü gelangen, aber Tastatur reagiert, wie gesagt nicht.
Nun steht da auch etwas. Weiß nicht genau ob es was mit dem BIOS zu tun hat:

Zitat
A7360IMS V1.7 021908

??? :)
Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 05. Februar 2009, 22:08:43
Die BIOS-Version ist zu alt für Deinen Prozessor, denn das ist offensichtlich ein E8400/E0 (das Symptom, spricht ganz klar dafür) und der E8400/E0 braucht ein aktuelleres BIOS, um unterstützt werden zu können.

Hast Du ein internes Diskettenlaufwerk irgendwo herumliegen?
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 05. Februar 2009, 22:24:15
Also wurd im Pc-Shop gar nichts geändert??
Dikettenlaufwerk kann ich bestimmt besorgen, spätestens morgen.
Kann ich das BIOS dann ohne 2te CPU flashen?
Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 05. Februar 2009, 22:32:43
Zitat
Also wurd im Pc-Shop gar nichts geändert??

Wenn auf dem BIOS Chip \"A7360 IMS170\" drauf steht (Factory BIOS Version) und Dir auf dem POST-Screen (wenn Du ihn zu sehen bekommst) A7360IMS V1.7 021908 angezeigt wird, dann wurde definitiv kein BIOS-Update vorgenommen.  Wenn die in dem Computerladen was anderes behaupten, dann sind die einfach doof.

Zitat
Dikettenlaufwerk kann ich bestimmt besorgen, spätestens morgen.

Super.

Zitat
Kann ich das BIOS dann ohne 2te CPU flashen?

Eventuell.  Zwar nicht auf dem regulären Wege, aber in 9 von 10 Fällen klappt es eigentlich. Entpacke die Dateien aus diesem Archiv (http://msi-forum.de/attachment.php?attachmentid=11689) und benenne das BIOS-File (A7360IMS.1A0) um in AMIBOOT.ROM und kopier die umbenannte Datei dann auf einer leere Diskette.  Diese legst Du dann in das interne(!) Diskettenlaufwerk, das am Problemrechner angeschlossen ist und drückst gleich nach dem Einschalten des Rechners wiederholt STRG + POS1 auf einer PS/2-Tastatur (wichtig, USB Tastatur möglichst vermeiden.)

Wenn Du Glück hast, springt die AMI BIOS Recovery Routine dann an, liest das AMIBOOT.ROM File von der Diskette und programmiert Dir das BIOS ohne CPU Wechsel auf den Chip.

------------------------

Sollte man Dir im Computergeschäfft Geld für das nicht geleistete BIOS-Update abgeknöpft haben, dann würde ich denen mal die Beine lang ziehen....
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 05. Februar 2009, 22:38:40
Danke für die Tipps und ich werde das morgen sofort probieren und mich danach melden!

Joa, hat mich 19,90€ gekostet :/. Ich werde mal die Rechnung suchen und die morgen zur Rechenschaft ziehen.

Vielen Dank für die schnellen Antworten und bis morgen (hoffentlich erfolgreich fröhlich :P)

Grüße BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 05. Februar 2009, 22:45:02
Zitat
Joa, hat mich 19,90€ gekostet :/. Ich werde mal die Rechnung suchen und die morgen zur Rechenschaft ziehen.

Ja, unbedingt und sag uns, wie die reagieren.  Du brauchst nur auf den Chip zeigen und ein Photo von der Bildschirmmeldung machen.  Wenn die das dann nicht einsehen und Dir den Betrag nicht erstatten, dann ruf sofort die Polizei.  :D
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 16:58:31
Diskettenlaufwerk arbeitet:

\"Starting FLASH Recovery.
....\"
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 16:59:06
:thumb

Looks good then...
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 16:59:59
\"CMOS Checksum Bad
Press F1 to Run SETUP
Press F2 to load default values and continue\"

?? :)
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 17:02:30
Drück F1, um ins BIOS zu gelangen und lade \"Optimized Defaults\" und drück dann F10, um die Einstellungen zu speichern.

Die CMOS Checksum Meldung ist normal nach einem BIOS-Flash oder einem CMOS-Reset.  

Sollte die Meldung in Deinem Fall trotzdem immer wieder auftauchen, dann betrachte das als Nebenwirkung des Recovery-Flashs (es ist, wie schon gesagt, kein reguläres BIOS-Update).  In diesem Fall musst Du das BIOS auf normalem Wege einfach nochmal neu flashen.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 17:16:35
Das hat jetzt nicht funktioniert, haben das mehrmals versucht. Nach dem eigentlichen Speichervorgang kommt immer wieder die Meldung

\"CMOS Checksum Bad
Press F1 to Run SETUP
Press F2 to load deafult values and continue\"

Also doof gelaufen. Die Nachricht kommt natürlich nun auch immer wieder, wenn das Diskettenlaufwerk wieder abgebaut ist und wir den Computer neustarten.

Was nun? Müssen wir wieder einen Computerladen aufsuchen?

Grüße BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 17:17:41
Nein, Du musst das BIOS einfach nochmal auf normalem Wege flashen.  Hast Du einen USB-Stick?
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 17:18:56
Ja, habe ich.
Ich weiß nur leider nicht, was ein\"normaler Weg\" ist, um das BIOS zu flashen!
Also bitte ich mal wieder um Hilfe und Vorgangsbeschreibung :/
Danke schonmal im voraus für die ganze Mühe!
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 17:20:58
Okay,

Schau mal hier rein:

Flashen ohne Diskettenlaufwerk (http://www.msi-forum.de/thread.php?postid=74337#post74337)

Klappt es auf diesem Wege nicht, dann kannst Du es auch per Diskette machen.  Es würde diesmal nur etwas anders laufen:

DOS-Methode (http://www.msi-forum.de/thread.php?postid=74333#post74333)
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 17:46:46
Okay.. soweit so gut.
Da ich nichts falsch machen will, habe ich noch eine Verständnisfrage.
Was passiert nun genau bei diesem USB-Flash?
Es ist egal welches BIOS man letzt endlich flashen will, jeder benutzt die selben Datein hierzu?
\"- und die Dateien
COMMAND.COM,
IO.SYS und
MSDOS.SYS\" ?

Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 17:52:06
Zitat
Es ist egal welches BIOS man letzt endlich flashen will, jeder benutzt die selben Datein hierzu?

Du solltest das BIOS-File und den Flasher nehmen, die in dem Archiv sind, dass ich Dir bereits verlinkt hatte:

>>KLICK (http://msi-forum.de/attachment.php?attachmentid=11689)<<

Zitat
Was passiert nun genau bei diesem USB-Flash?

DOS wird gebootet und von dort aus kann man dann das BIOS flashen.

Zitat
\"- und die Dateien
COMMAND.COM,
IO.SYS und
MSDOS.SYS\" ?

Findest Du zum Download bereit am Ende dieses (http://www.msi-forum.de/thread.php?postid=74337#post74337) Beitrags (DOS-Dateien).
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 18:28:24
OK!
Dateigrößen scheinen ein wenig größer als auf dem Beispielbild.
Ist aber so in Ordnung?
(http://img88.imageshack.us/img88/9712/flashrg3.jpg)

Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 18:32:54
Das passt schon.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 18:33:21
Hat es denn überhaupt funktioniert?
Belegter Speicher auf dem Stick wirkt etwas klein? ;)

(http://img220.imageshack.us/img220/2043/microflashcj6.jpg)

Grüße
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 18:36:17
Die drei DOS-Dateien sind nicht besonder groß und BIOS-File und Flasher müssten ja auch noch drauf.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 18:39:36
Wenn ich den Stick aber normal öffne steht dort: \"Der Ordner ist leer.\"?
Ist das normal? Oder ist es wichtig, dass ich BIOS-File und Flasher vorher schon drauf habe?

Grüße
BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 18:40:20
Lass Dir mal Systemdateien (Systemdateien ausblenden deaktivieren) und versteckte Dateien auf dem Stick anzeigen...

(http://i240.photobucket.com/albums/ff102/jackthenewbie/ordneroptionen.png)
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 18:59:25
Mhm... peinlich schon wieder fragen zu müssen :P Aber wie gesagt, einfach noch nie gemacht und Angst etwas falsch zu machen!!!
Wir haben nun alles auf dem Stick, insgesamt 5 Dateien (und wir sehen nun auch endlich alle ;P)
Doch wenn wir nun den Stick in den PC stecken, passiert nichts, egal, was wir drücken! Er landet immer wieder bei unserer schönen Auswahl mit F1 für SETUP-Run und F2 für den andern Kram!
Wie bringen wir den Stick nun zum Laufen? :/
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 19:01:32
Zieh mal die Festplatte ab und das Diskettenlaufwerk und das optische Laufwerk, so dass der Stick der einzige angeschlossene Datenträger ist und drück nach dem Einschalten dann F2, wenn die Meldung erscheint.

Wenn das System dann nicht vom Stick bootet, dann denken wir uns was anderes aus.  Ich lass Dich auf keinen Fall wieder in diesen Computerladen...  :D
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 19:48:36
Danke :D da will ich auch nur noch einmal hin, um mein Geld zurückverlangen zu können.
Waren grade essen, daher die späte Antwort!

Stick drin, Festplatte und Laufwerke sind ab. Wir drücken F2 und es erscheint folgendes auf dem Monitor:

\"Starting...

Microsoft(R) Windows Millenium
      (C)Copyright Microsoft Corp 1981-1999.

C:\\>\"

Und nun? :P
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 19:55:14
Jetzt gibst Du ein:

C:\\>AFUD408 A7360IMS.1A0 /P /B /N /C [ENTER]

Achte auf die Leerzeichen.  Den Slash (\"/\") bekommst Du, wenn Du auf die \"-\"Taste rechts neben der \"M\"-Taste klickst (naja, drei Tasten weiter rechts).
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 20:02:56
JUHUUUUUUU!
Hat wohl funktioniert!!! Nun steht da als letztes noch nach \"Program ended normally.\" \"C:\\>\"
Und in dem Link steht nicht, wie man das nun beendet :D
Also, nun einfach neustarten? Reset-Knopf drücken? Exit oder sowas eingeben?
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 20:05:03
Schalt die Kiste komplett aus, mach einen CMOS-Reset bei gezogenem Netzstecker, dann kommt nach dem Einschalten wieder die Meldung.  Drück F1, um ins BIOS zu gelangen und lade \"Optimized Defaults\".  Dann wieder F10, um die Einstellungen zu speichern.  Danach sollte alles in Ordnung sein.
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: BananaJJ3 am 06. Februar 2009, 20:35:31
OMFG!!!!!
ES --- HAT --- GEKLAPPT! oO!!!
Vielen Dank für deine Geduld und Mühe und Ausdauer!
Ich dachte schon, der PC wäre hin! Dann machen wir uns nun mal ans Windows installieren und so!
Meine Güte... Wir haben uns nun schon 1-2 Monate mit dem Problem herum gestritten!
Wirklich vielen vielen DANK!!!!
Liebe Grüße, BananaJJ3
Titel: MSI P35 Neo - BIOS PROBLEM?!
Beitrag von: Jack am 06. Februar 2009, 20:48:30
Freut mich, dass nun alles funktioniert.  :thumb