MSI Endanwender-Forum

Rund um MSI Produkte => Mainboards für Intel CPUs => Thema gestartet von: Zoork am 03. Dezember 2008, 17:58:07

Titel: MSI X58 Eclipse und USB-Kartenleser
Beitrag von: Zoork am 03. Dezember 2008, 17:58:07
Tach zusammen,

mache mal einen neuen Thread auf, damit mal ein paar zum Eclipse zusammen kommen.  ;) Im Ernst, ist ein neues Problem, das einen neuen Thread haben sollte.

Ich habe, seit dem ich einen Kartenleser am Eclipse dran habe, die totalen Probleme.

Ich besitze zwei Kartenleser:

Einmal diesen:

Scythe (http://www.scythe-eu.com/produkte/pc-zubehoer/kama-reader-2.html)

und diesen:

Wintech (http://www.wintech-computer.de/index.php?seite=detail&id=135)

So, bei beiden Kartenlesern das gleiche Verhalten. Stecken die Kartenleser am internen USB-Port kann ich nicht mehr vom USB-Stick booten, die im Bios festgelegte Bootreihenfolge der  Laufwerk verändert sich und MFlash im Bios funktioniert auch nichts mehr. Hm, hat so etwas noch jemand. Mit USB-Geräten hat das Board noch ganz schöne Probleme - meine Logitech Illuminated Keyboard geht ja auch nicht - nur in Windows.

Ideen?

Grüße
Titel: MSI X58 Eclipse und USB-Kartenleser
Beitrag von: Serge am 04. Dezember 2008, 08:53:42
Hallo,

alles schön aufschreiben und per Support anfrage an MSI TW schicken.
Titel: MSI X58 Eclipse und USB-Kartenleser
Beitrag von: jabberwoky am 04. Dezember 2008, 08:58:47
was passiert denn, wenn du im bios \"usb legacy\" deaktivierst?

ansonsten konnte ich bis jetzt da noch kein fehlverhalten feststellen. mein karten leser funktioniert derzeit einwandfrei und auch der bootstick wird problemlos erkannt.

das g15 problem habe ich bereits nach taiwan gemeldet. derzeit zwar eine rückmeldung, aber von einer lösung sind wir da noch meilenweit entfernt.