MSI Endanwender-Forum

Rund um MSI Produkte => Grafikkarten => Thema gestartet von: cvmedia am 13. Juni 2006, 11:58:30

Titel: Mega Sky 580 Installationsprobleme
Beitrag von: cvmedia am 13. Juni 2006, 11:58:30
Hallo,

ich habe von Arcor als Begrüßungsgeschenk einen Mega Sky 580 erhalten und wollte diesen nun installieren. Dazu bin ich vorgegangen wie in der Anleitung erklärt. Das auf CD mitgelieferte Presto PVR installierte sich ohne Probleme, jedoch sollte danach noch der Treiber für PC-DTV Receiver installiert werden. Dabei kam dann folgende Fehlermeldung heraus: \"Device not found! Please plug-in the device before install\". Der Stick war aber bereits eingesteckt (USB2.0 Anschluss).  Windows meldet auch, daß eine neue Hardware vorhanden ist. Dabei wird der Stick als \"USB 2.0 DVB Adaptor\" erkannt. Eine manuelle Auswahl des auf CD mitgeliefertem Treibers lieferte folgende Meldung: \"Der angegebene Ort enthält keine Informationen über die Hardware\".
Desweiteren habe ich die beide Treiberalternativen, die über die MSI Homepage verfügbar sind ausprobiert.
MEGA Sky Treiber 1.5.0.1, 4/2006 -> Scheint die auf CD mitgelieferte Version zu sein. Selber Fehler wie oben beschrieben.

MEGA Sky PVR 1.5 Patch 5.20.12, 4/2006 -> Keine Verbesserung der Problematik

MEGA Sky Treiber 5.1.2600, 3/2006 -> Keine Fehlermeldung und/oder Bestätigung. Setup Programm beendet sich ohne jegliche Meldung! Kein Treiber installiert.

MEGA Sky PVR 5.1 Patch 5.20.12, 4/2006 -> Keine Verbesserung der Problematik

In meiner Verzweiflung habe ich nun Windows erlaubt im Internet nach einem passenden Treiber zu suchen über den HardwareUpdate Assitent. Dieser lieferte nun einen Treiber namens: \"Sample Software BDA Capture Device GL1208\"

Nach dem Start von Presto wird mir dieser auch als Device angeboten, jedoch findet er bei der Frequenz Suche keinerlei Sender. Ich befinde mich aber definitiv im DVB-T Empfangsgebiet!

Wie kann es sein, daß keinerlei über MSI erhältliche Treiber mit meinem Gerät funktionieren wollen?

Was ist das GL1208 für ein Treiber? Kann der überhaupt mit dem Mega Sky funktionieren?

Hat noch jemand ähnliche Probleme und vielleicht schon eine Lösung parat?

Gibt es vielleicht einen Baugleichen Stick von einem anderen Hersteller? Oder vielleicht vom orig. Chiphersteller einen Treiber? Welche Chips stecken drin?

Das für ein Gerät die mitgelieferten Treiber und die Treiber auf der Homepage des Herstellers nicht funktionieren habe ich so unter WinXP noch nie erlebt! Da sollte sich MSI  mal lieber beeilen das gerade zu biegen wenn ich mir überleg wieviele Arcor Kunden das Ding zur Zeit geschenkt bekommen. Für mich gilt ab sofort: Finger weg von MSI!

Viele Grüße,
Christian Vollrath
Titel: RE: Mega Sky 580 Installationsprobleme
Beitrag von: franzoktoberfest am 13. Juni 2006, 13:30:10
Hallo Christian,

bis auf den Nachnamen hätte die Mail von mir stammen können.
Habe gestern mein Paket von Arcor bekommen und wegen der sehr ärgerlichen Installation 3 WM-Spiele verpasst.

Ich werde wohl auch Arcor darüber informieren, da die mangelhafte Performance sicher nicht in deren Sinne ist.

Ich hoffe aber noch hier eine Antwort zu bekommen.  (Immerhin sind wir im MSI Forum und die sollten doch eine Lösung kennen falls es eine gibt.)

Viel Glück und viele Grüße

noch \'n Christian
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Zyxx am 13. Juni 2006, 16:28:18
ööhm das hier ist kein msi forum sondern ein forum über msi ;)
zumindest lassen sich hier keine msi mitarbeiter blicken und man hilft sich gegenseitig.
lasst die köpfe nicht hängen bisher wurden hier noch alle probleme gelöst.

dvb-t ist bei mir noch nicht aktuell, daher kann ich euch nicht helfen sry...

mfg
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: franzoktoberfest am 13. Juni 2006, 16:39:10
Hallo,

lt Impressumist es ein MSI Forum
Damit soll es aber auch genug sein und mir wäre an einer Lösung sehr gelegen.
Ich meine das sollte doch im Sinne von MSI sein.

Gruß
Christian
Titel: RE: Mega Sky 580 Installationsprobleme
Beitrag von: m@2 am 13. Juni 2006, 16:42:12
Habe das gleiche Problem, die Frage ist ob es diese Probleme nur bei dem von Acor verschenketen Produkt gibt, möglicherweiße eine Abgewandelte Form für die es noch keine Treiber gibt. Das Gerät wird ja auch als DVB Adaptor erkannt die Treiber auf der MSI Hompage sind aber nur für als  PC-DTV Receiver und DTV USB MINI  erkannte Geräte erkannt. Habe den Stick schon auf 2 Pc´s ausprobiert immer wird er als DVB Adaptor erkannt, die von Windows angebotenen Treiber dürfen nicht für diese Hardware gedacht sein. Ich hoffe es werden noch Treibr nachgeliefert.......
Titel: Tech Support benachrichtigt
Beitrag von: cvmedia am 13. Juni 2006, 16:50:01
Ich habe mich mit dem Problem gerade nochmals an den Technik Support von MSI gewendet unteranderem mit einem Link auf diesen thread. Es sollten doch bitte alle sich hier verewigen, die das selbe Problem haben. Ich denke das werden nicht wenige sein.

Mal sehn wie schnell die Mühlen bei MSI mahlen.

Gruß,
Christian Vollrath

Nachtrag: Habe den Stick nun auf 2 PC\'s und auf einem Acer Notebook getestet, no chance! Überall das selbe. Sowas kannte ich bisher nur von Hardware unter Linux!
Titel: Antwort vom Tech Support
Beitrag von: cvmedia am 14. Juni 2006, 08:31:13
Die Antwort vom Tech Support hat nicht lange auf sich warten lassen, jedoch hätten sie sich ein wenig mehr Zeit lassen können statt einfach einen Standardtextbaustein zurückzuschicken, der in keinster Weise meine Fragen beantwortet:

Zitat
danke fuer Ihre Anfrage.

Wenden Sie sich bitte Zwecks Umtausch an den
Fachhändler bei dem Sie das Produkt erworben haben.
Er hilft Ihnen gerne weiter und wird gegebenenfalls ein defektes Produkt, im
Wege der Garantie, wieder in Stand setzen oder austauschen.

Die Garantiezeit beträgt 24 Monate.

Wir können leider Endkunden gegenüber keine direkte Garantieleistung erbringen.

Ihr MSI Tech. Support Team

Die machen sich so langsam richtig unbeliebt bei mir!

Grüße,
Christian Vollrath

Zusatz:
Habe mir soeben die Mühe gemacht dem Tech Support zu antworten:
Zitat
mit Ihrer Textbaustein artigen Antwort bin ich in keinster Weise einverstanden! Das Produkt selber scheint in Ordnung zu sein, die Treiber die sie mitliefern sind das Problem! Wurde vielleicht in der Baureihe der Chipsatz getauscht? Dann sollten auch neue Treiber vom Hersteller bereitgestellt werden!

In meiner Anfrage habe ich weder die Worte Garantie oder Umtausch noch Defekt benutzt, wie kommen sie darauf das ich das Gerät direkt über sie Umtauschen wollte? Mein Anliegen: Ich will technischen Support! Für die Antwort können sie sich gerne mehr Zeit lassen und dieses Mal mein Anliegen richtig lesen!

Mal abwarten was jetzt kommt.
Titel: Info an Arcor
Beitrag von: franzoktoberfest am 14. Juni 2006, 13:09:30
Folgenden Text habe ich an ARCOR geschickt:
Zitat
Im Zuge der Umstellung von Telekom auf Arcor habe ich den MSI Mega Sky 580 DVB-T USB Stick erhalten. Leider funktioniert er nicht,auch nicht nach einspielen der Patches u.ä. Da ich nicht der Einzige mit diesem Problem bin lesen Sie doch bitte weitere Leidensgeschichten hier Mega Sky 580 Installationsprobleme (http://www.msi-forum.de/thread.php?threadid=24497)   Ich meine Arcor sollte auf eine Lösung drängen, da dies ein generelles Problem zu sein scheint und dies auf Arcor zurückfällt. Außerdem haben Sie bei MSI sicherlich den längeren Hebel.    Über eine Mitteilung, wie Sie verfahren wollen bzw. wie Sie mir (uns) helfen werden wäre ich Ihnen sehr dankbar.    Mit freundlichen Grüßen

Mal sehen, was von der Seite kommt

Gruß

Christian
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: the-one am 15. Juni 2006, 11:21:42
Hallo zusammen,

also ich muss sagen, dass ich genau dieselben Probleme habe. Bei mir wird der Stick zwar als DTV USB Mini erkannt aber nach Installation der Treiber (auch der neusten) sagt Presto TV immer, dass das Gerät nicht ordnungsgemäß angeschlossen sei. Dabei meldet Windows ja selbst, dass das Gerät angeschlossen ist. Vom MSI Support kam nur der Link auf die Seite mit den aktuelleren Treibern.
Außerdem hatte ich das Problem, dass mein System gefühlsmäßig langsamer wurde nach der Installation erst nach der Systemrücksetzung wurde das wieder besser.

Hoffentlich findet sich hier Hilfe in dem Thread. Weil es kann ja auch nicht sein, dass so viele Sticks defekt sind und umgetauscht werden müssen.
Ich frage mich nur warum man so ein Produkt auf den Markt bringt. Man sollte sowas doch vorher ausgiebigst testen.

Ich hoffe auf Hilfe ;-)

Viele Grüße
the-one

Edit: Achso und ich habe den Stick nicht von Arcor sondern bei einem Ebay-Händler ersteigert.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: m@2 am 16. Juni 2006, 12:49:19
Hat jetzt eigentlich jemand eine Antwort von Arcor oder MSI erhalten die das Problem mit dem fehlenden Treiber löst??
Langsam ärgerts mich doch, gerade während der WM :wall
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: jrrp am 16. Juni 2006, 13:05:05
Hallo!

Habe dasselbe Problem mit dem MSI Mega Sky 580, den ich auch über Arcor bekommen habe. Allerdings scheint das Problem nicht bei Arcor, sondern bei MSI zu liegen. Auf dieser finnischen Forumsseite taucht das Problem auch auf:

http://www.dvdplaza.fi/forums/showthread.php?t=46279

Mein Finnisch ist nicht so gut  :D , das einzige, was ich verstehe ist \"device not ready - chek if connected properly\", und Arcor gibt es in Finnland nicht... Also muss MSI seine Hausaufgaben machen...
Titel: keine Antwort von Arcor
Beitrag von: franzoktoberfest am 16. Juni 2006, 16:06:25
Wie gesagt, noch habe ich keine Antwort von Arcor. Sie werden es sich doch nicht direkt mit einem Neukunden vermiesen wollen.....
Melde mich dann wieder.
Es wird von Tag zu Tag ärgerlicher.
Auf der anderen Seite bin ich mir nicht sicher, ob es sich um ein generelles Problem handelt. Dann müßte man im Internet doch noch viel mehr darüber lesen, oder?

Gruß
Christian
Titel: Postet eure Problem-Konfiguration
Beitrag von: jrrp am 16. Juni 2006, 17:47:35
Hallo!

Also, das Problem liegt höchstwahrscheinlich nicht bei Arcor und es ist wohl auch kein eindeutiger Fehler seitens MSI. Ich habe nämlich denselben MEGA 580er Stick an meinem Notebook getestet und an dem Notebook funktioniert er prima. Die Meldung \"Das Gerät ist nicht bereit. Prüfen Sie, ob Ihr Gerät ordnungsgemäßt angeschlossen ist\" kommt bei mir nur auf dem Desktop-PC. Also liegt das Problem am Zusammenspiel der Hardware/Software mit meinem PC. Meine Daten:

Notebook MSI S260 (Intel 915er Chipsatz) -> MSI Mega Sky 580 geht

PC Asus P4-Board mit Intel i845E Chipsatz und aktuellen Chipsatz-Teibern -> MSI Mega Sky 580 geht nicht!

Vielleicht kriegen wir so raus, unter welchen Bedingungen / bei welchen Had/Software-Kombinationen das Problem auftaucht!
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: the-one am 16. Juni 2006, 19:45:28
Hallo zusammen,

ich habe meiner MSI Mega Sky 580 nun zum Laufen bekommen. Und zwar habe ich mir das Programm GDPVR heruntergeladen. Dieses meldete mir, dass der Mircosoft Demultiplexer o.ä. fehlt/nicht installiert ist.
Nach ein bisschen Recherche und hin und her habe ich mir die aktuelle Version von DirectX 9.0c vom Juni 2006 bei Chi*.de (~50MB) heruntergeladen und installiert.
Man glaubt es kaum der Stick funktioniert.

Ich hoffe ihr habt genauso viel Glück wie ich. Wieso und warum das jetzt damit funktioniert hat keine Ahnung eigentlich hatte ich DirectX 9.0c schon aber vielleicht nicht die aktuelleste Version.

Naja euch viel Glück

the-one
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: m@2 am 16. Juni 2006, 20:39:59
Wirkt sich bei mir leider nicht positiv aus ?(  
liegt wohl auch daran da mein Stick von Arcor als nicht als DTV USB Mini sondern als
DVB Adaptor erkannt wird für den scheint es (noch) keine Treiber zu geben.
Der in Deutschland normal verkaufte Stick wird als  DTV USB Mini  erkannt, habe keine Ahnung woher Arcor diese Sticks hat......
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: jrrp am 17. Juni 2006, 01:32:00
@ m@2: wo wird bei dir der MSI DVB-T Stick als DVB-Adapter erkannt? Bei mir wird der DVB-T Stick (über Arcor bekommen) als \"PC-DTV Receiver\" erkannt, und ich kann die Treiber benutzen, die MSI anbietet. Wenn du eine der großen Dateien runterlädst (jeweils für \"PC-DTV Receiver\" oder \"DTV USB Mini\" ) findest du die Treiber im Unterverzeichnis OneInstall\\Driver\\WinXP (oder Win2K für Windows 2000). Gehen diese Treiber bei dir nicht?
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: m@2 am 17. Juni 2006, 14:24:59
Ja genau hab es mit diesen probiert aber es scheinen die falschen zu sein er bricht dann ab und sagt er könne die richtigen Treiber nicht finden. So wie es scheinst hast du eine andere Version des Sticks bekommen für den gehen die Treiber von MSI.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: jrrp am 17. Juni 2006, 14:54:01
Hast du auch versucht, die setup.exe auszuführen und nicht das Presto PVR, sondern nur die USB Device Driver zu installieren?
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: m@2 am 18. Juni 2006, 00:42:56
Ja genau so hab ichs gemacht, geht einfach nicht mit den Treibern.
Titel: RE: Mega Sky 580 Installationsprobleme
Beitrag von: rschubert am 19. Juni 2006, 21:48:56
Ich hatte die gleichen Probleme, die sich aber zum Teil gelöst haben: Man muß unbedingt vor Installation des Presto! PVR den Dongel mit Antenne in den USB einstecken, danach wird er als PC-DTV-Receiver erkannt, die Treiberinstallationsroutine von Windows startet,  man legt die CD ein und gibt als Ort des Treibers das CD-ROM-LW an. Danach wird der Treiber korrekt installiert und die Software \"Presto! PVR\" kann von CD installiert werden. Das Programm startet problemlos und man kann mit der Sender-Suche beginnen. Diese Prozedur führte ich auf einem Laptop aus, nachdem ich auf einem anderen PC folgendes Lehrgeld zahlen mußte:  
Ich startete, wie bei den meisten USB-gestützten Geräten üblich, zuerst die Installations-CD und begann die Installation, die (nun weiß ich es) in einer falschen Reihenfolge stattfindet. Nach der ersten Installation blieb das Programm stehen, weil offensichtlich der USB-Dongel nicht gefunden wurde (die Installationshinweise in der Verpackung sind fehlerhaft, weil zuerst der USB-Treiber und danach das Presto! PVR installiert werden muß:  Hinweis auf der download-site von MSI). Es ließ sich auch nach Neustart des PC nicht korrekt starten. Deshalb habe ich das Programm deinstalliert und wollte es neu installieren.  Die erste Deinstallation erfolgt nur unvollständig, d.h. es wurde ausgegeben, daß die Aufgaben erfolgreich abgeschlossen wurden, aber in Start/Programme/NewSoft war  noch der Eintrag vorhanden und die Verknüpfung zur Deinstallation) sowie in der Systemsteuerung/Software war auch der Eintrag PC-DTV Receiver noch enthalten. Außerdem gab es noch NewSoft-Ordner in \'C:\\Programme\\Gemeinsame Dateien\'. Die anschließenden weiteren Deinstallationsversuche verliefen ebenfalls unvollständig. Nach Löschen der noch vorhandenen NewSoft-Ordner und per-Hand-Säuberung der Registry (alle Newsoft, PVR und Presto Einträge gelöscht) wurde neu  gebootet. Danach wurde gemäß der Hinweise im Download-Bereich für updates auf der Internetseite als erstes der USB-PC-TV-Dongel eingesetzt und der USB-Device- Treiber installiert, der Dongel wurde auch korrekt erkannt. Im Anschluß wurde in einigen Versuchen die Original-Installtations-CD eingelegt und nur das Programm \"Presto! PVR\" installiert und in anderen Versuchen die setup.exe aus dem update \"MS5580 driver and AP v1.5.0.1\"  gestartet und ebenfalls nur das \"Presto! PVR\" installiert. In beiden Fällen wird nach Installationsstart kurz ein Fenster gezeigt: \"die alten Dateien werden aktualisiert\", es erfolgt jedoch keine Installations-Ordner-Abfrage oder Sprachen-Auswahl. Das \"Installationsprogramm\" gibt aus daß die gewünschten Operationen ausgeführt wurden, das Programm selbst wurde jedoch nicht installiert. Da offensichtlich ein Programmier-Fehler eine unsaubere Deinstallation bedingt und Rudimente hinterläßt, die sich in der Registry nicht finden lassen, kann ich auf diesem PC das Mega Sky 580 nicht betreiben. Ich bat bereits NewSoft, mir eine Liste der Dateien zu schicken, die in Ordner des Betriebssystems kopiert werden und für die Installations-Verhinderung verantwortlich sind, damit ich sie per Hand löschen kann - bisher ohne Erfolg.
 X( RS
Titel: RE: Mega Sky 580 Installationsprobleme
Beitrag von: Bootspeedy am 21. Juni 2006, 08:58:36
Leider kann ich mich meinen vor-rednern nur anschließen.....

Ich versuchte den Stick auf 3 verschiedenen rechnern zu installieren. Einen habe ich sogar eine neue Windows XP installation gegönnt. :wall
Leider ist der Computer nicht in der lage dem Stick einen Treiber zuzuordnen.
Vielleicht ist es ein Serienfehler......

Mein Stick hat folgenden aufkleber

Mega Sky 580B0603054148


Langsam sollte sich MSI gedanken machen da durch so etwas ein nicht wieder gutzumachender Image-schaden entsteht :(

Gruß Bootspeedy
Titel: RE: Mega Sky 580 Installationsprobleme
Beitrag von: cvmedia am 21. Juni 2006, 10:23:09
Zitat
Original von rschubert
Ich hatte die gleichen Probleme, die sich aber zum Teil gelöst haben: Man muß unbedingt vor Installation des Presto! PVR den Dongel mit Antenne in den USB einstecken, danach wird er als PC-DTV-Receiver erkannt

Ist ja super wenn er bei dir richtig erkannt wird, das Problem ist aber das es wohl einige Sticks mit einem geänderten Chipsatz gibt. Der Stick wird als \"USB 2.0 DVB Adaptor\" erkannt.

Da es jetzt schon 2 verschiedene Treiberversionen auf der HP gibt denke ich, dass die des öfteren unterschiedliche Chips verbauen. Unter Umständen ist die Nachfrage bei denen durch die ganzen Arcor Kunden so groß geworden, dass die im Versand wohl schon teilweise Sticks mit einem 3. Chipsatz ausliefern ohne die passenden Treiber dafür bereitzustellen.

Der Support von MSI lässt auch sehr zu wünschen übrig, die Antworten dauern bis zu 4 Tagen und sind meiner Meinung nach nicht sehr kompetent. Auf technisch formulierte Fehlerbeschreibungen kommen meist nur textbausteinartige Antworten.

Aus Fehlern lernt man, ich werde wohl nie wieder ein Produkt von MSI freiwillig erwerben!

Viele Grüße,
Christian Vollrath
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bruno.O am 21. Juni 2006, 12:42:09
tach leute, ich hatte/habe genau das gleiche problem. und zwar das presto meint das gerät sei nicht angeschlossen.
ich habe es jetzt so gelöst, dass ich ne andere software genommen habe, und zwar cyberlink powercinema
http://de.cyberlink.com/multi/download/trials_12_DEU.html
ist zwar ne trial version die man nur 30 tage nutzen kann, aber wems gefällt der kann sie sich ja kaufen. bin aber erstmal froh das es überhaupt funktioniert...ich dachte schon ich hab mir den usb dvb-t stick umsonst gekauft
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Huskie am 21. Juni 2006, 18:45:43
Zitat
Original von Bruno.O
tach leute, ich hatte/habe genau das gleiche problem. und zwar das presto meint das gerät sei nicht angeschlossen.
ich habe es jetzt so gelöst, dass ich ne andere software genommen habe, und zwar cyberlink powercinema
http://de.cyberlink.com/multi/download/trials_12_DEU.html
ist zwar ne trial version die man nur 30 tage nutzen kann, aber wems gefällt der kann sie sich ja kaufen. bin aber erstmal froh das es überhaupt funktioniert...ich dachte schon ich hab mir den usb dvb-t stick umsonst gekauft

Geht denn dann auch die Fernbedienung Bruno??
Die bei dem USb Stick dabei war von MSi.

Gruß
Mike
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bruno.O am 21. Juni 2006, 19:28:01
Zitat
Original von Huskie
Zitat
Original von Bruno.O
tach leute, ich hatte/habe genau das gleiche problem. und zwar das presto meint das gerät sei nicht angeschlossen.
ich habe es jetzt so gelöst, dass ich ne andere software genommen habe, und zwar cyberlink powercinema
http://de.cyberlink.com/multi/download/trials_12_DEU.html
ist zwar ne trial version die man nur 30 tage nutzen kann, aber wems gefällt der kann sie sich ja kaufen. bin aber erstmal froh das es überhaupt funktioniert...ich dachte schon ich hab mir den usb dvb-t stick umsonst gekauft

Geht denn dann auch die Fernbedienung Bruno??
Die bei dem USb Stick dabei war von MSi.

Gruß
Mike

Ja die funktioniert  :]
Auf jedenfall bei den Sachen die ich ausprobiert habe:
Kanal hoch runter, Lautstärke regeln und Aufnahme starten/stoppen.
Wenn man aber auf den Ausknopf drückt, dann öffnet sich Presto.

/
Ok ich hab nun rausgefunden wie man das ändern kann.
Erst Presto deinstallieren, dann auf das Shortcut von PowerCinema rechtsklicken und auf Eigenschaften. Da auf den Reiter Veknüpfung. Unten bei Tastenkombination muss \"STRG + ALT + P\" rein, dafür müssen einfach die 3 Tasten gedrückt werden.
 ;)
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Huskie am 22. Juni 2006, 10:13:08
Hmm, habe es auch installiert und Presto deinstalliert aber die Fernbedienung geht nicht bei mir mit PowerCinema.

Hast du ne Idee Bruno??
Mit Presto ging sie jetzt konnte aber da die Kanäle nicht Sotieren.
Gruß
Mike
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bruno.O am 22. Juni 2006, 12:08:36
Zitat
Original von Huskie
Hmm, habe es auch installiert und Presto deinstalliert aber die Fernbedienung geht nicht bei mir mit PowerCinema.

Hast du ne Idee Bruno??
Mit Presto ging sie jetzt konnte aber da die Kanäle nicht Sotieren.
Gruß
Mike

Was geht denn alles bei dir nicht?
Wie gesagt, ich habe nur das ausprobiert was ich in meinem Beitrag davor geschrieben hatte und das ging alles.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Huskie am 22. Juni 2006, 14:33:30
Zitat
Original von Bruno.O
Zitat
Original von Huskie
Hmm, habe es auch installiert und Presto deinstalliert aber die Fernbedienung geht nicht bei mir mit PowerCinema.

Hast du ne Idee Bruno??
Mit Presto ging sie jetzt konnte aber da die Kanäle nicht Sotieren.
Gruß
Mike

Was geht denn alles bei dir nicht?
Wie gesagt, ich habe nur das ausprobiert was ich in meinem Beitrag davor geschrieben hatte und das ging alles.

Die Fernbedienung geht gar nicht, absolut überhaupt keine Reaktion.

Sobald ich Presto wieder installiere geht die Ferbedienung aber ich kann leider da nicht die Programme Sotieren.

Gruß
MIke
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bruno.O am 22. Juni 2006, 18:19:50
Deinstalliere mal erst Presto wenn du PowerCinema schon drauf hast. Bzw, lass mal beide Programme gleichzeitig installiert.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: spamdef am 22. Juni 2006, 22:22:10
Hallo!

Ich möchte mich mal in den Kanon mit einem Problem einreihen, für das Ihr vielleicht eine Lösung kennt.
Bei der Installation der neuesten Treiber (egal on von CD oder von der MSI-Page) kommt die Fehlermeldung: \"Driver only support XPSP1 & 2KSP4 or later Version\".
Ich habe XP Pro SP2 v. 2149. Soll ich jetzt etwa downgraden, oder wie soll ich das verstehen?!
Danke für Antworten!
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bootspeedy am 23. Juni 2006, 00:22:08
Hallo Freunde,

Es ist ja prima was Ihr hier so schreibt. Nur welchen Treiber benutzt Ihr für den Stick?
XP erkennt ihn nur als \"USB 2.0 DVB Adaptor\" den Originaltreiber von der cd will der PC nicht. Er sagt immer er könne den stick nicht finden( Hab schon überlegt ob ich ne kammera anschließe, Dann kann er den stick sehen)
Habe auch schon den Treiber automatisch in netz suchen lassen -> hat einen Sample BDA.... gefunden -> toll nur er findet keine kanäle

Nun bin ich am Überlegen ob ich den stick in de Kanal werfe....Dann hat er wenigstens einen

Bitte helft meinem Stick zu überleben
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bootspeedy am 23. Juni 2006, 22:55:17
Hallo Freunde,

Ich habe da mal an den Support von MSI geschrieben....
Und siehe da, Sie wollen den Stick haben und gegen einen Getesteten austauschen!!!!

Schaun wir mal

Medle mich wieder wenn ich den Neuen Stick in den Händen halte.


Gruß
Andreas
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: polonez am 24. Juni 2006, 00:44:30
Hallo,

bei mir sind die gleichen Probleme.
Der Stick wurde als PC-DTV Receiver erkannt, Software installiert ohne Probs,
aber eben findet der Stick überhaupt keine Sender mitten in einer Großstadt.

Ich hatte schon letzte Woche 2 weitere Sticks getestet (Terratec XS und Freecom)
und es wurden alle 25 Sender einwandfrei gefunden.

Wat ist denn nun mit MSI los?

gruss
polonez
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: y2kmaster am 24. Juni 2006, 19:30:12
Na da wird der MSI-Support in den nächsten Tag noch viel Spaß mit vermeintlich nicht funktionstüchtigen MEGA SKY 580 haben. Denn die Metro hat den DVB-T-Stick heute ins Angebot genommen (39,89 €) und ich habe den letzten Stick vor etwa 2 Stunden bekommen. Die Kunden haben heute morgen zwischen 6 und 12 Uhr den Großhandel regelrecht gestürmt nur wegen dem Ding. Das Angebot ist deutschlandweit und wie es sich für einen Großhandel gehört, haben die nicht nur ein oder zwei MEGA SKY 580 eingekauft!  :-)

Übrigens habe ich die gleichen Probleme und probiere mich gerade durch die hier angebotenen Lösungsansätze durch. Ich seh\'s noch mit Humor ... wäre ja mal was ganz Neues, wenn ich was kaufe und es funktioniert sofort!

Beste Grüße
Patrick

PS: Lustigerweise ist dieser DVB-T-Stick in der aktuellen PC-Praxis in einem Test mit 7 anderen Sticks als zweitplatzierter Preistipp hervorgegangen. Die Installation wurde in dem Test mit \"gut\" bewertet. Also scheint es auch anders zu gehen.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: asdsa am 26. Juni 2006, 19:47:09
Moin!

Hab mir das Teil auch heute im REAL gekauft, wo es auch für ca. 40€ im Angebot war. Natürlich hab ich das gleiche Problem, wie die Meisten hier. Es wird von meinem Notebook mit W2k SP4 auch als USB 2.0 DVB Adaptor erkannt. Die Treiber auf der beigelegten CD sind meiner Meinung nach definitiv für den DTV USB Mini u. somit nutzlos!

Mal sehen was sich MSI da einfallen lässt, ich bin am überlegen ob man da mal nicht einen Bericht an die c\'t schickt!

mfg asdsa
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bootspeedy am 26. Juni 2006, 21:43:14
So, Mein USB-Stick ist nun auf dem weg zu MSI. :winke
Ich bin ja mal gespannt wie schnell ich eine Antwort oder einen Stick bekomme.....



So Long....Melde mich wieder


MFG
Bootspeedy
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: y2kmaster am 26. Juni 2006, 21:58:59
Nach dem ich mich jetzt das halbe Wochenende mit dem Stick herumgärgert habe. War ich heute in der Metro und hab das Ding zurückgebracht. Eigentlich hätte ich es noch am Kauftag zurückbringen sollen. Eins weiß ich jetzt: a) Ich kaufe sicher nix mehr von MSI! und b) Lieber ein paar Euro mehr ausgeben und dann eine vernünftige Software zum Produkt haben. In diesem Sinne, noch gutes Gelingen all denen die ihren DVB-T-Stick über Arcor bekommen haben.

Ciaoi
Patrick
Titel: Noch einer
Beitrag von: Udo1968 am 26. Juni 2006, 23:23:34
Hab den Stick heute bei Real gekauft.

Nach dem Start von Presto PVR meldet er HPVR5.exe  hat ein Problem festgestellt und muss beendet werden.
Werde noch ein wenig Basteln und wenn\'s nicht klappt das Teil zurückbringen.

Tja. Tolles Teil.
Titel: RE: Noch einer
Beitrag von: minzi am 27. Juni 2006, 11:59:48
Zitat
Original von Udo1968
Nach dem Start von Presto PVR meldet er HPVR5.exe  hat ein Problem festgestellt und muss beendet werden.
Das Programm läuft erst wenn man unter Ausführen:

regsvr32 /U psisrndr.ax

eingibt. Sehr komisch.

Treiber funktioniert nicht.
Software läuft nicht richtig.
Grüne Lämpchen leuchtet nicht.
Suchlauf findet kein Sender.

Welche Firma verkauft nichts funktionierende Teile? Sehr peinlich für MSI. Bin auf Problemlösung von MSI gespannt. Sonst werde ich es morgen zurückbringen.

Habe das Teil bei extra geholt (39 Euro).
Titel: RE: Noch einer
Beitrag von: hoppi87 am 27. Juni 2006, 17:05:52
Hab mir das Teil (Mega Sky 580) ebenfalls bei Real gekauft. Auf dem Notebook (Intel, Windows XP, SP2) läufts, auf dem Desktop (AMD, Windows XP, SP2) nicht, oder besser, manchmal. Installation hat geklappt, wenn ich das Programm starte erscheint zwar das Bild, dann aber Blus schreen. Fühle mich so ein wenig in die Win 95 Zeit zurückversetzt. Dachte bisher immer, XP sei ein Klasse -Betriebssystem, das durch nichts in Verlegenheit gebracht werden kann. Da haben es die Jungs und Mädchen von MSI denen aus Redmont aber mal gezeigt. Blue screen funktioniert auch bei XP, ätsch. http://www.msi-forum.de/msi_images/smilies/happy.gif
fröhlich
Das erscheint übrigens als Text auf dem Bilschirm(leicht gekürzt):
Es wurde ein Problem festgestellt. Windows wurde herunter gefahren, damit der Computer nicht beschädigt wird.
Das Problem wurde möglicherweise von der folgenden Datei verursacht: bdacap.sys.
Technsiche Information:
***STOP:0X00000050(0X85A00000,0X00000000,0XEF1A3055,0X00000000)
bdacap.sys-Adress EE1A3055 base at EE19E000, Datestamp 43f1a1c3

Vielleicht kann ja jemand damit was anfangen. Vielleicht sogar die Spezialisten von MSI, falls sie auf ihrer Tauchfahrt noch was mitbekommen.
Ansonsten bleibt ja noch der eine Ausweg: Umtauschen!
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: minzi am 28. Juni 2006, 13:03:03
Habe das Teil umgetauscht. \"extra\"-Verkäufer hat sich schon gewundert und erzählte mir, dass schon sehr viele das Ding zurückgegeben haben. Es steht wohl fest, dass bei fast niemanden das MEGA Sky 580 funktioniert.

Ich schaue mich nun nach einem anderen DVB-T Stick. Freecom soll wohl gut sein.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: cvmedia am 28. Juni 2006, 17:19:31
Hallo,

der Fehler liegt eindeutig bei MSI:

Mega Sky 580 Probleme: MSI hat Fehler eingestanden! (http://www.msi-forum.de/thread.php?threadid=24752)

Viele Grüße
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bruno.O am 29. Juni 2006, 18:58:38
k, hilft aber auch nix : (
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Bootspeedy am 03. Juli 2006, 21:24:24
Hi Freunde.....

Habe heute meinen Stick von MSI zurückbekommen 8)

Das gute stück funzt nun einwandfrei!

Schreibt an den Support (Freundlich) und es wird euch geholfen.

 :winke
Bootspeedy
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: cvmedia am 04. Juli 2006, 09:13:08
Hi,

meiner ist gestern in der Post gewesen, funktioniert einwandfrei. Der Austausch ging in 3 Werktagen über die Bühne!

Viele Grüße,
chris

PS. Bitte nicht stören, bin fernglotzen  :winke
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: gunter am 05. Juli 2006, 11:22:47
Hallo!

Hatte dasselbe Problem mit der Installation, Sendersuchlauf ect.

Erfolgreiche Lösung nach Gespräch mit MSI-Support:

1. Falls Servicepack 1 auf dem Rechner > Patch von Microsoft für Probleme mit USB2 herunterladen und installieren

2. Neue Software und Gerätetreiber herunterladen die bei MSI angeboten wird

http://www.msi-computer.de/support/dl_drv.php?start=M&sort=Name

In meinem Fall: MEGA Sky Treiber 1.5.0.1  89,3 MB

Vor der Installation eventuelle Mega Sky Installationen deinstallieren!

Falls das Bild ruckelt oder einfriert, liegt es meistens an dem Empfangssignal. Mit einer Zimmer-Antenne (Verstärker) wurde auch dieses Problem gelöst.

Ein Versuch sollte es wert sein. In der Hoffnung das es dem ein oder anderem hilft!!!

Freundliche Grüße
Günter
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Ryan am 15. August 2006, 13:53:49
Hi
eine frage habe ich, und zwar wie viele Sender bzw welche Sender empfangt ihr ?
ich Wohne in Frankfurt/Main und bekomme nur Stück und seltsamer Weise war bei der ersten installation RTL dabei , dann habe ich versehentlich alle Sender neu gesucht und jetzt ist RTL weg.....
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Andrusch am 15. August 2006, 20:46:58
Funktioniert garnichts. AU?ER mit PowerCinema habe ich ganz vier Sender erhalten. Super toll!

Das Ding werde ich umtauschen. Der Support meldet sich schon seit Tagen nicht mehr bei mir.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: Ryan am 15. August 2006, 21:11:17
also habe jedes land ausprobiert und habe sogar mit griechenland 14 Sender . habe nachgeschaut und empfange alle, die ich für hessen möglich sind . funktioniert super.
Titel: Mega Sky 580 Installationsprobleme
Beitrag von: silme007 am 26. Februar 2007, 22:08:57
So...habe gerade das bdacap.sys Problem gelöst. Ich hatte eine neue XP-Installation, es hat alles fehlerfrei funktioniert, dann hab ich Nero 7.7 installiert und schon kam das Problem wieder, also Nero wieder runter, mit CCleaner alles gesäubert und schwups, alle Probleme weg.