MSI Endanwender-Forum

Modding und Overclocking => Overclocking Corner => Thema gestartet von: IceH am 27. September 2004, 16:30:46

Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 27. September 2004, 16:30:46
Hi!
hab vor zwei Tagen mein neues Neo2 angeworfen, und musste nun nach langem rumprobieren feststellen, dass meine Speicherriegel absolut nicht mit 1T Command Rate und > 221 MHz zum Laufen bekommen zu sind (obwohl DDR466).
Mit 221 MHz laufen sie mit Timings von 2.5-2-2-10-1T Prime95-stabil.
Mit >221 MHz laufen sie nichtmal mit Timings von 3-4-4-10-1T.

Das interessante ist dass, bei memtest86+ 1.26 (also kein Windows am laufen) wesentlich höhere Taktraten gehn (~245 MHz, 3-2-2-10-1T).

Da ich schon von anderen Leuten mit ähnlichen Problemen gelesen habe, hoffe ich dass vielleicht eine Lösung existiert (2T Command Rate kommt bei so \"niedrigen\" Taktfrequenzen nicht in Frage, da hol ich mir lieber ein neues Board)?
Das Netztteil sollte mehr als genug Power haben (33A@12V), die Platten hängen an Port 3&4, und im BIOS (1.2, 1.1 war auch nicht besser) ist alles unnötige deaktiviert (Aggressive Timing, Spread Spectrum, usw.).

Ich habe übrigens irgendwo nen Post von jemandem gesehn der mit dem gleichen Setup 3-2-2-10-1T@270MHz@3.0V geschafft hat!

Mein Setup:
Athlon 64 3500+
K8N Neo2 Platinum
OCZ 3700EB 2x512MB mit OCZ DDR Booster 3.0V
Geforce 2MX (wird noch abgegradet, sobalds die 6800Ultras wieder gibt)
OCZ Powerstream 520W
Hitachi SATA 2x160GB
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 27. September 2004, 16:59:28
Ach ja, ich hab auch AGP auf 67 und 1T/2T auf Auto ausprobiert, bringt auch nichts.
HTT Multiplier war immer 3x oder 4x. Versteckte Option Hammer VID hab ich von 1.45 auf 1.5V hochgesetzt, um das undervolten des Prozessors zu verhindern.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 28. September 2004, 20:09:02
Wie kome ich zu den versteckten Optionen? :irre

Das mit dem Board ist schon kurios! Mittlerweile munkelt man über eine starke Qualitätsstreueng der Boards bzw. Chipsätze.

Ich hänge im mom auch fest:
Der Rechner ist bei 1,60Vcore ROCKSTABLE mit 11*235Mhz
(1T / 1:1 / AggressiveTimings on / CL 2,5-3-3-6 ADATA 566er)

Aber 11*240 no way, egal wieviel Core&Co.

Wenn eine CPU mit 1,60Vcore so stabil läuft, dann muss doch noch minimal Luft nach oben sein X(

Dann ein weiters Prob:
Wenn ich meine Settings für 11*235 gesetzt habe - alles stabil
Gehe ich zum Test auf 11*240 - ist es wie oben beschrieben nicht stabil
Nehme ich die Settings wieder auf 11*235 runter - ist weiterhin nicht stabil
Hier hilft erst ein CMOS - dann ist die Welt wieder in Ordnunug
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 28. September 2004, 20:39:42
Im Bios Shift-F2 dann Alt-F3 drücken. Dann erscheinen in manchen Untermenüpunkten weitere Optionen, z.B. NV/ATI-Speedup im Cell Menu, Hammer Vid im Powermanagement, ...
Ist aber in den verschiedenen Bios Versionen unterschiedlich.

Ich hatte heute den ganzen Tag memtest86 laufen mit 3-2-2-10-1T@250MHz, fehlerfrei. Windows gestartet, und wieder das gleiche >221 = Fehler in SuperPi.  ;(
Vielleicht liegts doch an Windows XP SP2? Muss mal 2000 oder XP SP1 drauf machen. Oder mit IDE Platte testen, aber SATA 3&4 sollten ja eigentlich gelockt sein.

Wenn alles nichts hilft wart ich halt auf das 939 DFI Board und vescheuer das hier auf ebay  ;)

Das mit dem CMOS Reset muss ich auch mal probieren, vielleicht hilfts ja :rolleyes:
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 28. September 2004, 20:43:39
Was bewirkt der VID?

Habe gehört, das DFI erst mit dem Nforce4 ein So939 Board bringt.

Ausserdem vermute ich mal, das es an der Qualität der Nforce3-Chipsätze liegt und nicht am Board selbst. Somit wäre es bei egal welchem Hersteller  ein Glücksspiel...
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 28. September 2004, 21:01:18
Nagel mich nicht drauf fest, aber soviel ich weiss, kann man damit die Basisspannung der CPU als Absolutwert festlegen, die andere (sichtbare) CPU-Spannung erhöht dann diese Basisspannung um einen gewissen Prozentsatz (wie im Corecenter 1.6.9). Ich hab die mal auf 1.5 gestellt, damit die Anzeige im Core Center besser stimmt. Aber ich weiss nicht, ob es einen Unterschied macht, ob man die Spannung per Hammer Vid oder per CPU Voltage erhöht.

Ich hab eigentlich schon gedacht, irgendwo auf xtremesystems.org was gelesen zu haben dass es noch ein DFI NForce3 939 Board geben wird. Aber ansonsten bestell ich mir halt mal das Asus A8V Rev.2 und teste das mal für 2 Wochen  :D.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 28. September 2004, 21:10:15
Halt uns mal auf dem laufendem mit dem Asus.
Eigentlich hatte ich mir das auch bestellt, war dann aber nicht lieferbar.
Somit ist es das MSI geworden.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 28. September 2004, 21:12:59
Die VID ist bei mir default bei 1,5V !?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 28. September 2004, 21:43:52
Bei Bios 1.2 war sie bei mir auf 1.45, bei Bios 1.23Beta (in irgendnem anderen Forum gefunden) gabs die Option gar nicht, und ich kann Spread Spektrum nicht disabeln, aber das ist anscheinend auch älter als das 1.2 , bei 1.1 hab ichs nicht ausprobiert.
Ich hab jetzt noch ein 1.33Beta und 1.35Beta rumliegen, aber die sollen eher instabil sein.
Aber vielleicht probier ichs mal aus.

Ich werd echt noch wahnsinnig, wenn ich sehe, dass Leute mit dem gleichen Setup 3-2-2-10-1T@270 hinbekommen. :wall :wall :wall
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 28. September 2004, 21:57:56
Also bis 235Mhz ist meiner mit 1.35beta TopStabil!

Mich ärgert´s auch, da ich förmlich riechen kann, das meine CPU noch Reserven hat!
Aber 240Mhz no go
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 28. September 2004, 23:52:57
Mir ist grad was eingefallen, Du hattest doch geschrieben, dass Du nach einem missglückten Übertaktungsversuch das CMOS resetten musst?
Ich glaub das reicht wenn du denn Netzteilschalter ausmachst, oder das Netzkabel ziehst.
Es stand nämlich irgendwo, das der Oszilllator, der den Takt generiert am Standby-Stromkreis hängt, und deswegen beim Ausschalten des Rechners nicht zurückgesetzt wird.

Hoffe das hilft Dir weiter.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 29. September 2004, 07:41:16
Wäre mal einein Test wert!
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 30. September 2004, 01:54:05
Ok, ich hab mal den CPU Multi auf 4x gestellt, damit kann ich so wies aussieht problemlos 3-2-2-10-1T@255MHz@2.85V fahren. Bin grad am austesten, ob noch mehr geht, danach kommen dann höhere Multis.
Das würde dann aber bedeuten, dass mein Memory Controller bei höheren Taktfrequenzen Sch**** baut.
Seltsamerweise kann ich den Prozessor aber problemlos mit ~2.5 GHz laufen lassen (aber HTT max 221MHz).
Ich kapier das alles nich ....  :irre :irre :irre
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 30. September 2004, 07:37:26
Das war bei mir ählich:

Ich hatte erst ADATA PC4000 - damit kam ich auf stabile 11*225Mhz, drüber nicht. Mit 2T konnte ich bis 11*235Mhz. Das kuriose war aber, das das ganze mit 10,5*235 ohne Probleme mit 1T lief. Somit kamm der Speicher für mich nicht als Übeltäter in Frage.

Dann habe trotzdem ADATA PC4500 getestet, mit diesen kamm ich dann  auf 11*235Mhz mit 1T.

Komisch alles... :)
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 04. Oktober 2004, 14:24:29
Update:
Hab jetzt mal noch mit 2x512MB Corsair 3200XL getestet: Ende bei 3-4-4-10-1T@214MHz@2.8V  :kotz
Leider weiß ich nicht genau, ob die überhaupt höher gehen. Muss das mal in dem Athlon 64 Sockel 754 testen, aus dem sie kommen. Die waren dort nicht übertaktet.

Die EB hab ich dann noch mal einzeln getestet ( hatte eigentlich gedacht, das hätte ich schon): eine Stick geht bis 245MHz der andere bis 250MHz mit 3-2-2-10-1T@2.85V.
Die Corsair gehn einzeln auch bis 250MHz bei 3-4-4-10-1T. Scheint also nen Dual Channel Problem zu sein. Weiß zwar, das da weniger geht, ab so wenig sollte es wohl nicht sein? :lala

Das Asus A8V rückt näher... Bin nur noch am zögern, weil ich das für höhere VDimm modden müsste, weil der Booster da angeblich nicht funktioniert
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 04. Oktober 2004, 15:34:45
Ob es wirklich das Board ist - das ist fraglich!
Bei mir läufts ja im Dual auch 235Mhz HT - bei anderen auch bis zu 250Mhz HT.
Möglicherweise hast Du eine CPU mit schlechten MemCtl erwischt, oder aber es sind Qualitätsschwankungen beim Chipsatz.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: Loki am 13. Oktober 2004, 00:16:20
woran diese streuung nun liegt ... ka
ich schlag mich seit einiger zeit mit dem mobo herum, meine erfahrungen fass ich kurz zusammen
als ram habe ich OCZ PC 3200 Rev. 2 mit TCCD Samsungs default-timings 2-2-2-6
von berichten anderer user sollten die mit diesen timings bis etwa 220 - 225MHz schaffen (diverse mobos)
bei mir liefen die mit 2,6V wie auch mit 2,85V bis ca. 210MHz, darüber hinaus gabs fehler bei memtest
rambooster rein und siehe da, 2,9V und 225MHz memtest stabiel, als ob das mobo nicht in der lage wäre die vrimm anzupassen
wie gut das es keine möglichkeit gibt im bios oder mit der mitgelieferten software die spannung zu kontrollieren  :wall
mit der biosversion 1.2 liess sich das mobo bis max 235MHz booten, 236MHz und das mobo ging nicht mehr an ---> ccmos
im windows über clockgen ging es bis ca. 249MHz, stabil war es selbst bei 235 nicht wirklich aber ok
klar waren die ramtimings und der HT-multi angepasst, setzte ich den cpu-multi runter schmierte das brett schon bei unter 230MHz ab
ebenso wurd es schlimmer wenn ich den HT teiler auf 3 setzte oder und das versteh ich als neueinsteiger in die 64bitwelt nicht
stellte ich die vrimm auf 3,1V über den booster waren kaum mehr 240MHz zu schaffen
testweise eingesetzte rams mit bh6er chips die auf einem dfi mit ordentlich saft jenseits der 270 liefen
liefen hier mit 3,3V nicht mal mit 235MHz, zu diesem zeitpunkt war mir dieses verhalten bei steigender vrimm noch nicht bewusst geworden
bios 1,36beta drauf und das mobo bootete mit 245MHz, tolle sache  ;) war aber nicht stabiler als mit altem bios
kam bis max 249MHz über clockgen, 250 und das brett frohr ein, das ab 235 es zu gelegentlichen neustarts kam oder prime bzw. sPi
fehler auswarfen, nicht ungewöhnlich, memtest hingegen lief bei 245MHz stabil, ein treiberproblem vielleicht?
muss dazu sagen das ich eine vapo LS auf der cpu hatte, bei knapp 2,75GHz lief die mit ca. 1,55V würde mich wundern wenn die mit mehr vcore nicht wenigstens 20MHz weiter ginge
woran liegts nun ? mobo oder doch cpu ? vor kurzem laß ich von einem tweaker der mit seinem 64er bis ziehmlich genau 2600MHz kam
fast egal welcher multi er nutzte, 2,6ghz und schluss war, der htt machte bei ihm keine probs *mh*
hab den onboard-sata nicht in gebrauch da mein brett sich standhaft weigert ein raid0 zu bilden, wie gut das ich noch einen pci-controller hatte ;)
ups - so lang sollte es nicht werden, die LS hab ich abgeschraubt, genieße die ruhe und warte auf dfi, ob nun nf3 oder nf4 ist mir egal was die rausbringen
hauptsache gescheit zum tweaken und deren support ist körperlich existent, bei msi denk ich das mittlerweile nicht mehr

Loki

PS: vielleicht eröffnet mein geschreibsel den ein oder anderen neuen gedankengang, wenn nicht auch ok ;)
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 13. Oktober 2004, 20:37:52
Hab mir inzwischen das Asus A8V Rev. 2 geholt und siehe da : 3-3-2-10-1T@240MHz@2.8V. Also definitiv kein Problem des Speichers und der CPU.
Leider hat das Asus nen total besch... :streit Überspannungsschutz: Obwohl ich gelesen hatte, dass der erst ab 3.15V zuschlägt, bei mir geht natürlich schon mit 2.9V nix mehr :motz. Vielleicht liegts an der neuen Revision...
Bin jetzt am überlegen, ob ich nochmal nen anderes Board testen soll (Gigabyte???), oder mich mit 240 zufrieden geben, oder das Angebot von einem der OCZ Supporter annehmen:
Hat mir ne mail geschrieben und angeboten, die 3700EB gegen 3200 Plat. Rev.2 oder 3700 Gold Rev.3 auszutauschen.

Ausserdem hab ich festgestellt, dass das MSI Board VIEL zu niedrige Spannungen anzeigt. Schon mit dem Asus wurden die +12V und +5V (beim MSI am Netzteil auf 0.05 genau justiert) als zu hoch angezeigt. Nachmessen mit dem Multimeter hat dann ergeben, dass die (neu eingestellten) Spannungen selbst mit dem Asus dann noch zu hoch waren. Hab jetzt angezeigt im Bios 11.6V und in Wirklichkeit sinds fast genau 12.0V an dem Kabel mit dem quadratischen Stecker für die CPU!


@Loki: Warum Booster für TCCD? Hab gedacht, die werden mit >2.9V eher instabiler?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 13. Oktober 2004, 21:04:10
Mhm, meine TCCD´s werden auf dem MSI schon ab 2,7V instabil :motz

Also sind es doch die vermuteten Qualitätsschwankungen bei den Chipsätzen :kotz
Wieviel Core gibt´s Du Deiner CPu bei 240Mhz? Dauerhaft Primestable?

Vielleicht sollte ich auch mal auf das Asus wechseln - wenn ich mit dem MSI schon auf 235 komme, vielleicht lande ich dann ja bei 245... :kaffee

Allerdings soll das Asus sehr schwach auf AGP sein - am ehesten beim Aquamark zu sehen. Da hinken die A8V´s 10% hinter anderen Boards hinterher...

Naja, das perfekte Board will erst noch gefunden werden :D
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: Loki am 13. Oktober 2004, 21:50:18
Zitat
Original von IceH@Loki: Warum Booster für TCCD? Hab gedacht, die werden mit >2.9V eher instabiler?

den booster holte ich mir um den bh6er genügend saft zu geben, das ich die TCCD\'s damit testete ergab sich nur
wenn er schonmal steckt ;)
von OCZ sind die rams bis 2,9V freigegeben, das sie ab 2,9V instabiler werden ist mir neu
will es aber nicht von der hand weisen, möglich ist ja alles

ein kleiner trost bleibt mir, ich habs endlich geschafft meine raptoren an den onboardraid anzuschließen
os auf eine ide, treiber für den raid installiert, mit drive image das os aufs raid überspielt und es läuft  :lala
satter durchsatz, kein pci der limitiert ... fett eben  :D


greetz Loki

PS: @speedfighter - bei 2,7V !!
leider hab ich es versäumt meine auf dem dfi lanparty ultra b zu testen, wenn die sich dort ab 3V zickig gezeigt hätten wäre alles klar
auf der anderen seite, wenn ich ohne rambooster nur 210MHz schaffe (schnellste timings) und mit booster 225
kann doch irgendwas mit dem mobo nicht stimmen, egal ob es nun der nf3 ist oder das mobo als solches

PPS: hab gerade das hier gefunden http://www.xtremesystems.org/forums/showthread.php?t=43588
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 13. Oktober 2004, 22:08:10
Ja, da gebe ich Dir recht! Irgendwo ist der Wurm drin.

Leider sehe ich im mom keine Alternative zum MSI.
Das Asus hat eine miserable AGP-Performance, DFI mag ich nicht,
da man sich damit Takt auf Kosten der Performance erkauft (siehe So.754 DFi).
Das Abit hatte ich auch schon, aber das hat mir zuviele Macken.

Ich überlege wirklich, mir ein 2.es K8N zu holen.... :wall

2,7V auf der CPU? 8)
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 13. Oktober 2004, 22:21:31
Das mit der AGP-Performance kann ich mangels ner vernünftigen Graka (noch) nicht bestätigen (Hab die 6800 Ultra Mitte August bestellt!!!).
Hatte bei 240 MHz natürlich CPU Multi nicht bei 11x! Bei 10x (=2400MHz) aber mit 1.55V Prime-stabil (drüber hab ich noch nicht ausführlich getestet (aber ca. 2500MHz gibts Probleme)).
Oje, jetzt fängt mein Text schon an wie Scheme-Sourcecode auszusehen (mit den geschachtelten Klammern)  :lach
Das mit dem zweiten K8N hatte ich mir ernsthaft auch schon überlegt  8)
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 13. Oktober 2004, 22:30:23
Aber die 221 beim MSI waren bei Dir mit 11er Multi, oder?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 13. Oktober 2004, 22:36:55
11x220, 10x220, 9x220, 8x225, 7x225, 6x225, 5x230, 4x270 sind stabil (die kleinen hab ich aber nur kurz (~0.5 Stunde) getestet, weil da dauert prime ewig  :lala

übrigens hab ich hier nochmal nen thread zu meinem Problem laufen, falls es jemand interessiert: http://www.bleedinedge.com/forum/showthread.php?s=02ea99286ed6f3ad42528dbdecdd8f5c&t=4591
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 13. Oktober 2004, 22:48:11
Das Prime dauert, kann ich nur ein Lied von singen!

ABER, ich bin an eine relativ alte Version von Prime gekommen - da ist ein
Self-Test dabei, der nur 10min läuft. Wenn diese 10min durchlaufen, kannst Du
zu 99% davon ausgehen, das die Kiste stabil ist. Das restliche % klärt man
über Nacht mit dem Torture-Test.
Das heist, das bei fehlerhaften Settings (zuviel OC) wesentlich früher ein Error erzeugt wird, nicht erst nach ein paar Stunden.

Seitdem macht das testen wieder mehr Spaß :D

Naja, jetzt stellt sich mir wieder die Frage, obs bei mir wirklich das Board oder
die CPU ist. 11*235 ist schon goil,  die Tatsache aber, das das mit 1,6Vcore
dauerhaft Primestable ist, läßt mich nicht schlafen. Bei so  wenig Core müßen mit
steigerung dieser noch 100Mhz drin sitzen, zumindest, wenn´s wirklich das
Board ist.
Schade, das in meiner Nachbarschaft keine So939-Nachbarn zum testen wohnen ?(
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 13. Oktober 2004, 23:05:19
Hehe, das Problem mit dem Testen kenn ich: Freunde/Bruder in Baden-Württenberg sind alle entweder Intel-Jünger (ok ich schimpf nicht darüber, da ich auch ein paar davon hatte/habe) oder haben grad zusammen mit mir nen Sockel 754 Athlon 64 oder Athlon XP Mobile gekauft.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: Loki am 13. Oktober 2004, 23:14:13
@IceH - bei dir läuft ein 4er multi ?
4 oder 4,5 und nichts rührt sich bei mir
da scheint jedes mobo irgendwie anders zu funktionieren  :irre

Loki
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 13. Oktober 2004, 23:19:28
Yup, problemlos (die halben multis hab ich aber nicht ausprobiert).
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 18. Oktober 2004, 12:31:57
Hab jetzt tatsächlich das Asus zurückgeschickt und nochn K8N Neo2 bestellt :D :D :D
Wünscht mir mal Glück, dass es ein besseres Board ist ...

@alle die auch ein Overclock Problem mit dem Board haben
Hab bei xtremesystems.org von jemandem gelesen, bei dem sich das Board mit tras 11 extrem schlecht übertakten lies (vielleicht lags aber auch am Speicher).

@speedfighter
Ich hab gestern mal getestet, wie\'s mit max cpu oc aussieht: knapp unter 2540 MHz@1.6V war mit boxed Kühler noch stabil. Drüber ging egal mit welcher vcore nix (hab sogar 1.7V probiert, wird aber gut warm   8)).
Den Cooler Master Hyper 6 mach ich erst wieder drauf, wenn die Komponenten fix sind (Der ist ein bisschen stressiger zu wechseln).

Falls das neue Board auch nicht tut, werd ich die Speicherriegel meinem Bruder als nachträgliches Geburtstagsgeschenk geben (dessen xp mobile in nem Barebone mit 2.6 GHz@Air läuft ... grrr ...) und mir die OCZ 3700EL Platinum holen.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 18. Oktober 2004, 12:38:44
Also, wenn ich jetzt mal alles zusammen zähle inkl. Dein letzes Posting, so scheint es,
das die CPU´s mit recht wenig Core bis zu einen gewissen Punkt Takten lassen - darüber ist dann wohl nix mehr - egal wieviel Vcore.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: jabberwoky am 19. Oktober 2004, 01:38:14
des is ganz normal. alle amd´s haben eine \"natürliche grenze\". die lassen sich mit relativ geringer vcore gut nach oben treiben, eben genau bis zu dieser grenze und dann mach sie dicht. mit überhöhter vcore ist dann noch ein bisserl was zu holen, steht aber in keinem verhältnis zum geschwindigkeitsgewinn.

dieses verhalten konnte ich bereits bei mehreren meiner prozzis feststellen. auch in anderen foren wird so bestätigt.

jabberwoky
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 19. Oktober 2004, 08:10:27
Gebe ich Dir recht !

Dennoch kommt´s mir komisch vor...
Bei 1,6V ROCKSTABLE 235Mhz HT*11, selbst aber mit 1,8V sind 236Mhz
nicht drin. Das zumindest kannte ich nicht.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 13:17:52
Hab grad mein neues Neo2 bekommen  :] ... endlich.
Werd\'s gleich mal einbauen und ein paar Tests machen.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 22. Oktober 2004, 13:33:08
Bin mal gespannt!
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 13:38:33
Ok, alles drinn, alles dran. Jetzt nur noch einschalten!
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 13:54:44
BIOS auf 1.36 geflasht und konfiguriert.
Es wird spannend.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 14:08:37
SuperPi 1M und 4M bei 230MHz durchgelaufen. Teste jetzt 32M dann Prime95.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 22. Oktober 2004, 14:26:51
Hört sich schon mal gut an!
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 14:32:27
32M \"Round Error\" nach 7 Minuten  ;(

Hab jetzt OCZ Booster wieder rein und Lüfter auf Mem => 3.0 Volt eingestellt.
 32M läuft grad wieder (Bis jetzt zwei Minuten).

Ausserdem VCore um 3% erhöht, damit nicht unter 1.5 Volt.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 14:53:52
Trotz höherer Spannung \"Round Error\" nach ein paar Minuten. Hab jetz mal 222MHz laufen.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 22. Oktober 2004, 15:56:41
Also mag das Board Deinen Speicher nicht?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 16:11:23
Oder der Speicher mag das Board nicht. Dass ich zwei \"low end\" MSI Boards bekommen hab, bezweifel ich jetzt mal ... Was mich echt nervt ist, dass ich das zweite Board jetzt gleich wieder zurückschicken kann. Der Händler freut sich bestimmt darüber, nachdem ich ihm schon das Asus zurückgeschickt hab ...  :rolleyes:

Prime läuft übrigens inzwischen schon seit ner Weile stabil bei 222MHz (Das ist immerhin schon ein Gewinn von 1MHz!  8o Aber nur bei 9x Multi, vielleicht gehts bei 11x auch nicht höher als 221)

Ich werd jetzt mal dem Speicher-Händler ne Mail schicken und anfragen wie\'s mit nem Austausch aussieht. Ich hoffe, dass er so nett ist und das macht, OCZ hat ja eigentlich nen aussergewöhnlichen Ruf was den Support angeht.

Hm, noch ein Versuch bevor ich denen ne Mail schreib: Ich werd noch Memory Slot 3&4 testen.

Slot 3&4 war schnell erledigt: Erstes Booten Windows abgeschmiert, zweites mal SuperPi 32M quasi sofort abgebrochen.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 22. Oktober 2004, 18:06:18
Hast Du nicht vielleicht die Möglichkeit, anderen Speicher zu testen?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 18:20:04
Keinen der sich auf 230MHz takten lässt.
Hab schon die Mail an den Händler abgeschickt.
Hab vorgeschlagen, die Speicherriegel durch die 3700 EL Platinum auszutauschen. Die haben auch die TCCD Chips drauf, und sollten mit ihren 2-3-3@233 wohl ähnlich schell sein wie die EB (haben auch den gleichen Preis).
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 22. Oktober 2004, 18:37:20
Ich weiss nicht, ob es die gleichen TCCD´s wie bei meinen ADATA´s sind - diese hier gehen auf jeden Fall mit 2,5/3/3/5/1T AggressiveTimings auf 235Mhz - und das bei 2,65V.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 22. Oktober 2004, 19:05:58
Ich denke prinzipell sollten die TCCD Chips alle die gleichen sein. Die werden halt nur von den Speichermodulherstellern selektiert und getestet, ob sie 2-2-2-x@400 machen oder 2.5-3-3-x@500 oder 3-4-4-x@600.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: Loki am 23. Oktober 2004, 12:07:06
hi,

hast du es versuchsweise mit memtest versucht ?
bei mir lief memtest jenseits der 240 stabil und in windows schmierte der rechner je nach lust und laune ab ca. 235 ab oder eben nicht
irgendwie für mich nicht nachvollziehbar woran es lag ...
bekomme nächste woche einen FX, vielleicht hat es AMD geschaft der cpu einen riegel vor zu schieben
bei den bartons (2500+ und mobile teils auch) wars ähnlich, neues stepping, die teile rulten wie blöde und nachfolgende
produktionswochen waren plötzlich weniger gut zu tweaken
melde mich wenn die cpu eingebaut ist und erste tests vorliegen ;)

Loki
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 23. Oktober 2004, 13:15:04
Memtest geht problemlos bis 250. Aber unter Windows ist halt nix los.

Hab übrigens gestern noch ne 08/15 Antwort von dem Händler bekommen: meinte er glaubt nicht, dass es am Speicher liegt, aber er würde ihn für 20€(!) testen. Worauf ich eigentlich hinaus wollte, dass er den Speicher aus Kulanz austauscht, hat er keine Antwort gegeben, aber ich werde ihm nochmal deswegen mailen.

Ich hab jetzt heut nochmal ein anderes Netzteil aufgetrieben mit dem ich mal testen werde (Tagan 480W). Aber ich hoffe mal das es daran nicht liegt (schliesslich soll ja irgendwann, wenn sie mal lieferbar sein sollte, ne übertaktete 6800 Ultra rein).

Nach Bios-Rumgebastel und Windows-Neuinstallation, weil bei einem Absturz irgendwas hops ging  (zum x-ten Mal), läuft mein SuperPi 32M im Moment schon seit 29 Minuten. Was aber nicht viel heissen muss, hatte auch schon Fehler nachdem es einmal durchlief.

P.S.: SuperPi 32M ist durch. Jetzt kommt mal ne Runde Prime95.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 23. Oktober 2004, 14:23:03
Hm, ich war jetzt ne Stunde beim Einkaufen und mein Prime läuft immernoch bei 9x230?
Keine Ahnung was diesmal anders ist.

Musste grad erstmal schaun, ob ich vielleicht 2T drin hab, aber ist nicht der Fall.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 23. Oktober 2004, 15:12:05
230 lief jetzt fast 2 Stunden stabil.
240 probiert, gibt fast sofort Fehler in SuperPi.
235 läuft grad SuperPi 32M.

@Loki:
Wenn Du dann Deinen FX55 hast, musst Du Dir auch noch ne Kompressor-Kühlung zulegen, falls Du noch keine hast:

http://xtremesystems.org/forums/showthread.php?s=5aec4e6aceb6ed72bcbd26504d322a41&t=44200

Nicht schlecht oder?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 23. Oktober 2004, 15:19:38
@IceH

welcher Multi?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 23. Oktober 2004, 15:39:27
Alles 9x. Nur für Speichertest.
SuperPi 32M ist durch bei 235, hab ich grad gesehn. Probier jetzt mal Prime.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 24. Oktober 2004, 21:34:04
Ich hab keine Ahnung warum, aber seit ich gestern nach dem total Crash Windows neu installiert hab, geht mein Speicher mit 233MHz problemlos (ganze Nacht Prime ohne Fehler).
Ich hab heut schon ein Bios Reset gemacht, nix spezielles eingestellt, geht trotzdem.

Allerdings bekomm ich im Moment schon bei 235MHz Fehler in Prime, SuperPi 32M geht aber. Das ist zwar noch nicht ganz das, was ich mir vorgestellt habe, aber immerhin besser als vorher.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 24. Oktober 2004, 21:40:28
Auch schon mal mit 11er Multi getestet? Oder geht Deine CPU nicht ganz so hoch?
Mit 11er wär ja schon sehr gut!!!
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 24. Oktober 2004, 22:12:52
Ne noch net probiert, wollte erst den anderen Kühler draufschnallen. Aber das könnt ich eigentlich gleich mal machen (Nach meinem aktuellen SuperPi Run).
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 25. Oktober 2004, 02:00:50
Jetzt hab ich dann echt kein Bock mehr:
Zum Kühler austauschen Board rausgenommen (zwecks Backplate austauschen), dann noch passiven Chipsatzkühler installiert, Board wieder eingebaut und wieder keine 230 mehr möglich !?!?  :irre
Softwaremässig hat sich nix geändert -> Hardware-Defekt? Die Frage ist nur was? Ich glaub kaum, dass ein Kabelbruch meine OC Möglichkeit auf 220 limitiert. Vielleicht liegt irgendein Kabel jetzt anders und beinflusst irgendwas auf dem Board negativ?
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 25. Oktober 2004, 07:24:01
Halte ich für sehr unwarscheinlich!
CMOS gelöscht? Speichermodule noch einmal raus und rein genommen?
Board richtig verscgraubt? Liegt es wirklich gerade auf - das ist in meinem Gehäuse z.B. nicht der Fall, ich mußte die Schrauben ausgleichen.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: Loki am 25. Oktober 2004, 21:05:53
Zitat
Original von IceH
@Loki:
Wenn Du dann Deinen FX55 hast, musst Du Dir auch noch ne Kompressor-Kühlung zulegen, falls Du noch keine hast:

Nicht schlecht oder?


hehe, habs zuerst garnicht gesehn ;)
nene, wird nur ein FX53, der 55er wirst so schnell nicht bekommen ...
hoff nur das mich der händler nicht verar***t, ist angeblich am 19.10. !! verschickt worden und war heute noch nicht da *rofl*
eine LS hab ich auch wenn die imho nicht in gebrauch ist, krach und erreichter speed standen in keiner relation

nicht übel wie der 55er abgeht *respekt* das sind werte die sich zeigen lassen

Loki
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 26. Oktober 2004, 21:10:24
Du hast ne LS? Coool  8)
Ich hätte jetzt gedacht, dass die nicht so arg laut sind.

Ich spiel grad eher mit dem Gedanken, mir ne Wakü zu kaufen. Die kann dann wenigstens auch noch die Grafikkarte mitkühlen. Die hier scheint mir ganz nett zu sein (wenn auch nicht ganz billig):

http://www.alphacool.de/perl/shop.pl?s=1a5ed87e189620819979&l=1&rm=get_art&menu_id=2&prod_id=100&art_kz=104&art_id=10205

Allerdings muss ich jetzt die Kiste erstmal überhaupt vernünftig zum Laufen bekommen. Meine Graka fehlt auch immer noch. Hab die am 13.8. bestellt !!!  ;(
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 27. Oktober 2004, 23:03:32
Hab heute nen Link auf nen interessanten Artikel bekommen:

http://www.sudhian.com/showdocs.cfm?aid=616

Also am besten Finger weg von den halben multis!

Hab die bis jetzt allerdings auch nicht verwendet. Hatte heute prime95 9 Stunden laufen mit 3-2-2-10-1T@250MHz@2.8V. Aber leider nur ein Modul. Wünschte das würde mit beiden gehn. Muss jetzt mal höhere Spannung mit einem ausprobieren.
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: Loki am 02. November 2004, 17:17:45
hi jungs,

ich glaub immer mehr das es nicht am mobo liegt auch nicht am ram sondern an der cpu
hab gestern nochmals etwas rumgetestet, bei kleinen multis 5 und 6 zb. lief memtest
bei 250 stabil mit 7-3-3-2,5-1T
multi 8, spätestens bei multi 9 wurden massenhaft fehler produziert, ein umstellen auf langsamere
timings brauchte absolut nichts, multi 10 und das mobo stand still, kein booten, kein zucken mehr
vielleicht ist der speichercontroller der cpu überfordert - ka


Loki


PS: der FX ist natürlich noch nicht da  :motz
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: IceH am 02. November 2004, 23:26:09
Ähnliche Entdeckungen hab ich ja auch schon gemacht (siehe zweite Seite irgendwo: 4x270 stabil). Bin mir aber nicht ganz sicher, ob das wirklich auf ein Problem der CPU hindeutet. kommt mir eher \"natürlich\" vor, dass niedriger CPU Takt => weniger Belastung des Speicher Controllers => höhere Speicher Taktung möglich.

Aber ich denke mal wir werden da mehr erfahren wenn dein FX da ist, Loki  ;)

Ich hab es übrigens wieder hinbekommen, über 220 zu kommen: Hab die Speicherriegel nochmal in slot 3+4 gepackt, dann gings wieder. Letztes mal als ich 233 geschaft hab, waren sie in 1+2 ....   :lala

Bin bis 240 stabil. Leider aber nicht mit 10.5 Multi (siehe letzter Post). Deswegen hab ich jetzt mal folgendes eingestellt:
11x233=2563 VCore StartUp+8% C\'n\'Q enabled
3-3-2-10-1T@2.85V Aggressive Timings enabled
 
Idle geht er dann auf 5x233=1165 VCore 1.1 + 8% runter. CPU Temp schwankt dann um 26-27°C.  8)

Leider scheint mein DDR Booster keine OC Verbesserung zu bringen. Hab bis 3.2 V durch die Speicherriegel gejagt, aber kein einziges MHz über 240 aus dem Speicher quetschen können (auch bei 10x Multi). Das würde wieder eher für die Theorie mit dem schlechten Memory Controller sprechen.

So long ...
IceH

P.S.: Hoffentlich dauert dein FX nicht so lang wie meine Grafikkarte. Hab sie immer noch nicht bekommen (Bestellung war jetzt vor 2.5 Monaten !!!).
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: Loki am 12. November 2004, 19:03:47
Hi,

endlich ist der FX da, wow - ist das teil schnell  :lala (ist nun doch ein 55er geworden *g)

imho ist nur ein zalman drauf, die LS wird die tage verbaut, musste zuerst mal testen ob sich FSB-mäßig irgendwas getan hat
das gute, der 4er multi geht jetzt, damit kam ich auf fast 300MHz aber ...
bei multi 10 liefen wieder nur ca. 250MHz halbwegs stabiel, multi 11 nur noch 246MHz, den 12er hab ich wegen der lukü nicht versucht
habe in der kürze auch nicht gründlich getestet, sobald super pi einen fehler auswarf brach ich ab, unter prime werden die werte sicher noch fallen
irgendwie ist das alles doch sehr ernüchternd, hatte mir mehr versprochen
auf der anderen seite werdet ihr sicher festgestellt haben das der ramdurchsatz mit kleiner werdendem multi deutlich zurück geht
dazu noch etwas schlechtere timings und man holt kaum mehr raus als wenn der multi hoch und die timings scharf ;) sind
ich schau das ich übers wochenende die LS drauf bringe, dann teste ich ausgiebiger was geht


Loki
Titel: K8N Neo2 und OCZ 3700EB inkompatibel?
Beitrag von: speedfighter am 12. November 2004, 19:10:58
Weis jemand, wie ich beim Neo2 das Raid spiegeln kann?
Irgendwie läuft bei dem Board mein DriveImage nicht...